Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: bonkmp
Forum: Pro Tools | First Discussion 08-15-2021, 01:52 PM
Replies: 9
Views: 1,024
Posted By bonkmp
Re: Protools first won’t load after downloading plugins

I removed all the plug-ins and it works so apparently one or more are causing the conflict. If you happen to notice from the list any that are problematic please let me know, I am going to reload...
Forum: Pro Tools | First Discussion 08-15-2021, 01:35 PM
Replies: 9
Views: 1,024
Posted By bonkmp
Re: Protools first won’t load after downloading plugins

Thanks, this is the list and I suspect one is causing the hangup because several would not open when I downloaded them and yet they're showing here. I'm going to remove them and see what happens. As...
Forum: Pro Tools | First Discussion 08-15-2021, 08:13 AM
Replies: 9
Views: 1,024
Posted By bonkmp
Re: Protools first won’t load after downloading plugins

Thank you for the reply, I waited for 20 minutes or so and when I used force quit it said protools wasn’t responding.
Forum: Pro Tools | First Discussion 08-14-2021, 02:49 PM
Replies: 9
Views: 1,024
Posted By bonkmp
Protools first won’t load after downloading plugins

I installed Protools first with the link from my purchase of Focusrite 8i6 3rd generation and everything worked. I then downloaded the free Focusrite plugins and once again it launched. I then...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 02:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com