Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 121
Search took 0.01 seconds.
Search: Posts Made By: VRS
Forum: Tips & Tricks 07-31-2021, 08:59 AM
Replies: 1
Views: 391
Posted By VRS
Re: Mute/unmute sends -- Change keyboard shortcut?

I use Keyboard Maestro to remap keys all the time. Check it out.
Forum: Post - Surround - Video 08-13-2020, 10:29 AM
Replies: 5
Views: 1,026
Posted By VRS
Re: Project exceeds track count

Yes. And just deleting the tracks is crazy!
Forum: Post - Surround - Video 08-11-2020, 04:05 PM
Replies: 5
Views: 1,026
Posted By VRS
Re: Project exceeds track count

Well I guess it's the inactive tracks. I didn't realize the PT counts those as tracks.
I have all the source ADR tracks and Dx tracks from 6 months of working on this film inactive in hidden folders...
Forum: Post - Surround - Video 08-11-2020, 03:37 PM
Replies: 5
Views: 1,026
Posted By VRS
Project exceeds track count

Anybody seen this:

It says my project exceeds the track count. I'm on an HDX2 system with 403 of 512 voices used and 311 of 1536 Time slots used.

How can this be????

Mac Pro 5,1 - MacOS...
Forum: Post - Surround - Video 08-10-2020, 04:02 PM
Replies: 15
Views: 3,598
Posted By VRS
Re: Clearview, Evercast, Millicast, Etc.

We used Evercast several times in the past 6 months on the movie I'm finishing. We did an entire mix (4 days) locking 2 PT rigs over the internet - sending 5.1 mixes back and forth, while...
Forum: Post - Surround - Video 08-10-2020, 03:54 PM
Replies: 92
Views: 41,794
Posted By VRS
Re: Best AAX DSP reverb available?

I run out of DSP with my HDX2 rig with just the mixer so often that I only use DSP plug ins when I really need to watch Delay Comp limits. It is crazy that HDn systems are more capable than HDX 2 or...
Forum: Post - Surround - Video 01-02-2020, 09:09 AM
Replies: 9
Views: 1,908
Posted By VRS
Re: Session reference mismatch

That's very true.

This is a setting that I settled on between Avid and Blackmagic years ago when they were having problems with the AVE and I could not get things in sync. This was what worked...
Forum: Post - Surround - Video 01-01-2020, 01:10 PM
Replies: 9
Views: 1,908
Posted By VRS
Re: Session reference mismatch

I don't know. That's the menu choice.
Forum: Post - Surround - Video 12-31-2019, 10:59 AM
Replies: 9
Views: 1,908
Posted By VRS
Re: Session reference mismatch

Yes

Well my Blackmagic generator is set to 23.98psf, and I'm set on ProTools to "1080i - 47.952 / 1080psf-23.976"

It's been set this way with a 23.976 picture since ... well always! Never been...
Forum: Post - Surround - Video 12-30-2019, 11:11 AM
Replies: 9
Views: 1,908
Posted By VRS
Re: Session reference mismatch

I've always had ProTools set to "1080 psf - 23.976"

I powered everything up yesterday and it all works fine again. No error.

Very strange.
Forum: Post - Surround - Video 12-26-2019, 04:24 PM
Replies: 9
Views: 1,908
Posted By VRS
Re: Session reference mismatch

Booted from an external system running PT 2018.10.
Same session and everything works fine.

Stayed booted into that drive but loaded 2019.10 from the original system.

Same session but now I get...
Forum: Post - Surround - Video 12-26-2019, 02:08 PM
Replies: 9
Views: 1,908
Posted By VRS
Session reference mismatch

Has anybody seen this message:

"A mismatch has been detected between the incoming video reference signal and the Video Ref Format setting in Session Setup. Although the Clock Source is locked,...
Forum: Post - Surround - Video 05-24-2019, 10:23 AM
Replies: 117
Views: 67,318
Posted By VRS
Re: PT 12.5 Video Engine

Well I don't have the problem anymore.
This was quite a while ago. I do believe it was solved after I went to the Avid convention and talked to someone there who knew which version of the...
Forum: Pro Tools 12 07-18-2017, 11:55 AM
Replies: 1
Views: 1,961
Posted By VRS
Re: Automation slow to write

Sorry:

Mac 5,1 - Dual 3.46Ghz processors, 64G RAM, HDX2 - PT 12.4HD - Mac OS X 10.9.5.
Forum: Pro Tools 12 07-18-2017, 11:53 AM
Replies: 1
Views: 1,961
Posted By VRS
Automation slow to write

Anyone noticed how slow newer versions of ProTools writes automation.

I've been running PT12.4 for a while. The main reason has been the video problems on versions past 12.4. Those problems seem...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-20-2017, 03:55 PM
Replies: 3
Views: 4,149
Posted By VRS
Re: HDX 2 in 2008 Mac Pro 3,1

Well, that's what they say ... but it works. I've been using it for about 4 years now. I want to upgrade to a HDX 2.

If Apple would come to their senses and release a new Mac Pro then I'd be a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-20-2017, 03:22 PM
Replies: 3
Views: 4,149
Posted By VRS
HDX 2 in 2008 Mac Pro 3,1

Is anyone running 2 x HDX cards in a 2008 Mac Pro?

I'm looking at adding an HDX card and was wondering if the next PCI slot is fast enough to do it in this machine.

Vince
Forum: Post - Surround - Video 12-17-2016, 03:47 PM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

I wrote I swapped the video engine from 12.5 - I meant from 12.4. PT 12.5 is where the problems started.

Vince
Forum: Post - Surround - Video 12-17-2016, 11:28 AM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

The only other thing is that I have to quit ProTools and restart when switching sessions to one that has a different video codec. So if I'm doing a session with ProRes, then switch to a session that...
Forum: Post - Surround - Video 12-17-2016, 11:20 AM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

I have to coach a buddy of mine today on swapping video engines. He has a 'new' trashcan Mac. He's not having video problems, but ever since upgrading to 12.6.1 it takes a very long time to...
Forum: Post - Surround - Video 11-13-2016, 01:48 PM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

Well that was my first thought when I started with this (In ProTools 12.5 and now continues with 12.6)m but when I did my initial post the first person to respond that he had the very same issues had...
Forum: Post - Surround - Video 11-09-2016, 08:00 AM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

Brilliant.

I did the same thing. That is I replaced the AVE from 12.6 with the AVE from 12.4. Load the dialogue session I've been working with for the past week and everything seems to work.
...
Forum: Post - Surround - Video 10-28-2016, 10:32 AM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

Jovo,

I feel your pain. Get version 12.4 from Avid. That works.

The AVE problems didn't start for me until 12.5 and up. My latest reply from the Avid support people was to use 12.4 until they...
Forum: Post - Surround - Video 10-16-2016, 05:47 PM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

Thank you all for your suggestions but nothing works.

I've been clearing the bin and saving and it does the same thing once PT12.6 is quit and re-opened.

I tried making a new session, just...
Forum: Post - Surround - Video 10-15-2016, 06:50 PM
Replies: 59
Views: 28,075
Posted By VRS
Re: PT 12.6 Video Error

Also I've gone back to Mac OS 10.9.5.

The graphics redraw in ElCapitain was way too slow. I couldn't even read the Waves meter while mixing a big session.

Same exact problems with PT 12.6!!
Showing results 1 to 25 of 121

 
Forum Jump

All times are GMT -7. The time now is 02:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com