Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Nick Namnone
Forum: VENUE Live Sound Systems 07-22-2021, 05:06 PM
Replies: 3
Views: 970
Posted By Nick Namnone
Recording live show w/ Venue-PT record chase time code

I have been using a Pro Tools HD system to record live shows and have been getting clock and smpte from video. I am looking to switching to an S6L to be my front end instead of racks of mic preamps....
Forum: Pro Tools 2018 07-22-2021, 11:18 AM
Replies: 1
Views: 423
Posted By Nick Namnone
restored OS 10.12.6 can't see HDX cards

Pro tools 2018.12 Mac Pro 2017. OS 10.12.6. Processer 3.7 quad core, men 32 gb. 3 HDX cards, Sonnet chassis. Symphony IO Mk1, Also tried HD IO separately

I had to wipe my drive and restore to...
Forum: Pro Tools 2019 01-30-2021, 04:21 PM
Replies: 27
Views: 6,415
Posted By Nick Namnone
Re: .aiff import in ProTools 2019.12 not working

I am running 2020.12 with OS 11.2 and was unable to import .aif files. I didn't try to change to .aiff. I just converted to .wav files and that worked.
I hope it gets fixed if possible. I know I...
Forum: Avid S1, S3, Dock and Control 08-02-2019, 08:06 PM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Re: Eucon won't launch

seems to be working now. great. thanks.
Forum: Avid S1, S3, Dock and Control 08-01-2019, 04:28 PM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Re: Eucon won't launch

Great. I will do that.
thanks
Forum: Avid S1, S3, Dock and Control 08-01-2019, 01:57 PM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Re: Eucon won't launch

I added it accessibility. Is there something else?
I have uninstalled EuControl and reinstalled 19.5.1 and it is no longer crashing on launch. I will see if the iPad connects with it later.
Not...
Forum: Avid S1, S3, Dock and Control 08-01-2019, 11:55 AM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Re: Eucon won't launch

I think I may have figured out the Eucon crash problem. I need both Eucon 3.7 and the unified installer installed together. (RTM). I was originally just having trouble getting PT control to work...
Forum: Avid S1, S3, Dock and Control 08-01-2019, 11:42 AM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Re: Eucon won't launch

thanks for getting back to me. Sorry if I was unclear. I am currently running Mac OS Mojave 10.14.5. on a 15" MacBook Pro. proc 3.1GHz intel core 7. 16BG Ram.

I had been running on High Sierra...
Forum: Avid S1, S3, Dock and Control 07-27-2019, 07:55 PM
Replies: 12
Views: 4,564
Posted By Nick Namnone
Eucon won't launch

Running Macbook Pro OS 10.14.5 Mojave. Newly installed Pro Tools 2019.5
I had trouble with PT Control no longer connecting with High Sierra.
uninstalled old version of Eucon and downloaded...
Forum: Artist Series 03-28-2019, 12:50 PM
Replies: 2
Views: 1,586
Posted By Nick Namnone
can't get Artist Control and Mix to work at the same time-Never mind. I need a router

I did some searching but didn't see this exact problem.
Mac Pro 2013? (Trash Can) OS 10.12.6 / 3.6 GHHz /32 GB
Pro Tools 2018.10.0, Eucontrol 3.0.244
Artist Control is latest version latest...
Forum: Pro Tools 2018 11-18-2018, 04:42 PM
Replies: 3
Views: 1,861
Posted By Nick Namnone
Re: CPU spikes Pro Tools 2018.7 (solved)

Embarrassing but the issue was easily solved. At some point I must have turned on the Ignore Errors (may cause clicks) in the playback engine. Since it is normally off I just didn't see it was on. ...
Forum: Pro Tools 2018 11-18-2018, 09:19 AM
Replies: 3
Views: 1,861
Posted By Nick Namnone
Re: CPU spikes Pro Tools 2018.7

thanks. It just cropped up. It had been working fine. Cropped up after I installed Symphony software. could be coincidence.
Forum: Pro Tools 2018 11-17-2018, 08:46 PM
Replies: 3
Views: 1,861
Posted By Nick Namnone
CPU spikes Pro Tools 2018.7

Running Pro Tools 2018.7 on MacBook Pro 15" Proc. 3.1 Ghz, 16GB ram
High Sierra 10.13.4

I have just started getting CPU spikes that are causing my recordings to have crackle or distortion on...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-09-2016, 11:44 AM
Replies: 0
Views: 2,080
Posted By Nick Namnone
PT 12 HD loses sync but only indicates in session window

I am running Pro Tools 12.4 on a Mac Pro (late 2013). OS 10.10.5. 3.5 GHz 6 core Intel Xeon E5. 32GB 1866MHZ DDR3.
Sync HD as clock source. HD IO 80 analog inputs/outputs. Two HDX cards.
I am...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 10:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com