Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 92
Search took 0.25 seconds.
Search: Posts Made By: gamblor
Forum: Pro Tools 11 07-25-2015, 10:24 PM
Replies: 0
Views: 2,433
Posted By gamblor
"session length must be equal to or greater than 06:00:00:00"

created a new session and the length was 24:00:00:00.
so the scroll bar at bottom is pretty much useless.
why would it be that long, and is there a way to shorten the session length manually?
i...
Forum: Pro Tools 10 07-21-2014, 09:24 PM
Replies: 5
Views: 2,544
Posted By gamblor
Re: frequent crashing...

oy…
after i trashed the newest session 'save as' from today, and started again with older session, and did 'save as' again, it seems fine.
and another session was fine as well…

guessing corrupt...
Forum: Pro Tools 10 07-21-2014, 08:32 PM
Replies: 5
Views: 2,544
Posted By gamblor
Re: frequent crashing...

using:
PT 10.3.8 hd native
2.66ghz quad core intel xeon
32gigs ram
Forum: Pro Tools 10 07-21-2014, 08:25 PM
Replies: 5
Views: 2,544
Posted By gamblor
Re: frequent crashing...

and it crashes when i 'save' session...
Forum: Pro Tools 10 07-21-2014, 08:23 PM
Replies: 5
Views: 2,544
Posted By gamblor
Re: frequent crashing...

and i'm noticing pro tools is creating weird sessions, too.

"qbcrZBMPrmqpHZZW" is the name it gave my session, just as it crashed i assume….
Forum: Pro Tools 10 07-21-2014, 08:21 PM
Replies: 4
Views: 2,997
Posted By gamblor
Re: midi latency…?

yeah, that's what it was, i think.
seems to be working ok now,
thanks….
Forum: Pro Tools 10 07-21-2014, 08:20 PM
Replies: 5
Views: 2,544
Posted By gamblor
frequent crashing...

not sure what to make of it.
just seems to quit for no reason.
tonite, 4 times in 10 minutes.
nothing taxing the system, i think.

if anyone can decipher it, i've attached the crash report.
...
Forum: Pro Tools 10 07-09-2014, 11:12 AM
Replies: 4
Views: 2,997
Posted By gamblor
midi latency…?

seems when i have midi tracks triggering a virtual instrument(stylus dmx) there is noticeable delay when i have delay compensation on.
if i put the midi info on the virtual track itself, it seems...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-14-2014, 07:18 PM
Replies: 4
Views: 11,703
Posted By gamblor
Re: logic pro x thru hd native interface?

just installed newest(?) drivers for hd. 11.1 or something.
looks like it fixed problem.
noticed i had to change the digital output to s/pdif coaxial, though.
had an additional da connected to...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-14-2014, 06:21 PM
Replies: 4
Views: 11,703
Posted By gamblor
logic pro x thru hd native interface?

i thought this was supposed to work.
mountain lion 10.8.5
PT 10.3.8
logic pro 10.0.6
hd native card. avid 192 interface.
i see hd native in audio/midi setup but has 0/0 for i/o's
and logic...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-01-2013, 01:12 PM
Replies: 2
Views: 2,118
Posted By gamblor
Re: I/O issues between studios

overwrite is 'off'.
seems each studio set up is added on top of previous ones.
becomes a bit of a mess.
thanks...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-27-2013, 08:07 PM
Replies: 2
Views: 2,118
Posted By gamblor
I/O issues between studios

what's the best way to keep my sessions in order between studios with different i/o setups?
i go back and forth a lot and it messes up my work flow. mainly with the busses.
is it the overwrite...
Forum: macOS 10-12-2013, 01:12 PM
Replies: 4
Views: 3,612
Posted By gamblor
Re: warp stuck.. sort of.

...and...
problem is not happening in my current session right now. so thee must be some sort of pref or lock or something preventing the first anchor point from moving to the left...
?
Forum: macOS 10-12-2013, 12:52 PM
Replies: 4
Views: 3,612
Posted By gamblor
Re: warp stuck.. sort of.

ok, but these seem like awkward workarounds.
and even if anchor is in the clip, not on the edge of the clip, which is where mine are, it won't move earlier, as long as it it the first one.
could...
Forum: macOS 10-04-2013, 09:41 PM
Replies: 4
Views: 3,612
Posted By gamblor
warp stuck.. sort of.

trying to move some audio using warp.
using those anchor points, or whatever they are called. line with triangle at bottom.
first one in the clip won't move earlier(to the left) in the tracks. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-21-2013, 11:18 PM
Replies: 4
Views: 2,894
Posted By gamblor
Re: hd native and mbox pro on same computer?

ok.
loaded mbox drivers.
got it to work using s/pdif.
now, can i use it in the same way using analog sources?
example, various outputs from 192 interface into mbox pro? to do hp mixes for artist....
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-21-2013, 10:31 PM
Replies: 4
Views: 2,894
Posted By gamblor
Re: hd native and mbox pro on same computer?

does the mbox require additional drivers or something?
i haven't used it in quite awhile, and never on this mac pro yet.
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-21-2013, 10:29 PM
Replies: 4
Views: 2,894
Posted By gamblor
Re: hd native and mbox pro on same computer?

hmmm.
yeah, i guess i would like to use the mbox pro for monitor control/headphones.
i can have it operate standalone?
is that something i need to configure?
thanks for the help...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-21-2013, 09:09 PM
Replies: 4
Views: 2,894
Posted By gamblor
hd native and mbox pro on same computer?

can you run both on the same mac pro computer using PT 10?
or do i need a different version of 10 to run the mbox pro?
i don't have a console right now, but sometimes i want some monitor options...
Forum: Pro Tools 10 07-19-2013, 11:55 PM
Replies: 3
Views: 2,348
Posted By gamblor
Re: midi shortcut?

excellent!
thanks so much...
Forum: Pro Tools 10 07-18-2013, 10:11 PM
Replies: 3
Views: 2,348
Posted By gamblor
midi shortcut?

hi.
looking to be able to move midi notes up or down the scale, keeping the original timing in tact, no matter how much mouse may drift.
right now, if i grab a bunch of notes, and cursor drifts to...
Forum: Pro Tools 10 06-16-2013, 10:09 PM
Replies: 8
Views: 16,898
Posted By gamblor
Re: clip gain on multiple tracks at once?

cool.
using the clip gain line with groups worked.
but not the up down arrows. caused mac screen to zoom in or out.
now, does it need to be in 'show clip gain line'?
or can you do it somehow...
Forum: Pro Tools 10 06-15-2013, 09:26 PM
Replies: 8
Views: 16,898
Posted By gamblor
clip gain on multiple tracks at once?

is this possible?
example, bass amp and di, both need some clip gain.
can i do both at once?
i haven't been able to figure that out yet.
highlighting both tracks didn't do it.
group didn't do...
Forum: Post - Surround - Video 05-26-2013, 09:01 AM
Replies: 7
Views: 2,747
Posted By gamblor
Re: problem with audio from video.

thanks so much for the info...
Forum: Post - Surround - Video 05-25-2013, 10:47 PM
Replies: 7
Views: 2,747
Posted By gamblor
Re: problem with audio from video.

what is the audio codec and where do i find it?
Showing results 1 to 25 of 92

 
Forum Jump

All times are GMT -7. The time now is 11:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com