Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: mr_dude
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-14-2007, 05:04 AM
Replies: 29
Views: 4,803
Posted By mr_dude
Re: Errors (-6086) and (-6093) H/W Buffer Mac Pro DIGI002

"6. Plugged my DIGI 002 into the BACK port on my Mac Pro. (it had been in the front port.)"

Thanks for suggesting this, Mickdoo. I made this switch and things started to work - at least for now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2006, 08:13 PM
Replies: 2
Views: 2,396
Posted By mr_dude
Re: unresponsive hardware

Thanks for the help. Yeah, I rarely read the forums. I'll search power harness and see what comes up. Thanks again!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2006, 11:40 AM
Replies: 2
Views: 2,396
Posted By mr_dude
unresponsive hardware

Hi,

I've been using my rack 002 for about a 1.5 years without problems. Suddenly, the hardware is unresponsive. The mute button is lit only. No buttons work to turn lights on or off. The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2005, 04:36 AM
Replies: 2
Views: 2,537
Posted By mr_dude
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-28-2005, 08:16 PM
Replies: 2
Views: 2,537
Posted By mr_dude
removing d-fi pop-up ads

I'm trying to remove the pop up ads from the start up sequence for D-Fi. Does anyone know how to go about doing this?

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2004, 10:43 AM
Replies: 3
Views: 2,242
Posted By mr_dude
Re: Noise from the Firewire HardDrive

That worked.

However, my outlets do not show lack of ground or a problem in the wiring.

It may be that the problem resolved when I tried it in an outlet not shared with any of my music...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2004, 10:33 AM
Replies: 0
Views: 2,287
Posted By mr_dude
NeoAccess Error?

What is this error? I can no longer record. Even just trying to quit Protools causes this error to come up, stopping me from quitting.

This problem began when I accidentally turned off my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2004, 08:10 AM
Replies: 3
Views: 2,242
Posted By mr_dude
Re: Noise from the Firewire HardDrive

I'll try that. Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2004, 07:40 AM
Replies: 3
Views: 2,242
Posted By mr_dude
Noise from the Firewire HardDrive

My Seagate firewire drive is making a barely audible steady click about once every 1-2 seconds. Its getting onto my recordings. Does anyone know what this could be and how to stop it?

Powerbook...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2004, 01:36 PM
Replies: 9
Views: 2,585
Posted By mr_dude
Re: \"Audio Record Volume\" message?????

I went through the same mess until I found out about the Workspace Window as mentioned above. It worked like a charm.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-06-2004, 06:50 PM
Replies: 1
Views: 2,393
Posted By mr_dude
Hardware synth and Protools

I've got a synthesizer (Access Virus C) connected to ProTools. As I record in MIDI I tend to change various control messages - control, resonance, and the like. When I rewind to play something...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-06-2004, 05:29 PM
Replies: 5
Views: 1,946
Posted By mr_dude
Re: Think I missed something really basic.

Could it be related to the MIDI function that waits for you to input a note before it starts playing? I forget its name, but it's under the Display > Transport Window Shows > MIDI Controls. It...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-30-2004, 06:14 PM
Replies: 7
Views: 2,244
Posted By mr_dude
Re: Hearing firewire drives over my monitors!?!?!

No, not through mics. I just sometimes getting the whirring sounds of the hard drive going to the monitors. I'm not sure why. Perhaps the cables I'm using are not shielded well.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-30-2004, 01:33 PM
Replies: 7
Views: 2,244
Posted By mr_dude
Re: Hearing firewire drives over my monitors!?!?!

I've been having this problem, too:
G4 Powerbook, 768 memory, Seagate firewire drive on the RAck 002. I've physically distanced my drive from the rest of the setup with some benefit.

If anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2004, 11:32 AM
Replies: 2
Views: 1,810
Posted By mr_dude
Re: Pop Ups

Ah, that was a good response. I darn near peed myself.

But, in all seriousness, I had the same question recently. Here's the thread:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-18-2004, 04:24 AM
Replies: 32
Views: 5,006
Posted By mr_dude
Re: Live recording with PowerBook

Thanks brendan, jfreak, and cabuford. I didn't realize that was how ProTools recorded.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2004, 05:36 PM
Replies: 32
Views: 5,006
Posted By mr_dude
Re: Live recording with PowerBook

What's the advantage of limiting recording time?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2004, 05:05 PM
Replies: 7
Views: 2,651
Posted By mr_dude
Re: How do I get rid of startup popup requests?

Excellent, that worked! Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2004, 01:11 PM
Replies: 7
Views: 2,651
Posted By mr_dude
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2004, 07:33 AM
Replies: 7
Views: 2,651
Posted By mr_dude
How do I get rid of startup popup requests?

Whenever I start up ProTools, I get the following requests:

Authorize/Quit:
- VocAlign Project LE
- DVToolkit
- DigiTranslator

These were demos that came with my rack002 system that I tried,...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 01:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com