Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 53
Search took 0.02 seconds.
Search: Posts Made By: j4callen
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2012, 01:26 PM
Replies: 7
Views: 3,114
Posted By j4callen
Re: Music Production Toolkit 2 Replacement Licenses

Apparently someone at Avid agrees with me because they just replaced all 8 licenses for no additional fee. Very happy.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2012, 07:39 AM
Replies: 7
Views: 3,114
Posted By j4callen
Re: Muisc Production Toolkit 2 Replacement Licenses

If that's the case, ilok charging just to receive licenses, wouldn't they charge initially when purchasing too? Doesn't make sense. Their site says they have no control over license recovery so you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2012, 07:15 AM
Replies: 7
Views: 3,114
Posted By j4callen
Re: Muisc Production Toolkit 2 Replacement Licenses

Because it costs nothing to send me a license again yet they want me to drop $200. Also no one can use the software but me since the old iLok has been deactivated and a letter proving that sent to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2012, 05:21 AM
Replies: 7
Views: 3,114
Posted By j4callen
Music Production Toolkit 2 Replacement Licenses

Hey Guys,

Had an iLok stolen awhile back. Purchased a new one and am in the process of getting my licenses replaced. The only thing I ever purchased that required an iLok authorization was the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2010, 07:59 PM
Replies: 14
Views: 6,147
Posted By j4callen
Re: Win 7, OWC external HDD, not a valid audio volume...

I went through this same frustrating process.

Make sure you remove the GUID Partitioning Scheme. The instructions on how to do so are included with the drive. It says you shouldn't have to for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2010, 05:40 PM
Replies: 1
Views: 1,954
Posted By j4callen
Re: Problem with API 550B EQ Plug-in

Also, if I put the 550 on a track AFTER another plug-in, for instance a DI'd guitar track with Eleven on it, it renders the former plug-in useless. So weird, haha.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2010, 05:36 PM
Replies: 1
Views: 1,954
Posted By j4callen
Problem with API 550B EQ Plug-in

Hey Guys!

New problem happening suddenly with my API series plugs. Some tracks, when the plug-in is place on the inserts, no longer receive signal. Other plug-ins will work just fine on the same...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2010, 12:47 PM
Replies: 5
Views: 7,268
Posted By j4callen
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2010, 11:16 AM
Replies: 5
Views: 7,268
Posted By j4callen
Re: "Created with an older version of Pro Tools"

I did that right after posting, haha. Totally worked. PT sure seems to corrupt sessions often. Have you noticed this in other DAWs you've worked with?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2010, 10:54 AM
Replies: 5
Views: 7,268
Posted By j4callen
"Created with an older version of Pro Tools"

Hey Guys,

Got this message on a session I'm working on, but it makes no sense. PT has not been updated and I was working on the same session a few hours ago. Nothing has changed in my system...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-08-2010, 09:15 AM
Replies: 12
Views: 8,542
Posted By j4callen
Re: Turning off Windows 7 File Protection

Cool, will give it a shot when I have a chance to snag a thumb drive.

If anyone knows of any operational change or setting I can alter to acheive this across all transfer methods, that would be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-08-2010, 09:07 AM
Replies: 12
Views: 8,542
Posted By j4callen
Re: Turning off Windows 7 File Protection

I appreciate the help, I will try that out. Do you know of anything I can do on my end to not let my files be written to DVD as owned by the sys admin?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-08-2010, 08:43 AM
Replies: 12
Views: 8,542
Posted By j4callen
Unhappy Re: Turning off Windows 7 File Protection

In the cases mentioned, I was using DVDs to transfer.

It may not be called "file protection" but I was told there's something Win 7 does to lock your files so that no one can mess with them if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-08-2010, 07:42 AM
Replies: 12
Views: 8,542
Posted By j4callen
Re: Turning off Windows 7 File Protection

Not sure if this is it or not and a bit hesitant to do something that could backfire on my in the registry. Plus it has no Win 7-specific instructs. I appreciate your help though!

I Googled quite...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-08-2010, 07:41 AM
Replies: 12
Views: 8,542
Posted By j4callen
Re: Turning off Windows 7 File Protection

They are definitely set to read only -- that's my main issue. For some reason, I'm allowed to transfer the files and open them with my bosses rig, just can't save them or alter them in a permanent...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-07-2010, 06:47 PM
Replies: 12
Views: 8,542
Posted By j4callen
Turning off Windows 7 File Protection

Hey Guys!

When trying to take sessions from my place, where I work in Win 7, to my boss's, Mac, we have to go through all sessions I bring over and unlock each and every folder (and in some cases...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 05:58 PM
Replies: 547
Views: 137,993
Posted By j4callen
Re: Moving to Reaper?

Wow, that's awesome. I've only been using PT or a year though and was just starting to get really fast with it. Ugh! It seems like I do that with every DAW. Cubse < Sonar < PT ... Very intrigued by...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 05:49 PM
Replies: 547
Views: 137,993
Posted By j4callen
Re: Moving to Reaper?

Can you use Reaper with an Mbox2?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 05:45 PM
Replies: 2
Views: 2,990
Posted By j4callen
Re: C++ Visual Run-Time Error

8.0.3

My first hunch was plugins as well, however, normally I can open a session with the plugins disabled in that case.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 08:56 AM
Replies: 2
Views: 2,990
Posted By j4callen
C++ Visual Run-Time Error

Hey Guys,

Encountered a problem I've never seen before today. Was working in a session, dragging a send from one track to another when said send immediately greyed out. Then, when I clicked on the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2010, 04:56 PM
Replies: 16
Views: 11,710
Posted By j4callen
Re: Software Instrument (Xpand, Vacuum etc.) controls moving on their own

There's no volume control on my controller. It's a USB controller.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2010, 02:16 PM
Replies: 16
Views: 11,710
Posted By j4callen
Re: Software Instrument (Xpand, Vacuum etc.) controls moving on their own

Right on.

I am indeed using 8.0.3. I am using a KORG 49 MIDI Control. I jiggled the knobs and stuff to make sure it was sending some weird, constant stream of MIDI data to Pro Tools.

I will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2010, 08:21 AM
Replies: 16
Views: 11,710
Posted By j4callen
Re: Software Instrument (Xpand, Vacuum etc.) controls moving on their own

Shan: I have turned off automation. Pretty sure I've already posted that all these suggestions have failed me. But here's your proof:

http://stashbox.org/802372/Piano%20.JPG

See how it's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-20-2010, 07:02 PM
Replies: 16
Views: 11,710
Posted By j4callen
Re: Software Instrument (Xpand, Vacuum etc.) controls moving on their own

It's on an instrument track. Again, automation is NOT solving the problem. I've tried to automate the knob itself, to no avail.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-20-2010, 05:27 PM
Replies: 16
Views: 11,710
Posted By j4callen
Re: Software Instrument (Xpand, Vacuum etc.) controls moving on their own

RQS: I appreciate you taking the time to respond, but I don't think you understood the problem.

1. Automation will NOT overribe this problem. I'm not a n00b and automation is not the problem.
...
Showing results 1 to 25 of 53

 
Forum Jump

All times are GMT -7. The time now is 05:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com