Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 38
Search took 0.09 seconds.
Search: Posts Made By: mexablcknesekid
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2010, 12:36 PM
Replies: 47
Views: 9,483
Posted By mexablcknesekid
Re: gain on compressor

If it hits the red very often with the gain up maybe you should turn it down. You can never be clipping,of course if your going for the digital distortion sound go ahead.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2010, 12:32 PM
Replies: 12
Views: 8,785
Posted By mexablcknesekid
Re: HELL!!! CONSTANT ERROR(-6093)W/ 002R on PT LE 8.0.4...HELP ME PLEASE!

Honestly man I don't know what to tell you because I work off a Mbox 2 Pro,but I have also recieved that 6093 error & still receive it from time to time. Just try this,1st increase the buffer size &...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2010, 11:39 AM
Replies: 7
Views: 16,299
Posted By mexablcknesekid
Re: Motif Es 7 to work as a midi controller In Pro Tools

You know what man your my savior. Thank You so much you just don't know how happy you just made my day,I have been dealing with this problem for like 2-3 days already and I finally got stuff working....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2010, 10:58 AM
Replies: 7
Views: 16,299
Posted By mexablcknesekid
Re: Motif Es 7 to work as a midi controller In Pro Tools

Yes it does show up,it shows up as a keyboard & as another device that shows ports. I route the motif on audio midi setup to the mbox in & out & also to the motif port 1 in & out(this is the same way...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2010, 08:29 PM
Replies: 7
Views: 16,299
Posted By mexablcknesekid
Re: Motif Es 7 to work as a midi controller In Pro Tools

I have it connected directly to my mac to use it as a controller & instrument cables to use the internal sounds.I have already tried your method & its still the same I have the pro-53 & it doesnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2010, 06:40 PM
Replies: 7
Views: 16,299
Posted By mexablcknesekid
Motif Es 7 to work as a midi controller In Pro Tools

Mac-10.6.4

Pro Tools 8.0.4

Reason 5

Yamaha Motif ES 7

I’m trying to use my Yamaha Motif es7 as a controller(it worked before and I honestly dont know what I'm leaving out)but I recently...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2010, 03:01 PM
Replies: 4
Views: 5,018
Posted By mexablcknesekid
Re: Mbox 2 Pro & Audio Midi Setup Issues

Yea I meant the whole OS.Alright thank you.Yea Installing PT is not something I'm very fond of haha :mad: ,but yea hopefully that works.

If it doesnt work what else would you have in mind that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2010, 02:26 PM
Replies: 8
Views: 6,928
Posted By mexablcknesekid
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2010, 02:25 PM
Replies: 4
Views: 5,018
Posted By mexablcknesekid
Re: Mbox 2 Pro & Audio Midi Setup Issues

Formerly working was dysfunctional & couldnt even open up Audio Midi Setup so I did a re-installation from my installation disc(snow leopard). After I did that everything worked but that was the only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2010, 02:04 PM
Replies: 4
Views: 5,018
Posted By mexablcknesekid
Mbox 2 Pro & Audio Midi Setup Issues

Pro Tools 8.0.4

Mac OS 10.6.4

My problem is that in my Audio Midi Setup my Mbox 2 Pro has a question mark on the icon & its not recognizing it so how can I get rid of the question mark icon.
...
Forum: MIDI 10-06-2010, 01:25 AM
Replies: 0
Views: 2,261
Posted By mexablcknesekid
Having problems with my Midi Need SERIOUS HELP!!!!! Please

1st off I have a Macbook Pro 10.6.4 3.06 GHz Intel Core 2 Duo 4GB

I'm having problems with my Midi in general.

I try opening Pro Tools & after it finishes loading my plug-ins I get a message...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2010, 10:01 PM
Replies: 1
Views: 3,390
Posted By mexablcknesekid
I need a quick reminder.(Bussing tracks to Aux for quick fade out)

I know it sounds sooooooo noobish but i totally forgot I dont know how but I forgot & I tried figuring it out on my own but today is just not my day lol.

What I'm trying to do is bus some audio...
Forum: MIDI 09-07-2010, 08:02 PM
Replies: 0
Views: 3,603
Posted By mexablcknesekid
Pro Tools 8.0.4 Rewire with Reason 5 Problems

Mac OS 10.6.4 Snow Leopard,3.06 GHz,4GB
Mbox 2 Pro,Pro Tools 8.0.4
Reason 5

The Problem I'm having is that I just bought Reason 5 and I just installed it weird thing is when I use rewire with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2010, 04:50 PM
Replies: 4
Views: 7,021
Posted By mexablcknesekid
Re: Pro Tools 8.0.4 Rewire with Reason 5

When I had Reason 4 all I ever did was create a midi track leave the input on All & the output is what I would change to whatever instrument I wanted to use from reason.

But I did what you just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2010, 04:38 PM
Replies: 4
Views: 7,021
Posted By mexablcknesekid
Re: Pro Tools 8.0.4 Rewire with Reason 5

I did forget to mention that. Yes I do have the Reason Rewire Plugin on an Aux track.Midi Thru is checked off & If you deselect the controller on Reason it wont work at all in pro tools or reason.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2010, 03:38 PM
Replies: 4
Views: 7,021
Posted By mexablcknesekid
Pro Tools 8.0.4 Rewire with Reason 5

Mac OS 10.6.4 Snow Leopard,3.06 GHz,4GB
Mbox 2 Pro,Pro Tools 8.0.4
Reason 5

The Problem I'm having is that I just bought Reason 5 and I just installed it weird thing is when I use rewire with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-08-2010, 06:24 PM
Replies: 12
Views: 6,479
Posted By mexablcknesekid
Re: LE 8.0.4 Crashing at Startup on Network Mac

I feel bad for you guys cause i got a mac book pro running os 10.6.4 pro tools LE 8.0.4 and im in the clear.

The only thing I could tell you guys is to install 8.0.4 again & if that doesnt work...
Forum: MIDI 05-10-2010, 01:29 PM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

(the local control button does not work so i cant do that at the moment i emailed yamaha if they could help me with that)

now i have another problem i cant use my keyboard as a controller and...
Forum: MIDI 05-10-2010, 12:45 AM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

ok i got everything set but 1 more thing

if i wanted to record the internal sounds as midi(i can record as audio but not midi)
Forum: MIDI 05-08-2010, 10:41 AM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

Inputs 3-4?? there are no inputs 3-4 on the back of my mbox 2 pro you mean line out 3-4 cause thats the only 3-4 I see

and I seem to have done everything right but for some reason I only get...
Forum: MIDI 05-07-2010, 02:56 AM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

OK so I did that already and do I follow the same steps you gave me previously?





Yes I figured that out later but I didnt know where I needed to put them until brownie told me
Forum: MIDI 05-06-2010, 03:18 PM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

Thank you ok so I connected my 1/4 cables from my motif(there are 2 output sections regular output & assignable output I put them in just the Output) to the mbox(by DI you mean in the Line Out...
Forum: MIDI 05-03-2010, 01:14 AM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Re: Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

well i dont know exactly how i would get it to work so if you guys could give me a step by step way to do it i would really appreciate it
Forum: MIDI 04-29-2010, 01:19 AM
Replies: 18
Views: 15,116
Posted By mexablcknesekid
Problems connecting Keyboard to Mbox 2 Pro via Instrument cables & getting sound

I have a mac running on 10.6.3

a yamaha motif es7

Pro Tools 8(latest update)

What I'm trying to do is use the pre-set sounds that my keyboard has, so what i have done is connect my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-18-2010, 11:51 PM
Replies: 31
Views: 19,791
Posted By mexablcknesekid
Re: Problems with Pro Tools 8.0.3(-6085) error Need Serious HELP & FAST

haha no of course i will get a usb hub with firewire ports but dam this is really killing me right now:mad:

i just made a blank session & just pressed play & it still said the same thing smh wow
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT -7. The time now is 02:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com