Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: m1a
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-21-2011, 07:13 AM
Replies: 2
Views: 2,738
Posted By m1a
Unhappy Problem with 003 rack diver

the 8.0.4b driver not satisfied me because it still has some bugs .
until when I should wait Cubase and 003 rack get solved ? otherwise I switch to another products from other manufacturers such as...
Forum: Windows 11-17-2011, 08:44 AM
Replies: 4
Views: 3,079
Posted By m1a
Re: Problem with 003 rack diver

I was working fine with 8.0.3 and under xp but with newer version of 8.0.3 that recognize windows sound there is a buggy problem that midi controller works with first opened project and when you open...
Forum: Windows 11-14-2011, 11:14 AM
Replies: 4
Views: 3,079
Posted By m1a
Problem with 003 rack diver

the 8.0.4b driver not satisfied me because it still has some bugs .
until when I should wait Cubase and 003 rack get solved ? otherwise I switch to another products from other manufacturers such as...
Forum: Windows 11-14-2011, 08:54 AM
Replies: 0
Views: 3,200
Posted By m1a
Cool 003 Rack Factory problem with Driver

Thank you so much for solving this problem we need to wait until I'm 003 Rack Factory and the driver has a problem with cubase 5.
Beta driver is not bad but not good
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com