Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: Bill@Avid
Forum: Pro Tools | Duet & Pro Tools | Quartet 09-16-2014, 10:15 AM
Replies: 3
Views: 4,608
Posted By Bill@Avid
Re: Core Audio handling question for Avid:

Hi Nathaniel,

The Pro Tools | Quartet and Pro Tools | Duet are both multi-client core audio devices so Pro Tools will share them with other audio applications. I hope this answers your question.
Forum: Pro Tools 11 09-12-2013, 05:07 PM
Replies: 11
Views: 11,662
Posted By Bill@Avid
Re: h/w buffer stuck at 256 PT 11

Hi harryk,

Thanks for contacting technical support about this issue. I was able to reproduce this behavior. You can avoid this by temporarily disabling the Mbox family interface in the Windows...
Forum: Tips & Tricks 04-18-2013, 05:10 PM
Replies: 23
Views: 28,930
Posted By Bill@Avid
Re: Big gang vocals how to!

I don’t know if this is helpful or what you’re looking for but this was my tried and true big hair big chorus formula circa 1986.

I’d collect up all of the guys in the band that could sing (three...
Forum: macOS 04-18-2013, 12:39 PM
Replies: 6
Views: 3,417
Posted By Bill@Avid
Re: Hybrid Help (uninstalling)

Hi AfterJohn,

It sounds like you still need to delete the receipts. Check out this knowledgebase article...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-21-2013, 05:07 PM
Replies: 1
Views: 2,622
Posted By Bill@Avid
Re: Is Ignition pack 2 compatible with Leopard???

mboxpro,

Take a look at this article (http://avid.force.com/pkb/articles/en_US/download/en356663?popup=true&NewLang=en&DocType=1450&q=Ignition%20Pack%202&site=kbase&filter=0). It has the latest...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2013, 04:34 PM
Replies: 2
Views: 2,505
Posted By Bill@Avid
Re: help !

jcjc,

Here are some things that may help. All of these things are part of the Windows 7 optimizations (http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349411/?l=en_US&fs=Search&pn=1)...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2013, 04:22 PM
Replies: 47
Views: 20,315
Posted By Bill@Avid
Re: Anybody using Faderport?

baltazar00,

Sometimes if a MIDI device like your control surface having communication issues and appears to be partially working it's because the device is not set as a MIDI input device in Pro...
Forum: Windows 11-20-2012, 05:38 PM
Replies: 1
Views: 10,349
Posted By Bill@Avid
Re: Mbox Mini Driver Issues with Windows 7

Hi,

This sounds like an issue with the USB port or USB cable. If the PC has USB 2.0 and USB 3.0 ports make sure that they are using the Mbox Min connected via a USB 2.0 port.

We have seen...
Forum: Windows 09-12-2012, 05:54 PM
Replies: 7
Views: 5,174
Posted By Bill@Avid
Re: editing with trim limitations, help

StewartFang,

I was responding to, "Can't understand why you can't perform any edit function on multiple regions.."

I think I get where you are coming from now. Trim (with the trim tool) happens...
Forum: Windows 09-11-2012, 05:04 PM
Replies: 7
Views: 5,174
Posted By Bill@Avid
Re: editing with trim limitations, help

Hi,

StewartFang if you have the tracks in grouped in an edit group you should have no problems making the same edits to any number of regions at once. I'm not sure if this is what your looking for...
Forum: Windows 09-11-2012, 04:32 PM
Replies: 1
Views: 4,000
Posted By Bill@Avid
Re: No hardware detected error

Hi,

Pro Tools 9.x under Windows 7 requires an ASIO audio interface. In most cases you can use a third party application called ASIO4All with your internal sound card. You can find information...
Forum: Windows 09-11-2012, 04:29 PM
Replies: 1
Views: 3,216
Posted By Bill@Avid
Re: Issue regarding note pitching randomly changing in Pro Tools 9 MP

Hi,

Usually there are just a couple of things this could be. Something modifying the MIDI data like pitch change CC data or a real time property being applied to the track or an issue with clock...
Forum: Windows 08-20-2012, 03:36 PM
Replies: 1
Views: 17,849
Posted By Bill@Avid
Re: Having trouble authorizing iLok and downloading license to my iLok

Hi,

It sounds like you haven't activated Pro Tools yet so that the license gets sent to your ilok.com account. Take a look at this article...
Forum: Windows 08-17-2012, 01:17 PM
Replies: 4
Views: 2,898
Posted By Bill@Avid
Re: Export MP3 PT 10.2 Lock Up.

Hi,

It sounds like you may be seeing the issue addressed in the article (http://avid.force.com/pkb/articles/en_US/troubleshooting/en386995?popup=true&NewLang=en&DocType=1078).

You should also...
Forum: macOS 08-14-2012, 05:07 PM
Replies: 1
Views: 2,884
Posted By Bill@Avid
Re: Midi notes shifted up 1/2 step?

Hi,

It really sounds like you have inadvertently recorded some pitch bend CC data. If flipping the pitch bender on your controller causes a change in behavior maybe your controller has a...
Forum: Windows 08-14-2012, 02:19 PM
Replies: 10
Views: 6,673
Posted By Bill@Avid
Re: PT 10 freezing

Hi,

If you are having issues importing audio into Pro Tools and are not running 10.2 then you should update. Pro Tools 10.2 definitely addresses some things that could be causing your issue. The...
Forum: Windows 08-08-2012, 04:11 PM
Replies: 2
Views: 7,487
Posted By Bill@Avid
Re: Crackling and Robotic sounds through headphones?

Hi,

More information about your system would definitely be helpful but here are the first things that come to mind. Make the optimizations ...
Forum: Pro Tools 10 08-08-2012, 03:51 PM
Replies: 12
Views: 19,767
Posted By Bill@Avid
Re: Just installed Pro Tools 10. Neither native nor 3rd party plug-ins show up.

Hi,

You may want to try creating a new user account (http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349739#New_User_Account), logging in as this new user, and then checking to see if...
Forum: Windows 08-08-2012, 03:26 PM
Replies: 5
Views: 6,762
Posted By Bill@Avid
Re: Issue w/ Pro Tools 10 upgrade - input/definition path errors (?)

Hi,

There was a change in the default settings for the preferences in the I/O Setup dialog between version 9.x and 10.x. In 9.x the preference "Sessions overwrite current I/O setup when opened" is...
Forum: Windows 08-08-2012, 02:31 PM
Replies: 6
Views: 5,965
Posted By Bill@Avid
Re: 10.2 crashes computer

Hi,

You mention that it's confined to a particular session,

"I have one particular file that once loaded, not only crashes pro tools, but the entire computer."

If other sessions work and...
Forum: Windows 07-27-2012, 03:53 PM
Replies: 8
Views: 3,155
Posted By Bill@Avid
Re: Sessions freezes

Raggi,

Once you get the session to open using the Shift key you can right click on the plug-ins that are set as inactive and choose to make them active again. This may help you locate the...
Forum: Pro Tools 10 07-27-2012, 03:46 PM
Replies: 19
Views: 9,018
Posted By Bill@Avid
Re: PT10 HD system can't cope with session created in PT10 (LE)

Kasper,

There is no chart but there is a section in the Pro Tools reference guide that explains the behavior. In the 10.x guide it's on page 991 under the heading Voice Usage and Total Latency for...
Forum: Windows 07-26-2012, 04:54 PM
Replies: 5
Views: 3,335
Posted By Bill@Avid
Re: can't update from 9.0.5 to 9.0.6

Hi

Make sure you have Pro Tools and not Pro Tools MP 9. The 9.0.6 update is for Pro Tools and not Pro Tools MP 9. This sounds like what you are running into.

Hope this helps.
Forum: Pro Tools 10 07-26-2012, 12:24 PM
Replies: 19
Views: 9,018
Posted By Bill@Avid
Re: PT10 HD system can't cope with session created in PT10 (LE)

I took another look through the original poster's posts and the session is described as "(90ish tracks, mostly stereo and 17 auxes)".

If this is the case it should probably open with the plug-ins...
Forum: Pro Tools 10 07-25-2012, 04:55 PM
Replies: 19
Views: 9,018
Posted By Bill@Avid
Re: PT10 HD system can't cope with session created in PT10 (LE)

Hi,

The couple of times I have run into an issue with running out of voices when opening a session on a system with DSP, that was created on a native system, it has had to do with having a mix of...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 04:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com