Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 148
Search took 0.01 seconds.
Search: Posts Made By: The Night Train
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2010, 06:39 PM
Replies: 25
Views: 6,981
Posted By The Night Train
Re: been a year since we last spoke

Computer Sleep...

It sounds like you have have had a few issues that you have worked out, but what you are describing now can happen if your Mac goes to sleep while the Mbox is connected via USB....
Forum: Pro Tools TDM Systems (Mac) 10-24-2010, 12:15 PM
Replies: 1
Views: 3,431
Posted By The Night Train
Re: Certified Pro Listings?

The only place I know how to edit my "certified listing" is from within my Avid account (formerly MyDigi)

http://account.avid.com/

Log-in and then go to the very bottom of the page and look for...
Forum: Pro Tools TDM Systems (Mac) 10-22-2010, 11:24 AM
Replies: 18
Views: 9,363
Posted By The Night Train
Re: HD OMNI How many channels of conversion ?

Please let me make a few corrections to the above.

The HD OMNI is an 8in/8out interface, so you can do most any combination of 8 in and 8 out using any of the following (in pairs):

Input...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2010, 01:09 PM
Replies: 13
Views: 6,326
Posted By The Night Train
Re: 3rd time Posting This DIGI yet to reply with a solution

It sounds like you might have a MIDI Feedback loop happening.

What kind of external MIDI gear / controllers do you have and how are they hooked up?

If you do have MIDI cables connected from a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-23-2010, 09:17 PM
Replies: 8
Views: 4,591
Posted By The Night Train
Re: 7.4 LE Software on OSx 10.6.2??? Help!

If you just need the 8.0.3 Core Audio Drivers for Mac OS X 10.6 (Snow Leopard) they are available here for FREE:

http://www3.digidesign.com/index.cfm?langid=100&navid=54&itemid=40792

(Note:...
Forum: Pro Tools M-Powered (Win) 04-06-2010, 02:25 PM
Replies: 19
Views: 5,672
Posted By The Night Train
Re: possibly a dumb question...

I think he meant to say hit the "Enter" key.. (above the shift key)

* Note you must have the "Link Timeline and Edit Selection" feature turned on before hitting enter... (The little button just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-05-2010, 11:08 PM
Replies: 3
Views: 3,220
Posted By The Night Train
Re: Start up Stalling on DigiRewire.dpm

You just need to update the Melodyne Essential you installed to version 1.8.1.3 - Pro Tools will launch again without getting stuck or crashing at Digirewire.dpm

Its a free update.

Here is the...
Forum: General Discussion 12-13-2009, 09:47 PM
Replies: 3
Views: 2,724
Posted By The Night Train
Re: Problems with digi 002

Copied from the General Troubleshooting Thread (http://duc.digidesign.com/showthread.php?t=193636):
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2009, 07:44 PM
Replies: 5
Views: 3,885
Posted By The Night Train
Re: protools authorization problem on new mac

Sounds like you got yourself a new Mac.. With MAC OS 10.6 (Snow Leopard)

The short and quick...
Pro Tools is not yet supported/fully compatible with Snow Leopard.. That's why your seeing these...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-12-2009, 07:25 PM
Replies: 14
Views: 7,283
Posted By The Night Train
Re: I upgraded... now my 3rd plugins arent working

Sounds like something is inhibiting proper read/write of the preset files..

Close Pro Tools
Right Click on the Pro Tools desktop shortcut/icon and choose "properties"
click on advanced
check...
Forum: Pro Tools TDM Systems (Mac) 11-26-2009, 11:18 AM
Replies: 2
Views: 4,443
Posted By The Night Train
Re: Synergy on Snow Leopard 10.6.2

I host on my XP Machine and have 2 Mac OS client machines connected , one with 10.5.8 and the other with 10.6.1. When configuring the XP host, I was able to just input the Mac's sharing/computer...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-23-2009, 01:39 AM
Replies: 20
Views: 10,031
Posted By The Night Train
Re: MBOX2 PT8 DAE 1115 problem ON WIN7 and XP

Just to be clear, you don't want to use your Mbox2 with ANY kind of USB hub. (powered or passive)

Before you mentioned trying a powered hub, I was reading your posts thinking you might be using a...
Forum: Pro Tools TDM Systems (Mac) 09-24-2009, 01:02 PM
Replies: 10
Views: 5,536
Posted By The Night Train
Re: Comming ProTools for SnowL in 64 Bit?

I found this linked from the front page of digidesign.com

Pro Tools Prerelease Now Available for Mac OS X Snow Leopard

http://digidesign.com/index.cfm?navid=48&langid=100&itemid=38671
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-23-2009, 12:44 AM
Replies: 6
Views: 3,895
Posted By The Night Train
Re: Please Help me!!! I can't setup PT 8 (Win Vista Home Edition)

Just to be sure, you are trying to record your guitar to a Mono Audio Track, and not an Instrument or any other kind of track, right?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-01-2009, 10:52 PM
Replies: 7
Views: 3,856
Posted By The Night Train
Re: Any way to work with 96K LE Projects using the Micro?

Q. What does "SRC" stand for?
A. Sample Rate Conversion
Forum: Virtual Instruments 06-29-2009, 10:52 PM
Replies: 11
Views: 7,126
Posted By The Night Train
Re: Still can't launch Transfuser!!!

I don't think either of these, or iLok licenses have anything to do with your issue.

If you pulled your iLok out, launched Pro Tools with Transfuser.dpm and transfuser.dpm.rsr in your plug-ins...
Forum: Virtual Instruments 06-29-2009, 12:07 AM
Replies: 11
Views: 7,126
Posted By The Night Train
Re: Still can't launch Transfuser!!!

You should only ever need to "download" a license to your iLok once, when you first set it up. You can then install the software/plug-in (in this case transfuser) an unlimited number of times on any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2009, 10:35 AM
Replies: 41
Views: 8,731
Posted By The Night Train
Re: Please Help! PT 8.0 Audio files are all over the place!

I know this doesn't help with your immediate problem, but for future protection you may want to invest in a backup drive for all your important stuff. I've had 4 drives in the past 10 years fail...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2009, 12:14 AM
Replies: 1
Views: 2,981
Posted By The Night Train
Re: AVID MC3 install has sabotaged Pro-Tools!

MC v3.0 and PT v8.0 won't work together.

You need MC v3.5 for a supported co-install with PT v8.0

Co-Install Notes for Avid Media Composer 3.5 and Pro Tools 8.0:...
Forum: Virtual Instruments 06-06-2009, 07:06 PM
Replies: 4
Views: 3,837
Posted By The Night Train
Re: Strike Yellow Screen of Death. Help!

The answer is in the link from audiogeekzine..

You need to update the Strike plug-in. You installed an older, non-leopard compatible version and just need the update.

Strike v1.02 for Mac OS X...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2009, 12:44 PM
Replies: 41
Views: 8,731
Posted By The Night Train
Re: Please Help! PT 8.0 Audio files are all over the place!

It sounds like you may have had Round Robin and/or custom disc allocation turned on and aren't familiar with what those features are doing behind the scenes. (check pg. 361 of the PT8 Reference...
Forum: Pro Tools M-Powered (Mac) 06-06-2009, 11:05 AM
Replies: 3
Views: 3,026
Posted By The Night Train
Re: Rewire causes PT to crash when starting up.

You may also notice other rewire enabled music programs like garageband giving you trouble when trying to launch too.

It is not because of digirewire.dpm, put that back in your plug-ins folder.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2009, 08:57 PM
Replies: 11
Views: 5,442
Posted By The Night Train
Re: Can't believe this((((( HELP)))))

After doing EVERYTHING, was there no change with your issue or the error your getting?

As Crizdee said, "if problem persists come back with all the details of what you have tried..."

What was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2009, 11:39 PM
Replies: 6
Views: 3,669
Posted By The Night Train
Re: Surround with PT LE?

That is not entirely correct, only the Complete Production Toolkit offers (up to 7.1) surround capability for an LE system like a 002/003 etc..

DVToolkit2 does not include this capability.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2009, 06:12 AM
Replies: 19
Views: 4,359
Posted By The Night Train
Re: YIKES! Blue screen shutdown when opening LE

If you go to windows updates and get SP3 etc, you will be fine (except remember to steer clear of Internet Explorer 8).

If your just trying to source the one single security update it's referring...
Showing results 1 to 25 of 148

 
Forum Jump

All times are GMT -7. The time now is 04:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com