Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 227
Search took 0.01 seconds.
Search: Posts Made By: Aoede
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-16-2005, 11:55 AM
Replies: 0
Views: 2,316
Posted By Aoede
Fresh install of 6.1.....can\'t find hardware 002R.

OK, I figured it out. It didn't have the driver installed. I thought it was done after I updated the firmware and restarted my computer...DUH!
Forum: General Discussion 06-22-2005, 06:50 PM
Replies: 8,715
Views: 2,179,828
Posted By Aoede
Re: Overnightlows

Hey Joz, I always like O'lows music but, prefer the previous version of Little Lives by a land slide. Just not feeling this one ....over processed or something, chorus doesn't hit you like that of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2005, 08:11 PM
Replies: 37
Views: 5,530
Posted By Aoede
Re: Remix NIN

I don't see what you are talking about in that link.


Hook me up also please:
carvin88@yahoo.com


Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-05-2005, 11:56 AM
Replies: 12
Views: 2,805
Posted By Aoede
Re: Is it true you can ONLY format a # of times?

11am at night? Wow! where do you live?
Forum: Tips & Tricks 01-29-2005, 05:40 PM
Replies: 1
Views: 2,467
Posted By Aoede
Re: what the heck?????

Yer darnened tootin'!

Jerry Lunderguard
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2005, 04:25 PM
Replies: 546
Views: 29,709
Posted By Aoede
Re: The Allenstein Challenge! Who is up for it?

Hey Hiwatt33,

I live near porch collapse
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2005, 02:09 PM
Replies: 546
Views: 29,709
Posted By Aoede
Re: The Allenstein Challenge! Who is up for it?

Hey Allen,

I think I'd be interested. I currently have a P4 2.8 w/ 512 DDR400 and 2 Seagate 80 Gb hard drives. I use it for EVERYTHING and I'm thinking about a machine dedicated for only PT use...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-06-2005, 07:59 PM
Replies: 32
Views: 4,773
Posted By Aoede
Forum: General Discussion 01-06-2005, 06:45 PM
Replies: 13
Views: 6,543
Posted By Aoede
Re: New Pro Tools Icons!

Cool! I like. So I just rt click save as and I can use one for my desktop icon?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-06-2005, 05:43 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Well, the latest news is I think it's my confuser and not the fault of PT. I remember when I had my computer built by a co-worker that we had some problems and did know if it was the drives or mobo....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2005, 09:15 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Thanks Dan, I'll give it a go...didn't hear about the Seagate drives. I do remember installing PT over a year ago when I first bought it and went cautiously through everything in the "Getting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2005, 07:47 PM
Replies: 7
Views: 2,297
Posted By Aoede
Re: About to go crazy

That makes two of us.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2005, 06:54 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Hi Dan,

I tried the restore. Back to the point in early November before I installed service pack 2 and 6.4cs9. So it was 6.4 and service pack 1 and when I started PT and tried to playback...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2005, 05:31 PM
Replies: 16
Views: 2,746
Posted By Aoede
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2005, 08:27 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Anyone interested in buying a PT/002R?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2005, 05:19 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

No, I was getting playback upon installing SP2 and then the 6.4cs9 update. Now FF a few weeks and now I can't playback anything. I did the MSCONFIG where it boots only the minimum requirement to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2005, 07:11 PM
Replies: 18
Views: 3,101
Posted By Aoede
Re: what do YOU want to accomplish in 2005?

Get PT free of playback errors so I can actually use it to record music.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2005, 07:02 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Sure Rail. You've been a big help in the past. Thanks.

Win XP pro with SP2 and I think my Firewire card is the SIIG 1394 model...hard to remember.

I'm wondering if I should try a new Firewire...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2005, 05:51 PM
Replies: 16
Views: 2,746
Posted By Aoede
Re: PT 6.4cs9 Playback issues........help. please.

Thank you for hi-jacking my post....I see you've finally started your own.



Anyone have any answers?????????
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2005, 03:24 PM
Replies: 16
Views: 2,746
Posted By Aoede
PT 6.4cs9 Playback issues........help. please.

Ready to throw it all out. The past week I have not been able to playback anything in PT. I'm always getting the -6085 and -6089 errors and it doesn't matter what the playback buffer setting is at....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-01-2005, 09:38 PM
Replies: 4
Views: 2,676
Posted By Aoede
Re: Need help w/ Drum Kit from Hell 2 new to seque

I think he has DKH 2 and not DKH Superior. Would it work the same way?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-28-2004, 06:59 AM
Replies: 7
Views: 2,628
Posted By Aoede
Re: SampleTank blues ... help...

"It wasn't until I had upgraded to PT 7.6 that this was fixed."



PT 7.6 already? Wow!
Forum: MIDI 12-26-2004, 09:37 AM
Replies: 3
Views: 2,557
Posted By Aoede
Re: MIDI \"IN\" LED BLINKS NONSTOP!!

Mine does the same thing so, I assume everything is ok. I have an Edirol PCR-80 midi keyboard controller.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2004, 06:54 PM
Replies: 10
Views: 2,995
Posted By Aoede
Re: Very Important: Please click!

Uuuuh, yeah....woteva.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2004, 06:36 PM
Replies: 10
Views: 2,995
Posted By Aoede
Re: Very Important: Please click!

AAAAAAHAHAHAHAHA! That's great, Billy.


I just realized that's from the Half Life 2/Steam forum.
Showing results 1 to 25 of 227

 
Forum Jump

All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com