Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: shrootyruss
Forum: Buy & Sell 03-05-2021, 10:29 AM
Replies: 1
Views: 1,169
Posted By shrootyruss
WTB - PT Ultimate Perpetual

Looking for anyone interested in transferring a PT Ultimate Perpetual licence.
Forum: Pro Tools 12 01-14-2016, 04:02 AM
Replies: 124
Views: 67,911
Posted By shrootyruss
Re: Application Manager needs an option to disable launching when booting the system

Actually, I managed to find the plist file. I held down the option key (Mac) and double clicked on my main system hard drive icon. This reveals the hidden 'Library' folder and I found the...
Forum: Pro Tools 12 01-01-2016, 03:24 AM
Replies: 124
Views: 67,911
Posted By shrootyruss
Re: Pro Tools 12 Application Manager Question

Hi guys, I tried to follow this recommended procedure but strangely when I go to the 'Launch Agents' folder on my MacBook Pro there is no Avid related plist file there. This means I'm stuck with the...
Forum: Buy & Sell 05-27-2015, 06:38 AM
Replies: 0
Views: 1,962
Posted By shrootyruss
FS - PSP Xenon & MixPack2

Selling a couple of high end plug-ins that are surplus to requirements:

PSP Xenon Limiter - US$100 / £65
PSP MixPack2 - US$75 / £50

You just need an account with PSP and license transfers are...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-29-2013, 08:32 AM
Replies: 2
Views: 3,244
Posted By shrootyruss
Re: Omni Mic Pres phantom power only works in pairs?

I followed your recommendations and reset the unit, updated firmware again and power cycled and hey presto, independent phantom power on each mic pre!

Thanks for the sound advice, 'tis greatly...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-29-2013, 07:09 AM
Replies: 2
Views: 3,244
Posted By shrootyruss
Omni Mic Pres phantom power only works in pairs?

I have just bought and installed an Omni HD Native system. It's great but I've come across a quirk with the phantom power on the mic pres. Basically I can only get a signal to pass from mic pre 2 on...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 10:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com