Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: -GS-
Forum: Pro Tools 11 09-15-2013, 01:24 AM
Replies: 8
Views: 7,970
Posted By -GS-
Re: Pro Tools 11 HD Lag when recording and stopping

Thank you everybody: this worked perfectly for me, too. Disabling the floppy drive from the device manager (or BIOS) solved my lag problem.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2013, 02:45 PM
Replies: 2
Views: 3,150
Posted By -GS-
Re: Automation breakpoints: way to enter values with keypad?

Bad and Bad. I usually have to edit a lot of breakpoints, and find myself thinking that my workflow is being disrupted by having to chase those little, tiny dots on the screen. Yes, if the upcoming...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2013, 02:11 PM
Replies: 25
Views: 9,795
Posted By -GS-
Re: Slow Starting

Thank you mate: your solution worked flawlessly.
The boot phase had become ridiculously slow; I couldn't figure out that the culprit was MS Security Essentials. Now PT starts in less than 30...
Forum: Windows 10-31-2012, 03:11 AM
Replies: 1
Views: 3,508
Posted By -GS-
Re: pro tools 10 with keyrig 49

Hello, I'm experiencing problems with my M-Audio Key Rig 49, too.

The stand-alone software works well, but when I try to open it as an RTAS plugin on an Instrument Track in Pro Tools 10, I'll...
Forum: Pro Tools 10 10-31-2012, 03:09 AM
Replies: 4
Views: 6,082
Posted By -GS-
Re: M-Audio Keyrig 49 problems

Good day, I'm the owner of an M-Audio Key Rig 49 as well. The stand-alone software works well, but when I try to open it as an RTAS plugin on an Instrument Track in Pro Tools 10, I'll just get a...
Forum: Windows 10-10-2012, 11:57 PM
Replies: 2
Views: 3,841
Posted By -GS-
Re: USB 3.0 compatibility

Thank you for your reply. I think I will run this experiment: currently I have no other solutions at hand.

Will report back ASAP.

Thanks
GS
Forum: Windows 10-10-2012, 04:24 AM
Replies: 2
Views: 3,841
Posted By -GS-
USB 3.0 compatibility

Good day. I've just bought a new ASUS laptop PC, and everything works (almost) correctly (Pro Tools 10 LE, iLok, drivers etc.) EXCEPT for when I use the USB 3.0 port. My laptop has only 2 USB ports:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2010, 01:20 AM
Replies: 8
Views: 13,442
Posted By -GS-
Re: Merge Multiple Pro Tools Sessions

No, sorry, my fault, I thought you were talking about a new kind of sequencer by Sonic Solutions which allowed "trans-session" copying/pasting.

I'll just have to come to terms with it... and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2010, 12:32 AM
Replies: 8
Views: 13,442
Posted By -GS-
Re: Merge Multiple Pro Tools Sessions

@ caruso7r:



I didn’t know about the existence of a sequencer by Sonic Solutions. I’m taking for granted that it isn’t compatible with Pro Tools format (in other words, I won’t be able to get...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2010, 11:36 PM
Replies: 8
Views: 13,442
Posted By -GS-
Re: Merge Multiple Pro Tools Sessions

@ Kirby:

I, too, fear this is the answer.
But I'd be curious to know if this function is implemented in HD.
Forum: Tips & Tricks 02-07-2010, 06:53 AM
Replies: 12
Views: 14,623
Posted By -GS-
Re: Grid in ticks or tuplet divisions

I have the same exact problem as you! It seems that PT oly allows you to set on 1/8, 1/16, 1/32, 1/64 and their dotted and triplet values. What if I need a quintuplet or seventuplet? And, please,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-12-2010, 03:12 PM
Replies: 8
Views: 13,442
Posted By -GS-
Merge Multiple Pro Tools Sessions

Hello everybody, I tried to find something suited to my needs in the DUC but failed. If this topic has already been covered in detail, please close this thread and redirect me to the correct one (and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-08-2009, 01:05 AM
Replies: 27
Views: 20,851
Posted By -GS-
Re: Mbox 2 Mini High Pitched Hum Problem

Almost forgot: I'm using a Y cable (insert) to hook up MBOX and PC. But, like you, I'm no electronic engineer nor electrician, so I don't know if Y cables can both be balanced or unbalanced...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-08-2009, 12:54 AM
Replies: 27
Views: 20,851
Posted By -GS-
Re: Mbox 2 Mini High Pitched Hum Problem

Iíve been experiencing the exact same problem with my MBOX 2 Mini. I can definitely hear a really annoying high-pitched buzz whenever data is flowing through the USB cable from MBOX to PC and vice...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2008, 01:05 PM
Replies: 16
Views: 8,248
Posted By -GS-
Re: Elastic Audio Issue (damaging sound)

Thank you all for your replies. Iíve made other tests on Elastic, and it does behave differently depending on the audio material youíre working with. But even if engaged on similar audio events (such...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2008, 03:30 PM
Replies: 16
Views: 8,248
Posted By -GS-
Re: Elastic Audio Issue (damaging sound)

I usually use sample based tracks (in accordance with Pro Toolsí default), but I canít really remember whether I tried the same algorithms on tick based onesÖ I think Iíve tested that, with the same...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2008, 10:12 AM
Replies: 16
Views: 8,248
Posted By -GS-
Re: Elastic Audio Issue (damaging sound)

But isnít Beat Detective supposed to work well only for drum recordings? And, in addition to this, doesnít it just analyze and split the transients at the marker points? Can you add TCE (time...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2008, 07:27 AM
Replies: 16
Views: 8,248
Posted By -GS-
Re: Elastic Audio Issue (damaging sound)

Iíve tried both, with the same result: the sound becomes sloppy and wobbling (not always, but pretty often). I couldnít fix this problem even by manually moving the warp markers where it was needed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2008, 05:53 AM
Replies: 16
Views: 8,248
Posted By -GS-
Re: Elastic Audio Issue (damaging sound)

Thank you for your reply, Jason. At least Iím feeling less lonely now that I know Iím not the only one who encountered this problem! By the way, I was trying to grid-quantize an arpeggio played on a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2008, 02:54 AM
Replies: 16
Views: 8,248
Posted By -GS-
Elastic Audio Issue (damaging sound)

Hello everybody. I dared open a new thread because I couldn't find anybody else having my same problem.

I find that Elastic Audio isn't working properly on my system (Pro Tools LE 7.4 on Windows...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 09:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com