Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.02 seconds.
Search: Posts Made By: dialogman
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-01-2007, 09:55 AM
Replies: 2
Views: 2,420
Posted By dialogman
Re: No Help Screens in 7.3.1

This also happened to me when I first installed PT M-Powered 7.1 and then again when I upgraded to PT 7.3 and applied the 7.3.1 update. I also thought there was something wrong with my install. Maybe...
Forum: Pro Tools M-Powered (Win) 02-21-2007, 10:25 AM
Replies: 3
Views: 2,566
Posted By dialogman
Re: Uninstall PT 7.1 before Installing 7.3 Upgrade ???

OK, one more reply to myself. I just realized what tech support was telling me.
I think they are saying: Whether I have PT LE or PT M-Powered I should update
to 7.3.1 after completing the upgrade...
Forum: Pro Tools M-Powered (Win) 02-21-2007, 10:09 AM
Replies: 3
Views: 2,566
Posted By dialogman
Re: Uninstall PT 7.1 before Installing 7.3 Upgrade ???

Hi again. I am replying to my own post because I just edited my original post and added Digi's tech support response to it. I then realized that if you people who have read this post before did not...
Forum: Pro Tools M-Powered (Win) 02-19-2007, 10:00 AM
Replies: 2
Views: 2,854
Posted By dialogman
Re: no authorization email from iLok

Thanks Cowboy Bob. Good idea... didn't think of that. I thought I was going to have to get a different service provider. However, I contacted Cox Support and their 2nd tier of support showed me how...
Forum: Pro Tools M-Powered (Win) 02-16-2007, 06:48 PM
Replies: 3
Views: 2,566
Posted By dialogman
Uninstall PT 7.1 before Installing 7.3 Upgrade ???

Hi, I have PT 7.1 M-Powered installed on my XP home machine. I just successfully downloaded the 7.3 upgrade and finished all the iLok stuff. But when I try to run the 7.3 installer it says I already...
Forum: Pro Tools M-Powered (Win) 02-06-2007, 06:50 PM
Replies: 2
Views: 2,854
Posted By dialogman
no authorization email from iLok

Hi. I have PT 7 M-powered and I would like to get the upgrade to 7.3. Using MoZilla Firefox I followed the instructions and ended up on iLok.com. On iLok I filled out the form and submitted it. Next...
Forum: Pro Tools M-Powered (Win) 12-02-2006, 01:13 PM
Replies: 1
Views: 2,941
Posted By dialogman
Help menu can\'t find Acrobat to open pdf manuals

Hi. I just installed Pro Tools M-Powered 7.1 and when I click on one of the pdf manuals in the Help dropdown I get the message: 'The application to open "Pro Tools Reference Guide.pdf" cannot be...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 09:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com