Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: stu2469
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2008, 04:43 AM
Replies: 5
Views: 2,630
Posted By stu2469
003 with PT 7.4 on Leopard on 2 x 3ghz Dual Core MacPro

Hi,

If the following answers are elsewhere, then perhaps someone can direct me.

I have a 003 and PTLE 7.4. Running Tiger at the moment. However, I need to install Leopard, as I have other Apple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-03-2006, 08:33 AM
Replies: 6
Views: 2,650
Posted By stu2469
Can\'t bounce to disk in MP3 - FF_AudioProperty.Cpp

Can no longer bounce to disk in MP3 format!? Get FF_AudioProperty.cpp error on line 33 each time it finshed and goes to create the file. When I click convert during playback, it simply wont even...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-03-2006, 08:31 AM
Replies: 3
Views: 2,374
Posted By stu2469
Re: unable to bounce to quicktime movie

I have a similar problem but with bouncing just any file to disk in MP3 format.

Am using very latest version of PTLE on Mac Powermac 2.7 dual, 4gig ram and various firewire harddrives. It's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2006, 08:56 AM
Replies: 4
Views: 2,029
Posted By stu2469
Re: PTLE 002 - can\'t save, can\'t stop, can\'t do much!

Yeah, done the trouble shooting thing already! Have had PT for a while now so know what to do should the odd prob appear. I am running 10.4.6 and did a version instal of the OS a few weeks ago, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2006, 07:47 AM
Replies: 4
Views: 2,029
Posted By stu2469
PTLE 002 - can\'t save, can\'t stop, can\'t do much!

Hi Guys

I have PTLE 7.1cs7 on a 002, running on a Powermac G5 2.7 dual with 4 gig ram. Not usually had any problems before, but recently things have gone pretty bad - I simply can't use PTLE....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-18-2005, 06:18 AM
Replies: 21
Views: 3,597
Posted By stu2469
Re: protools 7

Interesting comments regarding LP7 and PTLE.

I was one of the few that had terrible problems with LP7.1. Not that my machine was a slouch, dual 2.7 PMac. For some reason, LP would just crash, too...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2005, 05:28 PM
Replies: 6
Views: 2,587
Posted By stu2469
Re: Scroll Options, Sends & Ruler views not workin

Thanks for the help.

For the fades I am trying to go to the submenu when I have a section highlighted between two cuts. With the others they should apparently show regardless. However with all of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2005, 09:50 AM
Replies: 6
Views: 2,587
Posted By stu2469
Re: Scroll Options, Sends & Ruler views not workin

It's an instructional DVD on how to use protools. You can get it from most pro tool dealers.

Just to add further frustration the Fader & Trim menu's are refusing to show the sub menu's too. So...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2005, 05:09 AM
Replies: 6
Views: 2,587
Posted By stu2469
Re: Scroll Options, Sends & Ruler views not workin

Thanks, but no joy. Either checked or unchecked I still can't see the other menus?

Have tried both 6.9.2 release and the current latest revised release.

Anyone, any where can help?

Stu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-30-2005, 04:36 PM
Replies: 43
Views: 6,666
Posted By stu2469
Re: Pro Tools LE 6.9.2cs2 Update

Virtual PC's audio driver is software driven and is not suitable for producing any other than basic system sounds that a PC would make. You must remember that VPC is not a replacement for a PC in any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-30-2005, 11:03 AM
Replies: 6
Views: 2,587
Posted By stu2469
Scroll Options, Sends & Ruler views not working?

Hi,

I have been watching the M1 DVD and it explains how to adjust the Scroll, Sends and Ruler views. The trouble is, that when I click on them in the menu or hover over the arrow or text NO other...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2005, 03:32 AM
Replies: 3
Views: 2,711
Posted By stu2469
Re: Where have all my Virtual Instruments gone?

Thanks.

However, I installed the RTAS versions at the same time when I bought them to use with logic. I always instal the VST, RTAS and AU. But none of them are showing up in PRLE?

Any ideas...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2005, 11:19 AM
Replies: 4
Views: 2,130
Posted By stu2469
Re: 6093 interupts (tried buffers & CPU usage) no

Sadly still not working!

All settings are as per the books, updated and have done as suggested. No matter what setting I try in the playback engine, the demo song will play for a short while and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2005, 07:52 PM
Replies: 3
Views: 2,711
Posted By stu2469
Where have all my Virtual Instruments gone?

OK guys, problem number 2?

I used to have Logic Pro 7 and a tonne of instruments like Ivory, RMX and Broomstick bass. Now what installed PTLE, none of them can be found, except for the Native...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2005, 07:49 PM
Replies: 4
Views: 2,130
Posted By stu2469
6093 interupts (tried buffers & CPU usage) no joy!

Hi folks,

Have moved over from Logic Pro 7 and an 01X to 002 and LE. Because I was feed up with Logic crashing and the 01X knowing what to do. Today I received my 002 Factory and installed...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 09:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com