Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: deepbleu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-04-2009, 04:08 PM
Replies: 5
Views: 3,185
Posted By deepbleu
Re: Pt not opening

yes actually i did. what do i do about it?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-03-2009, 04:35 PM
Replies: 5
Views: 3,185
Posted By deepbleu
Pt not opening

I havent used PT in about 3 weeks, and when i click on the shortcut
it doesnt open at all. I recently added a backup drive and had to change the characters down to under 11 in order for it to stop...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2008, 07:09 PM
Replies: 2
Views: 1,820
Posted By deepbleu
Trouble with Transfuser?

I recently installed the beta version of Transfuser for PT 7.4 LE system.

I have the latest CS update. but it now will not allow me to open PT at all.
I get that stupid access voilation error....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2008, 06:30 PM
Replies: 7
Views: 2,691
Posted By deepbleu
Re: PROBLEM WITH PT 7.4 ACCESS VIOLATION

ok, so i did all of that, updates, erased the folders,
and i still get that access violation error

anything else?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2008, 05:40 PM
Replies: 0
Views: 2,284
Posted By deepbleu
Syncronizing Audio Files with PT 7.4

Hello

I was wondering what was the best way to configure all my audio files that i use for music,
right now when i open the workspace window, it shows that they are syncronizing, but it just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-19-2008, 07:28 PM
Replies: 7
Views: 2,691
Posted By deepbleu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-19-2008, 04:55 AM
Replies: 7
Views: 2,691
Posted By deepbleu
PROBLEM WITH PT 7.4 ACCESS VIOLATION

Hello

I just recently upgraded to 7.4 and i keep having this problem with a error saying Access Violation, all throughout the session.

I changed my audio folder from "read only" so that i can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-20-2007, 07:02 PM
Replies: 2
Views: 2,107
Posted By deepbleu
PRO TOOLS AND REWIRE

Hello

i was wondering if there is a way to run REASON multiple times though my session?

Give you the example: I want to run a separate rewire with reason for my drum traks,
and then a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 07:20 PM
Replies: 5
Views: 2,560
Posted By deepbleu
Re: PT 7 to M Powerd PT

I WANT to stay in the PTLE world, its just frustrating that i have a MBOX sitting here that puts out white noise, and i have FOLLOWED all the requirements, ie download firmware ect and still get...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 07:16 PM
Replies: 4
Views: 2,440
Posted By deepbleu
Re: HEAR WHITE NOISE ON MBOX AND PT 7

nope, even when i use it thru reason. i get this noise... i agree... i dont want to but i have a delta 66 card i may want to put back in my pc to run digital thru... cant get a response here
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 06:02 PM
Replies: 5
Views: 2,560
Posted By deepbleu
PT 7 to M Powerd PT

Just wondering if i can get PRO TOOLS MPowered as an upgrade, I currently have PT 7, and MBOX, but MBOX is not working so i want to use my Delta 66 card...

Is it possible?

thanks

deep
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-11-2007, 10:05 AM
Replies: 4
Views: 2,440
Posted By deepbleu
HEAR WHITE NOISE ON MBOX AND PT 7

Hello

Tring to find out if anyone else has a problem with their MBOX. I have a New PC, a Creation Station, less than 5 months old, and just a few days ago, i plug my headphones in and hear white...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 12:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com