Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: JayRay
Forum: Pro Tools | Carbon 12-16-2020, 07:17 AM
Replies: 25
Views: 3,612
Posted By JayRay
Carbon and Mac Pro 5,1 compatibility

I still don't get it is this interface compatible with Mac Pro 5,1?
As we know, there is thunderbolt card now available for these Mac Pros via Gigabyte.
Or is it possible to connect to Mac Pro also...
Forum: Pro Tools TDM Systems (Mac) 11-16-2020, 03:55 PM
Replies: 0
Views: 1,052
Posted By JayRay
Magma EB7 expansion chassis on OSX 10.10

Hello. Can someone please confirm me does this chassis (1st generation model) work on osx 10.10 or above?
Can't find any info on google.

Thank you in advance!
Forum: Licensing & Accounts 08-14-2018, 09:26 AM
Replies: 1
Views: 1,697
Posted By JayRay
Re: Transferring Pro Tools HD 11 Bundle to my second iLok account

Okay I finally got the answer from Customer service. Peace.
Forum: Licensing & Accounts 08-13-2018, 07:31 AM
Replies: 1
Views: 1,697
Posted By JayRay
Transferring Pro Tools HD 11 Bundle to my second iLok account

Guys please help me asap!
I really need to get transferred this license from one iLok account to my second iLok account, which is my main account. Can I still do this with the "Avid Audio Transfer...
Forum: Pro Tools 11 11-01-2017, 12:31 PM
Replies: 4
Views: 3,526
Posted By JayRay
Re: "Slip Tool" in Pro Tools ?

yes but it's just not that simple as in Cubase, Reaper etc :(
And if this feature is still not available on PT.. i wonder why it's so hard for Avid to add it.
Forum: Pro Tools 11 11-01-2017, 10:40 AM
Replies: 4
Views: 3,526
Posted By JayRay
"Slip Tool" in Pro Tools ?

I'm a Pro Tools user but I've just noticed there's a tool called "Slip Tool" or something like that in Cubase.
I watched one video where they were editing guitars. It's a tool that you can move the...
Forum: Virtual Instruments 10-30-2017, 12:37 PM
Replies: 1
Views: 2,515
Posted By JayRay
Re: SSD4 suddenly stopped opening at all on PT10 & 11

Okay I think that the problem is solved.. for now.
I found one preset that is almost the same as the new one was. So I saved it in SSD4 by saving in the actual plugin.. on the left "Save Kit".
And...
Forum: Virtual Instruments 10-30-2017, 08:08 AM
Replies: 1
Views: 2,515
Posted By JayRay
SSD4 suddenly stopped opening at all on PT10 & 11

I was working on one new song session. Then suddenly I can't open the SSD4 at all. I mean that it opens normally to plugin chain. But I can't edit the plugin. If I click the SSD4 plugin.. it crashes...
Forum: Pro Tools 11 10-29-2017, 04:31 PM
Replies: 6
Views: 3,271
Posted By JayRay
Re: Blue Cat's PatchWork eating all the CPU on PT11

Omg.. I'm not sure about this. I need HD cards all the time cause still working mainly with PT10..
Is it REALLY possible those HD cards can effect? :eek:
Forum: Pro Tools 11 10-29-2017, 02:42 PM
Replies: 6
Views: 3,271
Posted By JayRay
Re: Blue Cat's PatchWork eating all the CPU On PT11

Oh my god found something interesting too.. The plugin called LeCab.. the AU version is eating about 8% less CPU than the VST version. Unbelievable.. Or maybe it's not.
Forum: Pro Tools 11 10-29-2017, 01:51 PM
Replies: 6
Views: 3,271
Posted By JayRay
Blue Cat's PatchWork eating all the CPU on PT11

Hey guys. Actually the subject should have been "..eating all the CPU.." not memory.

I just purchased PT HD11. I have also HD3 cards when using PT10.
In PT11 I'm using just Behringer FCA1616...
Forum: Pro Tools 11 10-13-2017, 05:21 AM
Replies: 1
Views: 2,131
Posted By JayRay
PT11 - Out of CPU power (Please help!)

Hey guys. And forgive my English is not always perfect.

I just purchased PT11. Current version 11.3.2.

My sessions is not even that big but still I run out of CPU and I get cracks etc. I'm on...
Forum: macOS 06-10-2017, 01:04 AM
Replies: 1
Views: 1,969
Posted By JayRay
Why Quad Core appears as 8 processors on PT?

Hello. Why my (Mac Pro) Quadcore 2.8GHz Westmere appears as 8 processors on PT?
Is it normal?

Maybe this is stupid question, but please let me know. Thanks in advance.
Forum: Virtual Instruments 04-25-2013, 11:45 AM
Replies: 2
Views: 4,195
Posted By JayRay
Re: Xpand 2 -THE FACTORY CONTENT WAS NOT FOUND

Problem solved, this thread can be deleted.
lol.
Forum: Virtual Instruments 04-25-2013, 10:55 AM
Replies: 2
Views: 4,195
Posted By JayRay
Re: Xpand 2 -THE FACTORY CONTENT WAS NOT FOUND

I really need your help guys!

many days not making music :/
Forum: Virtual Instruments 04-25-2013, 09:59 AM
Replies: 2
Views: 4,195
Posted By JayRay
Xpand 2 -THE FACTORY CONTENT WAS NOT FOUND

Sorry for my bad english.

I saw that this discussion has been here few times but i think it was everytime in Windows.

I just installed a fresh install of OSX 10.6.8

And then ProTools HD8....
Forum: Tips & Tricks 12-22-2012, 03:05 PM
Replies: 11
Views: 12,069
Posted By JayRay
Re: How to move region quickly to other track

Yes i think that is the problem.

Yep, i will try that key tomorrow :)
Forum: Tips & Tricks 12-22-2012, 02:41 PM
Replies: 11
Views: 12,069
Posted By JayRay
Re: How to move region quickly to other track

Lol, you`re right.
Thank u man.

But hey.. i dont know why, but my ( ; ) command didnt work on my ProTools 8 HD, today when i tried it.
It doesnt move selection down.. so is there some other key...
Forum: Tips & Tricks 12-22-2012, 02:00 PM
Replies: 11
Views: 12,069
Posted By JayRay
Re: How to move region quickly to other track

Yes, it copies it. But i dont want that.. because then it plays both regions when i listen to it.
I just want to move it fastly to other track with keyboard.

Is there any shortcut for that? :S
...
Forum: Tips & Tricks 12-20-2012, 12:30 PM
Replies: 11
Views: 12,069
Posted By JayRay
How to move region quickly to other track

At first, sorry for my bad english.

is there any shortcut for moving my selected region to the below track?

I mean, just after i recorded, i wanna move that track quickly to the track, next to...
Forum: Pro Tools TDM Systems (Mac) 09-27-2012, 10:58 AM
Replies: 3
Views: 2,489
Posted By JayRay
Re: Midi track problem

Nobody knows? :o :S
Forum: Pro Tools TDM Systems (Mac) 09-07-2012, 01:28 PM
Replies: 3
Views: 2,489
Posted By JayRay
Midi track problem

Im using ProTools HD 8.0.3

Sorry for my if my english mistakes.

Sometimes when i open session.. some midi track can turn to grey (as u see in the picture).
Track is not playing when its grey....
Forum: macOS 03-31-2012, 09:38 AM
Replies: 1
Views: 4,620
Posted By JayRay
ProTools 8 and Native Instruments Komplete 7

Hi im new here. And sorry that my english mistakes.

Here wasnt area for PT8 anymore so i put this here. This can be moved somewhere else if necessery.

I saw that Komplete 8 doesnt work in PT8...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 12:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com