Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 146
Search took 0.01 seconds.
Search: Posts Made By: Digitalkidd
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2010, 02:19 PM
Replies: 2
Views: 3,033
Posted By Digitalkidd
How to send only the processed sound from plug-in to an auxilary Track?

I hope this makes sense.

If I have a reverb on an auxilary...is there a way to setup the output on dverb or anyother plug-in so only the processed sound comes out and not my voice?

Maybe the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2009, 07:20 PM
Replies: 25
Views: 8,683
Posted By Digitalkidd
Re: Is The Firewire Bridge Failure A Common Digi 002R Problem?

Replaced the power supply and harness and everything is working perfectly....... I'll monitor it over the next few days, but after three hours of severe loading it's solid @ 88.2.

Thanks for the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2009, 10:44 AM
Replies: 25
Views: 8,683
Posted By Digitalkidd
Re: Is The Firewire Bridge Failure A Common Digi 002R Problem?

Ok...I'll swap out the power supply and harness tonight and give an update. I've read through the directions a couple of times and the pictures and steps seem like a three year old could do it. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-28-2009, 09:20 PM
Replies: 25
Views: 8,683
Posted By Digitalkidd
Re: Is The Firewire Bridge Failure A Common Digi 002R Problem?

Sorry to resurrect an old thread, but I just had the same problem on Saturday...it appears to be a faulty firewire port somewhere. I've had my 002R for nearly five years....or right when they came...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-28-2009, 12:47 PM
Replies: 10
Views: 5,702
Posted By Digitalkidd
Re: 002r Firewire Problem; Pretty Sure NOT Power Harness

I just had the same thing happen on my XP system. Running PT8.01....bought the 002R new about five years ago when they first came out and never had a problem....the only thing I've done different...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-07-2009, 02:03 PM
Replies: 4
Views: 2,474
Posted By Digitalkidd
Re: Quick PT8 MIDI edit problem

Yee Haw! Thanks for the help! You don't know how frustrated I've been.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-06-2009, 08:34 PM
Replies: 4
Views: 2,474
Posted By Digitalkidd
Quick PT8 MIDI edit problem

Using PT8 I record a basic MIDI track via my keyboard controller. Prior to PT8 I use to use one of the tools to grab the midi notes and drag them exactly to the beginning point of the bar. With PT8...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-24-2009, 07:41 PM
Replies: 1
Views: 2,383
Posted By Digitalkidd
6088 Error with Powered USB Hub

Are there specific USB hubs that will work with Protools?

I picked up a seven port powered USB hub thinking I would reduce the drain on the PC. I plugged everything into the hub and when I hit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-12-2009, 12:41 PM
Replies: 3
Views: 2,814
Posted By Digitalkidd
Re: PTLE7.4 hangs on exit

I had the same problem with all my sessions hanging, but I wasn't getting any specifc error.

The only way I could close PT was CTRL+ALT+DEL. Big PIA.

I was able to remedy the problem by...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2009, 10:47 PM
Replies: 642
Views: 167,595
Posted By Digitalkidd
Re: Play/Pause issue driving me nuts...

I only started getting this with PT8 as well. I've never checked the ignore RTAS errors or whatever it is.

I'm just trying to help, but here's something interesting that I've noticed:

Right...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2009, 07:54 AM
Replies: 37
Views: 39,694
Posted By Digitalkidd
Re: dual monitors... edit window + mix window

I'm running three monitors as well. Your monitors may not be confiugred correctly. Right-click on the desktop and select properties and then select settings. For me I set the first monitor as a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2009, 04:24 PM
Replies: 5
Views: 4,063
Posted By Digitalkidd
Re: How to get counter to reset to start position

Sweet...thanks. Its been driving me crazy.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2009, 12:25 PM
Replies: 5
Views: 4,063
Posted By Digitalkidd
How to get counter to reset to start position

I haven't changed anything in my system...or perhaps I fat fingered a few keys, but how do I get my session to return from where it started after I stopped it?

Currently when I hit stop and then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 07:33 PM
Replies: 13
Views: 4,876
Posted By Digitalkidd
Re: Problem With The New Tech Support Utility v2...

I have the same problem...I tried copying the utility to the protools executable folder and tried to run it and still got the error.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-31-2008, 05:13 PM
Replies: 34
Views: 7,767
Posted By Digitalkidd
Re: PT8-Goes into pause, not play

Same problem here...6088 error - I only use 64 samples with MIDI, but the general work around like others have mentioned that I use are hitting the fast forward button and then the rewind button...
Forum: Virtual Instruments 12-20-2008, 06:33 PM
Replies: 12
Views: 16,274
Posted By Digitalkidd
Re: Boom chasing pro tools ??? how are you doing it ?

Click on the "Wrench" icon and set the timing to BEAT.

Your triggers are the key of middle C (I think) and up. In your instrument track record a C note. You'll notice if you hold it down it'll...
Forum: Virtual Instruments 12-20-2008, 02:32 PM
Replies: 0
Views: 2,748
Posted By Digitalkidd
Structure LE Library

I bought an iLok for Structure LE, but never got the 3GB sound library. Is there anyway I can get the 3GB or 20GB library without dropping the $$$ on buying the full version?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2008, 02:50 PM
Replies: 8
Views: 3,426
Posted By Digitalkidd
Re: Can't Extract PT8 installer for WINXP !!

I had a successful download, but when I went to unrar/unzip...it wouldn't work.....tried everything...downloaded the PT8 file again and it worked.

Must have been a corrupt file during the download.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2008, 02:45 PM
Replies: 128
Views: 27,908
Posted By Digitalkidd
Re: PT8 first impressions

Got it going last night....you have to be patient with the download and install process or you'll go crazy.

First impression is "Fluid".....everything just moves so smooth....the way you click...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-05-2008, 05:32 PM
Replies: 6
Views: 3,737
Posted By Digitalkidd
Protools 8 - What's faster, Pre-Order or Download?

What's the fastest way to get Protools 8?

History has shown that the download option is the way to go, however, since we're looking at 4 or so gigabytes..does that mean that I'll be waiting in a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-20-2008, 09:28 AM
Replies: 2
Views: 2,402
Posted By Digitalkidd
Re: How do I monitor through an audio channel?

Nice.....alt-K.....exactly what I was looking for.

You should be on Digidesign's payroll.....they should atleast give you PT8 for free.

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-19-2008, 08:35 AM
Replies: 2
Views: 2,402
Posted By Digitalkidd
How do I monitor through an audio channel?

I'm using PT7.4

I'm running a mic through an aux, out BUS 19 into BUS 19 on an audio track and out to my monitors.

When I hit record I can hear the vocal...no problem, but I still want to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-16-2008, 05:55 PM
Replies: 2
Views: 2,292
Posted By Digitalkidd
Anybody using the DV Tookit?

Is the DV Toolkit the only way to sync timecoded quicktime to my session?
Forum: MIDI 03-19-2007, 09:37 PM
Replies: 1
Views: 2,301
Posted By Digitalkidd
Midi Studio Setup - Big Problem - XP

I'm using the 002 with one controller and nine outboard synths all synced via Digidesign Midi I/O.

I used to have this with my MOTU 128 Express, but now it happened for the first time with Digi's....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-27-2006, 08:46 AM
Replies: 0
Views: 1,871
Posted By Digitalkidd
I have a work around for the 9093 error, but why?

Ever since upgrading to a dual core I keep getting the 9093 error. I installed the hotfix and the AMD driver. I took the time to make sure my drives were in DMA mode, etc. etc. Disabled onboard...
Showing results 1 to 25 of 146

 
Forum Jump

All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com