Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.02 seconds.
Search: Posts Made By: lap
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2010, 07:25 AM
Replies: 23
Views: 28,265
Posted By lap
Re: "Unable to locate digidesign hardware" Mbox (original) ProTools LE 7.4.2 Mac OS X

@dtoohey

"the LE software bombs while loading every time. I have tried uninstalling, etc, but nothing is working."

I had a similar problem with Pro Tools not launching (I'm assuming that's what...
Forum: Virtual Instruments 11-01-2010, 08:48 PM
Replies: 8
Views: 8,251
Posted By lap
Re: Getting Sampletank 2.5 to work with Pro Tools LE 8

I recently downloaded and installed sampletank free 2.5 and my system has become unstable. Can anyone tell me how to uninstall this?
Forum: Storage Subsystems 08-09-2010, 08:38 PM
Replies: 5
Views: 2,982
Posted By lap
Re: firewire

thanks. I'm gonna pull the trigger on this spiffy glyph:

http://www.glyphtech.com/products/gt050q/features.php#/images/products/050Q-gallery-front.jpg

it's more than I planned on spending, but...
Forum: Storage Subsystems 08-08-2010, 08:31 PM
Replies: 5
Views: 2,982
Posted By lap
firewire

I' ve been having a helluva time trying to find out if the firewire 800 external drives I'm shopping for have the oxford 912 or oxford 924 chipset that the proaxess line recommended. Most drives I've...
Forum: Storage Subsystems 08-08-2010, 07:54 PM
Replies: 13
Views: 8,264
Posted By lap
Re: Approved PT External Drives...?

I' ve been having a helluva time trying to find out if the firewire 800 external drives I'm shopping for have the oxford 912 or oxford 924 chipset that the proaxess line recommended. Most drives...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-10-2010, 07:46 PM
Replies: 2
Views: 2,501
Posted By lap
External Hard Drive Question

Is recording to a usb external hard drive a bad idea? I've read the compatibility info and know that digi/avid does not support this type of drive. It seems firewire is the way to go, but I'm trying...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2010, 09:55 PM
Replies: 6
Views: 2,984
Posted By lap
Re: Mbox 2 Ignition Pack

cool...thank you. do you think I should delete the old ones I installed first, then download and install the most current versions?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2010, 02:53 PM
Replies: 27
Views: 6,128
Posted By lap
Re: Free Updates for All Ignition Pack Software

the link given for ignition pack updates, www.digidesign.com/ignitionpackupdates, does not point to anything. It just brings me to the avid home page...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2010, 02:46 PM
Replies: 6
Views: 2,984
Posted By lap
Re: Mbox 2 Ignition Pack

Since I loaded the ignition pack 2, version 2.1 (plug in disk) Pro Tools either fails to launch or just hangs and becomes unresponsive.
Should I delete the plug ins I just installed and see if that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2010, 11:22 AM
Replies: 7
Views: 4,827
Posted By lap
Re: Pro Tools crashes when opening plug-ins

Since I loaded the ignition pack 2, version 2.1 (plug in disk) Pro Tools either fails to launch or just hangs and becomes unresponsive.
Should I delete the plug ins I just installed and see if that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2010, 11:10 AM
Replies: 2
Views: 2,659
Posted By lap
Re: Authorizing Plug-ins

I also bought an mbox 2 recently and mine came with a yellow postcard labeled, "Pro Tools Ignition Pack 2 Activation card. The activation code is on the bottom of that card.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-27-2010, 07:05 AM
Replies: 23
Views: 28,265
Posted By lap
Re: "Unable to locate digidesign hardware" Mbox (original) ProTools LE 7.4.2 Mac OS X

I'm not familiar with fast track pro and don't want to give you bad info. I believe fast track pro is your hardware interface? My interface is the Mbox 2 and once I updated the firmware on it, it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-26-2010, 07:50 PM
Replies: 23
Views: 28,265
Posted By lap
Re: "Unable to locate digidesign hardware" Mbox (original) ProTools LE 7.4.2 Mac OS X

Updating the firmware on my interface finally fixed my "unable to locate hardware" issue...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2010, 03:33 AM
Replies: 22
Views: 51,453
Posted By lap
Re: Pro tools 8 "unable to locate digidesign hardware''!

It worked! I was not able to update the mbox 2 firmware on my macbook pro, but I loaded protools on my old Win XP machine, followed the instructions listed above to update the "academic" firmware and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2010, 07:59 AM
Replies: 22
Views: 51,453
Posted By lap
Re: Pro tools 8 "unable to locate digidesign hardware''!

I have the same exact problem and all the links people have posted, like the firmware updaters, all point to Avid's new home page and not the resource they are supposed to reference. Good job Avid
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2010, 07:44 AM
Replies: 22
Views: 51,453
Posted By lap
Re: Pro tools 8 "unable to locate digidesign hardware''!

I have an mbox 2 and received the same documentation stating my unit was improperly flashed with "academic." Having recently upgraded to a macbook pro with snow leopard, I'm now experiencing the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2010, 10:28 PM
Replies: 23
Views: 28,265
Posted By lap
Re: "Unable to locate digidesign hardware" Mbox (original) ProTools LE 7.4.2 Mac OS X

I'm having the same problem. Lights on mbox 2 are lit, but pro tools is unable to locate the hardware/interface:

http://twitpic.com/1fcthf
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2010, 08:07 PM
Replies: 22
Views: 10,873
Posted By lap
Re: New Macbook Pros out today! I5, I7!

I just bought the new MacBook pro, 15 inch I5 processor and Pro tools is unable to locate my hardware/interface:
http://twitpic.com/1fcthf

I installed Pro Tools LE version 8.0.3, which is...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 08:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com