Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: theo_celano
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2013, 05:48 PM
Replies: 1
Views: 2,846
Posted By theo_celano
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2013, 03:01 PM
Replies: 1
Views: 2,846
Posted By theo_celano
003 rack and Logic

Hi there, What version of the standalone driver do i need to use my 003 rack with logic pro 9.1.8? I am running Snow Leopard 10.6.8.
Thanks a lot
Theo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2010, 05:10 AM
Replies: 6
Views: 4,842
Posted By theo_celano
Re: Mbox 2 Not Recognized

i have exactly the same problem, please help!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2010, 01:20 PM
Replies: 7
Views: 4,880
Posted By theo_celano
Re: macbook pro firewire issues

thanks alot for your time, i know this has been covered already but i wanted a bit of confirmation. thanks again
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2009, 02:42 PM
Replies: 7
Views: 4,880
Posted By theo_celano
Re: macbook pro firewire issues

thanks for the replys. its a massive shame that apple didnt bother with the expresscard slot OR more firewire slots.

has anyone got experience of daisy chaining with this kind of set up? i hope...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2009, 05:24 AM
Replies: 7
Views: 4,880
Posted By theo_celano
Re: macbook pro firewire issues

i didnt search the forums before posting this. sorry
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2009, 04:13 AM
Replies: 7
Views: 4,880
Posted By theo_celano
macbook pro firewire issues

hi ive got a brand new 15" macbook pro, the problem is it only has one firewire port. i need both my mbox 2 pro and an external hardrive plugged into firewire. i saw it was not recommended to use a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-24-2009, 03:10 PM
Replies: 1
Views: 3,283
Posted By theo_celano
pro tools freezes when opening

hey there i was wondering if someone could help. when i was moving a plugin (PSP vintage warmer) down on the master fade track pro tools crashed. after re starting every time i try and open the file...
Forum: MIDI 01-20-2009, 08:01 AM
Replies: 3
Views: 2,980
Posted By theo_celano
Re: midi sync with vista and mpc 2000

well ive been using this link for help: http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=21304

i have changed the frame rate to 30 in "session setup" but where do i change the MTC...
Forum: MIDI 01-19-2009, 04:51 AM
Replies: 3
Views: 2,980
Posted By theo_celano
midi sync with vista and mpc 2000

hey there im new here so hopefully this is the correct section. i have been trying to sync my mpc 2000 with protools LE through my M box 2 pro. i have read how to do it on the digidesign site but it...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 08:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com