Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: rajaorr
Forum: Pro Tools 12 01-21-2018, 10:32 AM
Replies: 14
Views: 20,635
Posted By rajaorr
Re: Segmentation Fault Alert after closing Pro Tools

Hi everyone,
Problem fixed!

I restored my computer back when pro tools didn’t have the error through Time Machine and reinstalled all my software. My guess is that I accidentally deleted an...
Forum: Pro Tools 12 01-20-2018, 07:54 PM
Replies: 14
Views: 20,635
Posted By rajaorr
Re: Segmentation Fault Alert after closing Pro Tools

Hi everyone,

My subscription only goes to Pro Tools 12.5.2.
Forum: Pro Tools 12 01-20-2018, 04:52 PM
Replies: 14
Views: 20,635
Posted By rajaorr
Forum: Pro Tools 12 01-12-2018, 10:58 AM
Replies: 14
Views: 20,635
Posted By rajaorr
Re: Segmentation Fault Alert after closing Pro Tools

Hi, thank you so much for replying! If that’s the case I’ll try replacing some of the corrupt files in the library folder with files of my MacBook, which doesn’t contain the error when I open Pro...
Forum: Pro Tools 12 01-11-2018, 09:28 PM
Replies: 14
Views: 20,635
Posted By rajaorr
Forum: Pro Tools 12 01-10-2018, 10:55 AM
Replies: 14
Views: 20,635
Posted By rajaorr
Forum: Pro Tools 12 01-10-2018, 02:50 AM
Replies: 14
Views: 20,635
Posted By rajaorr
Segmentation Fault Alert after closing Pro Tools

Hi Everyone,

I've been receiving this alert every time I close Pro Tools:
"segmentation fault in thread mainthread at address 0x0"

I uninstalled and reinstalled Pro Tools several times and...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 04:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com