Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 141
Search took 0.01 seconds.
Search: Posts Made By: Tex Tiles
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-02-2018, 10:57 PM
Replies: 3
Views: 2,624
Posted By Tex Tiles
Re: Mac os 10.6.8 no midi inserts with Mbox2

Well it looks like it fixed itself. After I used my ilok for protools 9 on this computer, it now works normally in garageband and logic. I guess protools loaded it up differently and now it works...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-01-2018, 11:15 PM
Replies: 3
Views: 2,624
Posted By Tex Tiles
Re: Mac os 10.6.8 no midi inserts with Mbox2

Hi Dave, thanks for the response. No it was working fine on 10.6.8 and then the other day stopped detecting any midi inputs on the Mbox2.

I suspect the OS audio/midi is corrupted. I guess I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-01-2018, 04:51 PM
Replies: 3
Views: 2,624
Posted By Tex Tiles
Mac os 10.6.8 no midi inserts with Mbox2

Just recently my macbook pro with 10.6.8 does not see any midi inputs in the Audio / Midi system prefs. It does however work fine on my other hard drive running 10.5.8 so I know that it is a software...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2010, 09:31 PM
Replies: 2
Views: 3,354
Posted By Tex Tiles
Re: can't load rtas presets

yeah, I tried that. no go. thanks for the suggestion tho.
:confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2010, 08:41 PM
Replies: 9
Views: 3,543
Posted By Tex Tiles
Re: CPU Usage with 8.0.4?

8.0.4 is HD only.
no LE.......
That is probably your problem.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2010, 08:40 PM
Replies: 2
Views: 3,354
Posted By Tex Tiles
can't load rtas presets

hellooooo fellow ducks,
for some reason I can't load any rtas presets in any plugs. I define the set root folder to the presets folder, but the menu doesn't come up with all the presets in the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2010, 02:57 PM
Replies: 7
Views: 4,847
Posted By Tex Tiles
Re: Sound Replacer doesn't replace....

Figured it out....
I was loading SDII files as samples and their no longer supported. AIFF and waves seems to work fine.
Thanks for the replies.
Cheers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2010, 11:01 AM
Replies: 7
Views: 4,847
Posted By Tex Tiles
Re: Sound Replacer doesn't replace....

yup. engaged. wont even preview. but loads waveform into the window and calculates threshold etc. just doesn't do any of the replacing....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2010, 10:49 PM
Replies: 7
Views: 4,847
Posted By Tex Tiles
Re: Sound Replacer doesn't replace....

Nope, no worky.
It loads and looks fine but will not preview or render files. Very frustrating...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2010, 08:43 PM
Replies: 7
Views: 4,847
Posted By Tex Tiles
Re: Sound Replacer doesn't replace....

I don't think that's it, but thanks for the thought. I just upgraded to 8.0.4 and it has a plugin updater included, and I checked the version and its soundreplacer version 8.0 which apparently is the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2010, 07:11 PM
Replies: 7
Views: 4,847
Posted By Tex Tiles
Sound Replacer doesn't replace....

Hello,
I am a long time PT user and I upgraded my trusty G4 and 001 to a 8 core Mac Pro and 003 rack. Included in my purchase was the Sound Replace plug which I used to like quite a bit.
I have...
Forum: Digidesign Hardware & Software 12-07-2009, 04:29 PM
Replies: 1
Views: 2,575
Posted By Tex Tiles
anyone want manuals for Session 8, 882, Adat xt

I've been cleaning up and found some manuals for Digi Session 8 w/ 882, Sound Designer, and Adat xt. If anyone wants them they can have them. You'll have to pay for shipping tho. Shouldn't be too...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-25-2008, 01:04 AM
Replies: 5
Views: 3,106
Posted By Tex Tiles
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-24-2008, 12:44 PM
Replies: 5
Views: 3,106
Posted By Tex Tiles
when is digi likely to release new interface, 004?

I was wondering if anyone has any inkling of when digi will be releasing an interface to replace the 002 003s? I have been waiting to upgrade for a while but want to get into the next generation.
Forum: Pro Tools TDM Systems (Mac) 02-18-2008, 01:46 PM
Replies: 1
Views: 2,424
Posted By Tex Tiles
Re: I\'m trying to remember, 888/16bit has 24bit digital i/o?

Well I just found the info myself so don't bother, but thanks anyway. I should have looked on digi.com instead of the duck.
And the answer is:

Digital I/O: 4 AES/EBU pairs (XLR); 1 S/PDIF pair...
Forum: Pro Tools TDM Systems (Mac) 02-18-2008, 01:25 PM
Replies: 1
Views: 2,424
Posted By Tex Tiles
I\'m trying to remember, 888/16bit has 24bit digital i/o?

Hi, I have an old nubus TDM system that I have a nuverb card on and I use sometimes as an effects unit. I can't remember but isn't the 888/16bit supposed to have 24 bit digital throughput?
Trying...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2007, 11:25 PM
Replies: 0
Views: 2,258
Posted By Tex Tiles
Error msg \"Some regions were removed from the region list...

I was recording some multi-tracks in sync via MTC through spdif and analog inputs on my trusty 001 and after I saved the session, when I went to open it later I get the error message "Some regions...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2007, 02:16 PM
Replies: 1
Views: 2,168
Posted By Tex Tiles
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2007, 02:06 AM
Replies: 42
Views: 6,693
Posted By Tex Tiles
Re: Digi003: from 001 user perspectives

PT 6.4 was the last version supporting the 001, not 6.9 unless you know something that the rest of us don't.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-16-2007, 10:44 PM
Replies: 1
Views: 2,168
Posted By Tex Tiles
How many samples of delay from converters? (I forgot)

Hi, I was trying to remember how many samples of delay the converters of a Digi 001 insert onto the audio?
I'm doing some outboard processing alongside some internal tracks. It's been a while and I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2006, 09:51 PM
Replies: 9
Views: 2,358
Posted By Tex Tiles
Re: real 9093 error fix please (digi ? halloo....)

Not really interested in the HD route at this point. (Had a TDM system before and it had problems as well.) I don't actually have a problem with the amount of power I have, just that there are these...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-20-2006, 12:31 PM
Replies: 9
Views: 2,358
Posted By Tex Tiles
Re: real 9093 error fix please (digi ? halloo....)

Again, I was sondering if the System usage meter actualy reflects whats going on in the system?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-17-2006, 11:25 PM
Replies: 9
Views: 2,358
Posted By Tex Tiles
Re: real 9093 error fix please (digi ? halloo....)

Thanks for your responses.
I believe it's an Atto SCSI card. I've never had a problem with it, and I don't use it for hard drive storage, just for occasional burning to CDs etc.
I don't get all...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-17-2006, 12:27 AM
Replies: 9
Views: 2,358
Posted By Tex Tiles
Re: real 9093 error fix please (digi ? halloo....)

The hard drives are a 180 gig 7200 and a 120 gig 7200 both mounted internally. I do have a 250 gig firewire as well.
It doesn't make any difference which drive is used for the audio files (none of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-16-2006, 12:32 AM
Replies: 9
Views: 2,358
Posted By Tex Tiles
Showing results 1 to 25 of 141

 
Forum Jump

All times are GMT -7. The time now is 04:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com