Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: Hollow Body
Forum: Getting Started 12-09-2013, 12:10 PM
Replies: 11
Views: 5,264
Posted By Hollow Body
Is there a plug in that fixes time?

I have recorded 3 tracks for one song by an artist. Stereo acoustic guitar and one vocal. (all recorded in one live take - so there's bleed.) There are some time fluctuations - not bad at all, but...
Forum: Pro Tools 9 06-18-2012, 05:25 PM
Replies: 4
Views: 3,252
Posted By Hollow Body
Re: All of a sudden PT 9.0.2 Not "seeing" Digi 002 Rack

well - it somehow came back. I did nothing to make it happen. Just came back to my computer an hour later and it's back. Maybe a bad firewire cable? To Be Continued...
Forum: Pro Tools 9 06-18-2012, 04:00 PM
Replies: 4
Views: 3,252
Posted By Hollow Body
All of a sudden PT 9.0.2 Not "seeing" Digi 002 Rack

Hi. Running Windows 7. Dell precision T3500 computer.

Running PT 9.0.2 for a while now. Never any prob with it recognizing the Digi 002 Rack. Turned it on today and it just sees the Creative ASIO...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-17-2011, 08:21 AM
Replies: 0
Views: 3,300
Posted By Hollow Body
Spdif RCA to Spdif Optical conversion - degradation??

I have a digi 002 and I'm already using the spdif rca input. (for a mini-me) I'd like to use the 002's optical input for a second mini-me, but the mini-me only has an RCA spdif output. Is there a...
Forum: Windows 01-28-2011, 02:15 PM
Replies: 38
Views: 12,644
Posted By Hollow Body
Best Anti Virus Software for P Tools computer?

Hi,

I have my Ptools (Windows 7, PT9) computer hooked up to the net. I unplug the cable when using ptools / recording etc.. But, obviously the anti virus program is using resources in the...
Forum: Windows 01-27-2011, 03:34 PM
Replies: 3
Views: 2,748
Posted By Hollow Body
Re: On Digi 002 with PT9 (windows) can you use 2 channels ADAT at higher sample rates

Hi. I can't try it because I don't have a preamp / A/D converter with ADAT optical out that goes up to 96Khz. But I might buy one if I knew it could do it. My digimax only goes up to 48khz.
...
Forum: Windows 01-27-2011, 07:31 AM
Replies: 3
Views: 2,748
Posted By Hollow Body
On Digi 002 with PT9 (windows) can you use 2 channels ADAT at higher sample rates?

I would have posted this on the LE forum but since I have PT9 now, I figured this was okay.

Quick question. I have Windows 7 , PT9.01, Digi 002.

Currently run my spdif with an apogee mini...
Forum: Windows 01-27-2011, 07:24 AM
Replies: 3
Views: 3,108
Posted By Hollow Body
Re: Protools 9.0.1. Update Changed my hardware - need it back!

Thanks. Actually it wasn't letting me do that. What was happenning was when I was opening an old session that I had created JUST BEFORE the update, it kept saying ASIO etc.. There was no drop down...
Forum: Windows 01-26-2011, 06:20 PM
Replies: 3
Views: 3,108
Posted By Hollow Body
Protools 9.0.1. Update Changed my hardware - need it back!

I'm on a dell Xeon quad core. Windows 7.

When I ran the Pro Tools Update it changed my hardware setting FROM my Digi 002 Rack TO something called : Creative ASIO

Why did it do this and how...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-05-2009, 08:49 PM
Replies: 2
Views: 2,099
Posted By Hollow Body
Re: Digimax D8 with spdif?

thanks for the info. i do remember with my digi 001 i was able to hook up an actual adat (just for the extra inputs) and use the spdif together without an additional bnc time code cable. i guess...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-05-2009, 08:14 PM
Replies: 2
Views: 2,099
Posted By Hollow Body
Digimax D8 with spdif?

Hi,

If I run a Digimax D8 lightpipe into my Digi 002 (windows, pt7.3), and I'm also running an Apogee Mini Me via spdif into it..

1) Will it work? (all 18 channels analog and digital)
2) Do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-12-2008, 10:38 AM
Replies: 2
Views: 2,555
Posted By Hollow Body
Re: Computer resources spike only at certain point in mix / song

hey,
i'll have to look at it. I'll give that a try. Thanks! if anyone else has any ideas, please post. Thanks again.
doug
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-12-2008, 09:01 AM
Replies: 2
Views: 2,555
Posted By Hollow Body
Computer resources spike only at certain point in mix / song

Anyone ever encounter this?

In a somewhat resource heavy mix, (lots of plug-ins, but not too crazy), upon playback, the mix gets to a certain point in the song and bam, the resource meter jumps...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2008, 08:42 AM
Replies: 2
Views: 2,622
Posted By Hollow Body
Thanks! - Re: PTools Not Showing new files in track window after burning in plug-in

Hi SW Rec,

That was the ticket! Thanks a lot. I guess for 5 years that "button" has been automatically highlighted / on and for some reason it wasn't now. I had never even looked at it before....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2008, 07:59 AM
Replies: 2
Views: 2,622
Posted By Hollow Body
PTools Not Showing new files in track window after burning in plug-in

Hi. I started having this problem about 3 weeks ago. Running PT 7.3, Digi 002 rack, Windows XP, Pentium 2.53Ghz

When I highlight an audio track in the track window and burn a plug-in into it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-18-2007, 11:14 PM
Replies: 7
Views: 3,210
Posted By Hollow Body
Re: Creeping resource usage when idle

Although that certainly sounds like a similar problem - the problem was still happening even when I took REVERB off the project completely. Just for fun I tried putting dither before everything and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-18-2007, 10:00 PM
Replies: 7
Views: 3,210
Posted By Hollow Body
Re: Creeping resource usage when idle

So in the session I had a bus reverb and delay, 2 or 3 eq's, one bomb factory 1176, a waves L1 max on the main bus, a waves ssl compressor on the main bus and 3 waves ssl channels. maybe 20 tracks...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-18-2007, 08:59 PM
Replies: 7
Views: 3,210
Posted By Hollow Body
Re: Creeping resource usage when idle

I can try. I actually just updated the message with a link to my windows usage chart. Let me know what you think. And also to answer your question - no I have some Waves Native Power Pack plug-ins...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-18-2007, 08:23 PM
Replies: 7
Views: 3,210
Posted By Hollow Body
Creeping resource usage when idle

Hi,
I'm running pt7.3 on a dell dimension 8200 - 2.53ghz with 1gb ram. (which I'm upgrading soon to 1.5gb and then hopeully 2gb in a few months.)(Windows XP Home)

I usually record in 24bit 88.2....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-09-2006, 03:24 PM
Replies: 3
Views: 3,202
Posted By Hollow Body
Re: spdif to optical converter and using opt and spdif

so basically that means that you can only have one digital source (2 tracks) (like a preamp with digital outs) that goes above 48khz right? No other way to get more than 2 digital ins with greater...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-09-2006, 01:21 PM
Replies: 3
Views: 3,202
Posted By Hollow Body
spdif to optical converter and using opt and spdif

Hi. I have a twofold question.

First: Can you use both optical spdif in and rca spdif in at the same time on the digi002 rack? And, can you use 88.2 and 96k sample rates with the optical spdif...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 08:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com