Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 98
Search took 0.02 seconds.
Search: Posts Made By: lastminute
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2008, 06:51 PM
Replies: 4
Views: 4,290
Posted By lastminute
Re: Pro-Tools can\'t read the Motif ES midnam file

Thank you that worked! I've never heard of Cherry Picker before until today! Before I didn't need it! I really appreciate your help! Thanks and God bless!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2008, 05:42 AM
Replies: 4
Views: 4,290
Posted By lastminute
Re: Pro-Tools can\'t read the Motif ES midnam file

its not there to pick here's what I did

took the Yamaha MOTIF ES.midnam file and put it in the yamaha folder

Library > Audio > MIDI Patch Names > Digidesign > YAMAHA

Then in pro-tools
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2008, 04:09 AM
Replies: 4
Views: 4,290
Posted By lastminute
Pro-Tools can\'t read the Motif ES midnam file

I did this about a year ago and it was fine... But now that my HD crashed I had to re-install everything...

So I got the Motif ES .midnam file and put it in the Yamaha folder... and its still not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2008, 02:32 PM
Replies: 14
Views: 3,521
Posted By lastminute
Re: 7.4 LE cs4 problems PLEASE HELP!

well then I dont feel alone then... I have a G5 quad 2.5 with 7 gigs of ram... and I couldnt even run a new session with only addictive drums open... so i uninstalled pro-tools and went back to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-01-2008, 06:14 PM
Replies: 4
Views: 2,738
Posted By lastminute
Re: Linking 2 computers (1 Logic the other Pro-Tools)

I got it up and running and it's amazing but I need to know the setting... MTC doesnt help that much... can I get a more in detail explaination cuz ive been messing with them together heres my rig
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-17-2008, 12:16 PM
Replies: 4
Views: 2,738
Posted By lastminute
Linking 2 computers (1 Logic the other Pro-Tools)

Is this possible... I've read it's possible for 2 pro-tools systems to work together on 2 computers.... is it possible for Logic on one and Pro-Tools on the other? I love some things about logic.......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-24-2008, 04:28 AM
Replies: 2
Views: 2,325
Posted By lastminute
Inaccurate waveforms 7.4 happens more often on external hds

It seems to happen ALOT more when I record onto my lacie ext drive rather than recording a session onto my internal mac hd drive... anyone else notice that? Have a great week! God bless!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-15-2008, 05:02 PM
Replies: 50
Views: 10,731
Posted By lastminute
Re: Pro Tools is a complete scam for 1 simple reason!!!

I know what you are talking about.... its not a huge delay... but still a delay...well sometimes it is bigger... but not normally...

i used to do vocal tuning from a different computer (a crappy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2008, 08:48 AM
Replies: 5
Views: 2,010
Posted By lastminute
Re: Hangin\' for 7.4

I'd hold out and wait...

the amazing part of 7.4 is elastic time... for me its awesome for stretching a full instrumental track.... locks up well with the grid unlike the time shift plug-in which...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2008, 04:23 PM
Replies: 1
Views: 2,286
Posted By lastminute
7.4 HD and 002 latency problems when going back and forth

Ok so I'm just throwing this out there... maybe you have had the same problem

I've done sessions in HD studios off my sessions from my home studio and also HD sessions from other studios and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2008, 09:48 PM
Replies: 2
Views: 2,487
Posted By lastminute
Re: Can\'t create a fade anymore during playback on 7.4cs2?

2 were Lacie drives... one was a d2... im not sure the other Lacie drive... then the other drive that the producer brought in i have no idea what kinda of drive it was
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2008, 03:03 PM
Replies: 2
Views: 2,487
Posted By lastminute
Can\'t create a fade anymore during playback on 7.4cs2?

My computer is a beast and can definitely handle it... I used to do it all the time...
When I try to fade a file while the song is playing back the song stops in a choking manner...
a popup box...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2008, 06:46 AM
Replies: 10
Views: 4,356
Posted By lastminute
Re: Pitch Correction

Here is what I do (Im a songwriter/producer/engineer):

(I do Pop...Pop/Rock... RnB.... Rock music) Modern Top 40 stuff

Record IN through an AUX with Antares Auto Tune 5 on there, bussed to an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 08:47 PM
Replies: 1
Views: 2,186
Posted By lastminute
Re: RAM questions for a G5

crucial.com is a great site it can refer you to memory that works with your system... and it is very cheap!!! Make sure you read your manual on how to install... there is a certain sequence to load...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 08:43 PM
Replies: 12
Views: 2,874
Posted By lastminute
Re: Pre roll without Pre roll selected.

If it is 2 Bars Pre-Roll with the extended transport there is a 2 bars button that might be clicked on accident... that happened to me before and i couldnt figure it out... maybe that?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 10:52 AM
Replies: 4
Views: 2,889
Posted By lastminute
Re: 7.4 - Problems with Apogee BIG BEN and ROSETTA 800???

NEVERMIND I got it it's sooo not 7.4... somehow my rosetta 800 settings got changed so it wasnt clocking off the big ben... my bad!!! thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 09:46 AM
Replies: 4
Views: 2,889
Posted By lastminute
Re: 7.4 - Problems with Apogee BIG BEN and ROSETTA 800???

and dv toolkit 1 i dunno if that matters any
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 09:45 AM
Replies: 4
Views: 2,889
Posted By lastminute
Re: 7.4 - Problems with Apogee BIG BEN and ROSETTA 800???

Sorry
002 Rack
G5 Quad 2.5 about 8 gigs ram im running TIGER the latest updated version of it 10.4.11 (i think it is)

the new sessions were at 44.1k the old sessions that worked fine were...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-29-2007, 08:47 AM
Replies: 4
Views: 2,889
Posted By lastminute
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2007, 05:26 PM
Replies: 4
Views: 2,489
Posted By lastminute
Re: 7.4 ... What\'s with the wrong waveforms?????

Thank you very much.... however, i will be recording new tracks on there so after every vocal take i have to do that? I don't understand why they would put something on the market with those...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2007, 08:18 AM
Replies: 4
Views: 2,489
Posted By lastminute
7.4 ... What\'s with the wrong waveforms?????

I updated today to 7.4... I notice that every track that i recorded the waveform would not be accurate... there would be a space while sound plays... a waveform in silence... only when you zoom veryy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2007, 12:53 PM
Replies: 2
Views: 2,352
Posted By lastminute
Re: 002 Rack BLA with Apogee Rosetta 800

Hmmm then maybe the inputs? it seems quieter than my old RME at +4
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2007, 10:43 AM
Replies: 2
Views: 2,352
Posted By lastminute
002 Rack BLA with Apogee Rosetta 800

Just curious if everyone had to go inside and calibrate the rosetta to get more of an output volume.... it doesnt really seem like +4 seems quieter... everyone need to do this too? or is the sound...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2007, 07:42 PM
Replies: 2
Views: 1,881
Posted By lastminute
Re: COMPRSBCB1 ... Anyone know what plugin that is???

Thank you sooo much... im researching it now... and you're probably right!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2007, 07:29 PM
Replies: 2
Views: 1,881
Posted By lastminute
COMPRSBCB1 ... Anyone know what plugin that is???

I had to bring up an old session of a mix from someone else....I dont know them and cant get ahold of.... I'm looking to find this PLUGIN... anyone know where it comes from? hopefully I can get as a...
Showing results 1 to 25 of 98

 
Forum Jump

All times are GMT -7. The time now is 08:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com