Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: kabster1985
Forum: Pro Tools 2020 07-29-2022, 08:19 AM
Replies: 3
Views: 427
Posted By kabster1985
Re: Feedback loop when recording live audio

If I move the external soundcard 5 meters away from the desktop using my 5m USB 3.0 cable and the instrument I am recording, a guitar for example, I am pretty much able to get rid of the interference...
Forum: Pro Tools 2020 07-29-2022, 07:35 AM
Replies: 3
Views: 427
Posted By kabster1985
Re: Feedback loop when recording live audio

Hi thx for the hasty reply Dave.

Its an amp plugin using SansAmp. I was just trying to show how much more intense whatever this interference sound is when you add a drive effect to the guitar...
Forum: Pro Tools 2020 07-28-2022, 10:13 AM
Replies: 3
Views: 427
Posted By kabster1985
Feedback loop when recording live audio

Hi, I've just started using Pro Tools Ultimate and when recording live instruments using line in I am getting a constant feedback loop / white noise.

I thought It might be the graphics card so I...
Forum: Pro Tools 11 07-28-2022, 03:45 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Re: Digital keyboard / Midi randomly stopped working when using virtual instruments

Hi everyone, good news, I've finally found out what the problem was. :-)

So with the release of the new Pro Tools packages I thought I would try the Pro Tools Ultimate trial hoping that the update...
Forum: Pro Tools 11 06-06-2022, 08:43 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Re: Digital keyboard / Midi randomly stopped working when using virtual instruments

Hi Darryl thanks for the reply, and once again sorry its taken a while to get back. I've tried what you suggested:

"make sure you try trashing prefs, just to be sure." - What do you mean by...
Forum: Pro Tools 11 05-07-2022, 06:39 AM
Replies: 7
Views: 800
Posted By kabster1985
Re: Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Befo

Hi, thanks for the speedy replies Darryl And Ben.
I think I've tried what you said Ben. I've posted a screenshot but still I am not getting a sound.
Hi Darryl first of all I have apologised,...
Forum: Pro Tools 11 05-07-2022, 05:36 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Re: Digital keyboard / Midi randomly stopped working when using virtual instruments

I've attached 2 images taken from the screenshot showing zoomed in versions of the inserts
Forum: Pro Tools 11 05-07-2022, 05:30 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Re: Digital keyboard / Midi randomly stopped working when using virtual instruments

Ok so I've tried turning off Power Management on all USB ports in Device Manager which unfortunately did not fix the problem.
I've tried searching for posts on "How to reassign the Virtual...
Forum: Pro Tools 11 05-07-2022, 04:00 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Re: Digital keyboard / Midi randomly stopped working when using virtual instruments

Hi Albee and The Weed, I just wanted to say thank you for the fast replies at the time and sorry for taking so long to reply. I had somehow fixed the problem and apologize for forgetting to reply...
Forum: Pro Tools 11 05-06-2022, 10:43 AM
Replies: 7
Views: 800
Posted By kabster1985
Re: Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Befo

So I've just been going without my beautiful virtual instruments for some time now. It gets you down :(
Forum: Pro Tools 11 05-06-2022, 10:36 AM
Replies: 7
Views: 800
Posted By kabster1985
Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Before

Hi there.

So a while back I loaded up a track I was working on. This track had two Virtual Instrument tracks setup that I had recorded on both tracks live, using my digital keyboard to record a...
Forum: Pro Tools 11 11-01-2021, 09:21 AM
Replies: 9
Views: 1,811
Posted By kabster1985
Digital keyboard / Midi randomly stopped working when using virtual instruments

Hi.
Just recently I came back to work on a track of which I had recorded using virtual instruments, through my digital piano both a piano track (using XLN's Addictive Keys) and an orchestral string...
Forum: Pro Tools 11 06-13-2021, 02:23 PM
Replies: 3
Views: 870
Posted By kabster1985
Re: Horrible constant lingering feedback when recording external soundcard jack input

A magnified version on the screenshot of playback engine from the previous post.
Forum: Pro Tools 11 06-13-2021, 02:20 PM
Replies: 3
Views: 870
Posted By kabster1985
Re: Horrible constant lingering feedback when recording external soundcard jack input

Yes I am certain the Zoom soundcard is selected as my playback Engine (see screenshot).

I don't think my desktop has a mic build into it anyway. Could be the case for my laptop though.

Thanks...
Forum: Pro Tools 11 06-11-2021, 06:32 AM
Replies: 3
Views: 870
Posted By kabster1985
Horrible constant lingering feedback when recording external soundcard jack input

Hi there,

hopefully someone can shine some light on my problem.

So when recording anything through my Zoom UAC - 2 external soundcard via jack (not tried XLR yet), I am getting this really...
Forum: Pro Tools 11 05-16-2021, 01:38 PM
Replies: 2
Views: 919
Posted By kabster1985
Re: Pro Tools Will not load Instrument Plugin BFD 3 after PT/BFD fresh install New Sy

Legend mate!

I'd missed a vital update off the FXpantion website in a different section that was not available through the FX License manager, where I was originally directed to download the...
Forum: Pro Tools 11 05-15-2021, 04:00 PM
Replies: 2
Views: 919
Posted By kabster1985
Pro Tools Will not load Instrument Plugin BFD 3 after PT/BFD fresh install New System

Hi there, this is really confusing to me. I hope someone can shine some light!

So I finally got round to installing Pro tools 11.3.1 last night on my new system. There was a problem with Pace's...
Forum: Pro Tools 11 07-26-2016, 06:02 AM
Replies: 3
Views: 2,621
Posted By kabster1985
Forum: Pro Tools 11 07-26-2016, 04:52 AM
Replies: 3
Views: 2,621
Posted By kabster1985
Re: Pro Tools 11 suddenly stopped working with USB Yamaha digital piano

I would really appreciate a helping hand please.

Kind regards
Forum: Pro Tools 11 07-26-2016, 04:46 AM
Replies: 3
Views: 2,621
Posted By kabster1985
Pro Tools 11 suddenly stopped working with USB Yamaha digital piano

This is a bit random. I am having a bit of a problem which I have been trying to fix for the past days and I cannot figure out why and how this problem persists to baffle me.

So I have just setup...
Forum: Windows 05-18-2016, 07:31 AM
Replies: 14
Views: 6,448
Posted By kabster1985
Re: Protools Soft Lock

Hi there.

I had the same problem with Pro tools 11 not recognizing the UAC-2 (see attached image).
After emailing Sam, one of the technical staff @ Zoom UK, he told me to download Cubase 8 LE to...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 04:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com