Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: watman54
Forum: Pro Tools 9 09-04-2021, 09:33 PM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

thank you very much for your feedback
I may tear it all apart and rehook up the 002
again thank you
Forum: Pro Tools 9 09-04-2021, 06:38 PM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

http://haightashburyband.com/track/2821254/point-of-no-know-return
You'll notice what I'm hearing
no definition because everything is everywhere
Forum: Pro Tools 9 09-04-2021, 06:31 PM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

tried defaulting the I/O ....... still nothing
WTH

..............................................................
:confused: :confused: :confused: :confused: :confused: :confused: :confused:
Forum: Pro Tools 9 09-04-2021, 10:27 AM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

haven't tried that but I will tonight

thanks ...... I'll give anything a shot at this point
everything is just coming from everywhere
no definition to the mix drives me nuts
Forum: Pro Tools 9 09-04-2021, 03:00 AM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

there is a stereo master fader
and if I hard pan a track left it reads that way on the master but sound wise it's not
Forum: Pro Tools 9 09-03-2021, 06:24 PM
Replies: 12
Views: 5,247
Posted By watman54
Re: PT9 and Digi002 ... not hearing any panning

no ........ it's definitely not mono but the panning hard left and right is not there
it's as if all the stereo tracks are panned at 100left 100 right ..... even tho' they're not ......... tried...
Forum: Pro Tools 9 09-03-2021, 02:00 PM
Replies: 12
Views: 5,247
Posted By watman54
PT9 and Digi002 ... not hearing any panning

when I'm listening back to tracks
I'm not hearing any panning
Everything is reading correctly
(ie. master fader and such)
but it just sounds like it's coming from everywhere .....
not mono...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com