Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 60
Search took 0.01 seconds.
Search: Posts Made By: smc917
Forum: Pro Tools 12 10-14-2016, 05:09 PM
Replies: 4
Views: 3,539
Posted By smc917
Re: Lock tempo map?

I am trying to do something similar and thought I would put my question in this thread see if you guys know how..

Hi - I am working to picture. The movie is 59 minutes duration. I have a PT...
Forum: Pro Tools 11 10-14-2016, 04:57 PM
Replies: 0
Views: 2,086
Posted By smc917
How move Audio, MIDI and tempo map to new SMPTE start time in the same session?

Hi - I am working to picture. The movie is 59 minutes duration. I have a PT session where measure number one and my music starts midway in the movie - lets say 00:30:00:00 at 30 minutes. The session...
Forum: Windows 05-15-2013, 06:54 AM
Replies: 1
Views: 2,258
Posted By smc917
Update PT 10 to 10.3.5 Surround Mixer not loading

Hi,

I have been using PT10 (not HD) and the surround mixer on my laptop for a while. I update to 10.3.5 and the now the surround format is not supported. It tells me tracks are dropped because...
Forum: macOS 07-29-2012, 08:45 AM
Replies: 0
Views: 2,226
Posted By smc917
PT9 opening session long time taken

I am opening sessions in PT 9.
The sessions were recorded across three hard drives.
Now all files reside on one hard drive.

It takes a long time to find audio files.
Also the fade files take...
Forum: Windows 07-25-2012, 05:18 PM
Replies: 1
Views: 3,300
Posted By smc917
Smile Re: Windows 7 PT10 laptop... can't find hardware?

OK got ASIO4ALL and that installed ASIO driver.
Forum: Windows 07-25-2012, 04:41 PM
Replies: 1
Views: 3,300
Posted By smc917
Windows 7 PT10 laptop... can't find hardware?

My Windows 7 PT10 on laptop cannot find hardware.

I have no hardware.

I thought it would work with the built in audio..?

Like it does with core audio on a Mac.
Forum: Windows 04-18-2012, 04:46 AM
Replies: 1
Views: 3,362
Posted By smc917
PT10 Win7 - Plugins folder? Vienna? iLok?

I have a few problems following an install of PT10 on my Win 7 laptop.

Where is the plugins folder in Win 7? It does not seem to be Program Files/Avid/Pro Tools/DAE...

Vienna Ensemble plugins...
Forum: macOS 09-15-2011, 04:06 PM
Replies: 2
Views: 2,826
Posted By smc917
Re: Rename Audio Region and File - where go?

I think my problem was that my disk allocation was not right and so I was not given the option in the window to rename the disk file only the region.

But the option is back now I have the disk...
Forum: macOS 09-15-2011, 03:29 PM
Replies: 10
Views: 3,869
Posted By smc917
Re: Sync I/O wont' follow transport in PT9.

Might be a firmware upgrade required for Sync IO
Forum: macOS 09-15-2011, 02:43 PM
Replies: 2
Views: 2,826
Posted By smc917
Rename Audio Region and File - where go?

I want to rename an audio file.
Rename Region and Disk File name.

This used to be easy - but for some reason the option to choose either renaming just the region or the region and file name I...
Forum: Pro Tools TDM Systems (Mac) 07-23-2011, 06:12 PM
Replies: 4
Views: 5,053
Posted By smc917
Re: AVID MADI - connect 2 MADI units?

Yes all channels digital to a digital console.
Forum: Pro Tools TDM Systems (Mac) 07-23-2011, 12:20 PM
Replies: 4
Views: 5,053
Posted By smc917
AVID MADI - connect 2 MADI units?

I need 96 IO from my PT9HD system.

Can I connect two Avid MADI units to my system?
I believe my max. IO will still be 96.

But can I use two MADI units and connect the second unit with just one...
Forum: Pro Tools TDM Systems (Mac) 05-26-2011, 09:37 PM
Replies: 4
Views: 3,557
Posted By smc917
Re: DNX36 HD 23.976 QT Files will they play in PT9HD?

I am not at my machine at the moment.
Are the Avid Codecs a separate install?
Will the Avid Codecs be on the PT9HD install disk?
Or will I have to get them from another source?
Forum: Pro Tools TDM Systems (Mac) 05-26-2011, 04:09 PM
Replies: 4
Views: 3,557
Posted By smc917
DNX36 HD 23.976 QT Files will they play in PT9HD?

Hi,

I am about to get some:

DNX36 HD 23.976 QuickTime Files will they import and play in PT9HD?

Dean
Forum: Pro Tools TDM Systems (Mac) 01-23-2011, 07:42 AM
Replies: 0
Views: 2,279
Posted By smc917
OMNI and Word 256x?

Can the OMNI use Word Clock 256x?
There is no connection on the back of the OMNI for 256x.

But I am wondering if the Word clock connection on the back can make use of Word 256x?
Forum: macOS 01-04-2011, 04:07 PM
Replies: 2
Views: 3,159
Posted By smc917
Re: Assign a core/thread to PT9?

Thanks. I am trying to make sure I am getting the best processing from PT9 as I using a iMac Intel 2 Core machine.
Forum: macOS 01-04-2011, 09:18 AM
Replies: 2
Views: 3,159
Posted By smc917
Assign a core/thread to PT9?

I have heard that I can assign a CPU core/thread to Pro Tools software. So that it will use for itself one core/thread of a multi core CPU.

Is that true?

I know in hardware setup I can...
Forum: Post - Surround - Video 12-23-2010, 05:50 AM
Replies: 10
Views: 5,278
Posted By smc917
Re: Sync HD issues with PT 8

Anybody ever get to the bottom of this?

We are using a Sync IO and Machine Control. Pro Tools/Sync IO supplies time code and the console chases this code. The console provides transport control...
Forum: Pro Tools 9 12-02-2010, 02:11 PM
Replies: 5
Views: 3,295
Posted By smc917
Re: PT9 and PT9HD a couple upgrade questions

Thanks people this is very helpful.

I basically get it now.

For my purposes I mostly need more than 32 IO so I shall stick with the PT9 HD upgrade path and keep using my Accel Core and Accel...
Forum: Pro Tools 9 12-02-2010, 01:18 PM
Replies: 5
Views: 3,295
Posted By smc917
Re: PT9 and PT9HD a couple upgrade questions

How many IO do I get with PT9 using a thrid party interface?
I believe it is 32 IO max.

That is IO not tracks in Pro Tools.

How many hardware inputs and outputs?
Forum: Pro Tools 9 12-02-2010, 12:11 PM
Replies: 5
Views: 3,295
Posted By smc917
PT9 and PT9HD a couple upgrade questions

If someone with some more experience than I with PT9 and PT9HD can answer these questions it would be appreciated.


PT9 will run with a thrid party audio interface?
How many inputs and outputs...
Forum: Pro Tools TDM Systems (Mac) 04-15-2010, 09:24 PM
Replies: 0
Views: 2,527
Posted By smc917
QT video will not playback, and now it does

Maybe I am missing something simple. BUt I cannot get my video to playback.

QT 720 x 486 Linear PCM, DV/DVCPRO - NTSC

Quicktime .mov

I can srub the movie. I can take the cursor to different...
Forum: Pro Tools TDM Systems (Mac) 07-30-2009, 06:42 AM
Replies: 3
Views: 2,515
Posted By smc917
Where is Transport=Remote in PT8 HD?

I can't find the Transport=Remote in PT8.

This used to be on the Transport Window.

But I cannot see it.

I am using MachineControl which seems to be installed as I can select it in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2008, 05:28 PM
Replies: 2
Views: 2,704
Posted By smc917
Kontakt 3 Outputs in Pro Tools LE?

How do I get more than a stereo output of Kontakt 3 when I use it as a plug-in in Pro Tools LE 7.4?

I have it working but only with stereo channles.

I see the configure button at the bottom...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2008, 04:22 PM
Replies: 1
Views: 2,577
Posted By smc917
Thumbs up Re: Vista Ultimate can't see 002 in Sound Devices

"The Digidesign WaveDriver Stand-Alone audio driver is not supported with Windows Vista. There is no solution at this time. This effects the original Mbox, Mbox 2, Mbox 2 Mini, Mbox 2 Micro, 002, 002...
Showing results 1 to 25 of 60

 
Forum Jump

All times are GMT -7. The time now is 06:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com