Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 3.76 seconds.
Search: Posts Made By: mfefc
Forum: ICON & C|24 09-16-2021, 02:28 AM
Replies: 7
Views: 3,248
Posted By mfefc
Re: C24 Scribble strip failing

Updated picture, the symbols are all garble when a session is open.

https://postimg.cc/qz7qsj8G

This is the back open if it helps anyone give us any ideas. All i did was unplug and re-plug in...
Forum: ICON & C|24 09-16-2021, 02:24 AM
Replies: 7
Views: 3,248
Posted By mfefc
Re: C24 Scribble strip failing

Sorry for the late reply, no i havent got it fixed yet and in fact its only gotten worse.

Now all display scribble strips display incorrectly with loads of different symbols.

I took the back...
Forum: ICON & C|24 12-18-2020, 06:03 PM
Replies: 7
Views: 3,248
Posted By mfefc
Re: C24 Scribble strip failing

Hey mate thanks for the advice, I thought I’d have to take the back off was hoping there might have been an easier way. Thanks again and I’ll post progress of how I get on just in case it helps...
Forum: ICON & C|24 12-12-2020, 11:50 PM
Replies: 7
Views: 3,248
Posted By mfefc
Re: C24 Scribble strip failing

I’ve uploaded a photo of it here:
https://postimg.cc/pyB6jgvC
Forum: ICON & C|24 12-12-2020, 11:47 PM
Replies: 7
Views: 3,248
Posted By mfefc
C24 Scribble strip failing

Hi guys, anyone had experience with their c24 scribble strip not displaying correctly? The last 8 bank of faders scribble strip only displays rectangles, the others work fine but the last 8 won’t...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 05:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com