Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: caseyholford
Forum: Pro Tools 2019 11-12-2019, 12:52 PM
Replies: 2
Views: 1,059
Posted By caseyholford
Steep Breakpoint Smoothing time - how do i get this pref to stick?

Playing around with the new "Steep Breakpoint" preference (2019.10) in the Mixing tab today. Works great, but the preference seems to get blasted back to default (0) every time i open a new session....
Forum: Pro Tools 11 02-01-2017, 08:08 AM
Replies: 6
Views: 4,995
Posted By caseyholford
Re: iLok replacement cap/cover?

Thanks so much for this thread, beautiful people! I've been having to take my ilok back and forth to my new job and already cracked one cap plus a backup I found lying around. These gorilla caps look...
Forum: Pro Tools 12 10-24-2016, 11:39 AM
Replies: 7
Views: 4,444
Posted By caseyholford
THANK YOU for multiple audiosuite instance!

Just thought I would halfheartedly try holding down "shift" while opening a new Audiosuite plugin ... had not yet tried it in 12.6. And LO! It works! So amazing!!!! Thank you to the Pro Tools team...
Forum: Post - Surround - Video 04-05-2016, 11:48 AM
Replies: 4
Views: 2,755
Posted By caseyholford
Help diagnosing OMF file duration problem from Premiere to PT 12

Hi,

running PT 12.4. Just took delivery of an OMF for a documentary feature I'm supposed to mix. Editor sadly sent me the kind of OMF with a separate audio files folder instead of encapsulated...
Forum: Pro Tools 12 02-19-2016, 10:46 AM
Replies: 239
Views: 66,250
Posted By caseyholford
Re: How's 12.4 running for you?

Lots of crashes for me on 12.4, mostly while mixing or composing with a video in the project. Lots (and lots) of wakeup and spin reports due to the fantastically buggy Avid Video Engine. Here's the...
Forum: Pro Tools 12 02-17-2016, 11:32 AM
Replies: 0
Views: 2,239
Posted By caseyholford
New AppMan bug from today

After installing the update I was notified about today (app now reads 2.5.2.160) am unable to start Application Manager, instead I get a dialog box reading 'The application “AvidApplicationManager”...
Forum: macOS 02-17-2016, 09:39 AM
Replies: 3
Views: 3,264
Posted By caseyholford
AppMan update bug

After installing the update I was notified about today (app now reads 2.5.2.160) am unable to start Application Manager, instead I get a dialog box reading 'The application “AvidApplicationManager”...
Forum: Tips & Tricks 01-25-2012, 09:12 AM
Replies: 9
Views: 4,990
Posted By caseyholford
Re: Most Efficient Mid-Side processing

just wanted to say the +matrix plugin is still available for free from soundhack and works great with PT9. I just tried an experimental mid side setup using an oktavamod mxl 991 for mid mic and a CAD...
Forum: Pro Tools M-Powered (Mac) 05-09-2007, 10:38 AM
Replies: 0
Views: 2,133
Posted By caseyholford
waveform blanks?

g4 quicksilver 2x1ghz, 7.3.1cs2, 10.4.8, firewire 1814, driver 1.8.2

anyone having this problem? close and reopen a session and certain regions are randomly missing their waveform drawings? very...
Forum: Pro Tools M-Powered (Mac) 03-02-2007, 08:46 AM
Replies: 6
Views: 3,908
Posted By caseyholford
Re: problems with NRV10, 1814-- handling audio out

an update -- just wanted to say i have had a fairly long and pretty unfruitful exchange with tech support at m-audio about the NRV. they basically haven't been able to provide me with a satisfactory...
Forum: Pro Tools M-Powered (Mac) 03-02-2007, 08:33 AM
Replies: 15
Views: 3,191
Posted By caseyholford
Re: Anyone Recognize This Sound?

I don't know if this will be helpful because it means spending money, but I use an 1814 at home as well and i was getting some awful noise artifacts while recording -- they wouldn't show up in direct...
Forum: Pro Tools M-Powered (Mac) 02-28-2007, 07:38 AM
Replies: 6
Views: 3,908
Posted By caseyholford
Re: problems with NRV10, 1814-- handling audio out

yes on both counts -- i have done everything pertinent in the standard troubleshooting list and i have the latest drivers for both devices -- 1.8.1v3 or whatever it is, same thing for both.
Forum: Pro Tools M-Powered (Mac) 02-27-2007, 08:28 AM
Replies: 6
Views: 3,908
Posted By caseyholford
Re: problems with NRV10, 1814-- handling audio out

nothing? no thoughts at all? ok, here's another problem: for the first time i attempted to use my NRV with pro tools M-powered to compose music synced to a quicktime. get this: when the quicktime...
Forum: Pro Tools M-Powered (Mac) 02-16-2007, 12:47 PM
Replies: 6
Views: 3,908
Posted By caseyholford
problems with NRV10, 1814-- handling audio output

Hi, I have a new NRV10 that i use during the day at work, on a G5 quad, and a firewire 1814 that i use for my home studio, on a 2x1 GhZ Quicksilver G4. I am having similar problems with both...
Forum: Pro Tools M-Powered (Mac) 02-16-2007, 12:34 PM
Replies: 1
Views: 2,701
Posted By caseyholford
Re: Clocking issues with NRV10?

in my experience when you have clock problems it's usually to do with another application interfering. i have had this problem with the NRV and with other interfaces in the firewire line. the only...
Forum: Pro Tools M-Powered (Mac) 11-30-2006, 09:38 PM
Replies: 2
Views: 2,814
Posted By caseyholford
Serious noise/distortion on record in M-Powered

Hi, I'm using a FW 1814 with M-powered, and an up-to-date version of the driver and PT software, on a g4 dual 1Ghz tower. I am experiencing a sound that starts up as soon as I enable record on a...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 10:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com