Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: Jared_TL
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-16-2021, 09:34 PM
Replies: 12
Views: 1,110
Posted By Jared_TL
Re: MTRX/DADMAN output to multiple Spkr Outputs simultaneously with same stereo sourc

Thanks! I extrapolated from your example and got it working - it requires selecting a speaker set and then a folddown config. Using my little virtual Mom, I have those two buttons mapped to MIDI...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-14-2021, 05:34 PM
Replies: 12
Views: 1,110
Posted By Jared_TL
MTRX/DADMAN output to multiple Spkr Outputs simultaneously with same stereo source?

I have scoured software/manuals to figure out how to create a "party mode" where I can output a stereo source to multiple stereo monitor destinations. Sources can be summed, but Spkrs appear to only...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-24-2020, 04:08 AM
Replies: 2
Views: 669
Posted By Jared_TL
Re: MTRX Studio Headphone Out - no sound

Duh - sample rate mismatch. My first thought was just to delete my question post - but maybe someone will search and find this and it will help them. Always, always check sample rate mismatch when...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-23-2020, 09:39 PM
Replies: 2
Views: 669
Posted By Jared_TL
MTRX Studio Headphone Out - no sound

I have gone through the manual and the forum and haven't found anything that is helping me diagnose my problem. I have DigiLink channels 1-2 routed to the DA Headphone (19-20) and can see signal on...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-06-2020, 02:46 AM
Replies: 312
Views: 46,531
Posted By Jared_TL
Re: New Mac Pro (7.1)

What buffer setting are you using? 64 gives me a 9003 almost instantly. 128 works ok... but I am still just playing with a few tracks - nothing intense. Curious if you have buffer cranked down and...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-02-2020, 11:24 PM
Replies: 312
Views: 46,531
Posted By Jared_TL
Re: New Mac Pro (7.1)

Noise:
I have 2 HDX cards installed in slots 5 and 6... behind my desk, which is open underneath, so when I sit back, I can see the Mac and it's about 4.5ft away. I can't hear the fans - the machine...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-02-2020, 10:04 AM
Replies: 8
Views: 1,348
Posted By Jared_TL
Re: MTRX Mono SUM function for DADmom question

Your question sent me off to read about Pan Law. https://en.m.wikipedia.org/wiki/Pan_law. Also, found this very interesting quote in this forum conversation......
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-01-2020, 05:33 PM
Replies: 8
Views: 1,348
Posted By Jared_TL
Re: MTRX Mono SUM function for DADmom question

Oh, thank you! That works perfectly. I am incredibly impressed with the capabilities/flexibility of the MTRX/DADMan/MOM combo.
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-01-2020, 03:24 AM
Replies: 8
Views: 1,348
Posted By Jared_TL
Re: MTRX Mono SUM function for DADmom question

In the Monitor Profile Fold Down tab... right click and create a new matrix. Then select stereo as input and mono as output. You have to manually put the level values into the boxes (this is the step...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-24-2019, 01:01 AM
Replies: 10
Views: 3,385
Posted By Jared_TL
Re: Dante Virtual Sound Card running with HDX?

Just a positive data point. I am not having these issues. DVS automatically starts on reboot and stays in sync to MTRX (so it can work). Latest version of all software (including Mojave 10.14.6)...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-24-2019, 12:52 AM
Replies: 5
Views: 1,756
Posted By Jared_TL
DADMan goes wonky

Every other day or so, DADMan goes into a partial non-functional state. Lots of things still work... but two things of note - the meters stop working and DADMan won't close. The only solution is to...
Forum: AAX Plug-ins 11-25-2013, 11:27 PM
Replies: 8
Views: 9,096
Posted By Jared_TL
Re: NI Maschine 2.0 AAX and latency

Ding ding!! Problem solved - thanks! Using my testing method, was able to verify latency down to 6ms @ HW Buffer of 64.
Forum: AAX Plug-ins 11-24-2013, 11:30 PM
Replies: 8
Views: 9,096
Posted By Jared_TL
NI Maschine 2.0 AAX and latency

Greetings,
I was all excited to use Maschine inside of PT 11, but I cannot figure out how to get latency less than about 30ms (which is pretty much unusable). I have tried HDX, Native and Eleven...
Forum: Pro Tools TDM Systems (Mac) 10-09-2009, 09:57 AM
Replies: 6
Views: 5,528
Posted By Jared_TL
Re: Eleven Rack with HD issue

I was confused on this... thought I would post so it was 100% clear to everyone. Setting the sync preferences is in a preference panel in "System Preferences" for the OS (where you would set your...
Forum: Pro Tools TDM Systems (Mac) 10-08-2009, 04:39 PM
Replies: 6
Views: 5,528
Posted By Jared_TL
Re: Eleven Rack with HD issue

Greetings,
I posted the following in a thread (http://duc.digidesign.com/showthread.php?t=256001) on the Duc Guitar forum.

Quote:
...
Forum: Eleven Rack 10-08-2009, 04:36 PM
Replies: 22
Views: 16,092
Posted By Jared_TL
Re: How To Re-amp with Eleven Rack and Pro Tools HD?

I have not figured out how to get Eleven Rack to sync to an incoming AES signal... I figured I was doing something wrong or missing a setting (or had a bad cable, or any other number of things...). ...
Forum: Pro Tools TDM Systems (Mac) 08-17-2009, 01:56 AM
Replies: 2
Views: 4,050
Posted By Jared_TL
Re: How do I send stereo audio out the Optical out (enc) on 192????

Figured it out (this dog couldn't walk from the hunt). I had Out 1-2 assigned to Analog 1-2 AND Digital Enc. I finally clued in to the + next to the assignment. Selected only Analog 1-2 and voila,...
Forum: Pro Tools TDM Systems (Mac) 08-17-2009, 12:54 AM
Replies: 2
Views: 4,050
Posted By Jared_TL
How do I send stereo audio out the Optical out (enc) on 192????

Greetings,
I have read through as many posts as I could find on this... I currently have mac audio routed out the mac's optical port into the spdif optical port on the 192 (the "encl" one). This...
Forum: Pro Tools TDM Systems (Mac) 04-05-2009, 09:03 AM
Replies: 16
Views: 4,243
Posted By Jared_TL
Re: Adding expansion card to 192 adds 8,correct?

Greetings,
I have read the manual and all the threads... I still cannot figure out exactly how the expansion slot works. I have two 192s right now... what I use them for...

14 analog ins
1...
Forum: Pro Tools TDM Systems (Mac) 01-18-2009, 10:22 PM
Replies: 25
Views: 8,788
Posted By Jared_TL
Re: New Playlist Features: First Impressions

"What happens at this point: The alternative Take changes only on one singular track - not on all grouped tracks !!! This is a huge bug, Digi! In 7.4 this has not been the case. Please fix this as...
Forum: Pro Tools TDM Systems (Mac) 12-29-2008, 04:49 PM
Replies: 0
Views: 2,261
Posted By Jared_TL
PT8 - Pre-roll w/Dynamic Transport on doesn't work - mystery

Greetings,
I almost always have Dynamic Transport on. In my "standard template," PT8 it is ignoring the Pre-roll setting (which is checked in options -and visibly checked in the transport). When I...
Forum: Virtual Instruments 12-02-2008, 09:16 PM
Replies: 2
Views: 4,634
Posted By Jared_TL
Structure - what does "Monolithic" mean as it pertains to "part" files?

Greetings,
I am saving my parts with the Monolithic radio button checked. My assumption was that it saved the samples in some proprietary container so that the part always has its files, not just...
Forum: Virtual Instruments 10-19-2008, 06:08 PM
Replies: 1
Views: 2,992
Posted By Jared_TL
Three Transfuser questions...

1. How do you get the Transfuser sequencer to play when you hit play on the Pro Tools transport? For example, if I have a two bar loop in a Drum-Seq, I want it to just loop every two bars against...
Forum: Pro Tools TDM Systems (Mac) 06-20-2008, 11:40 PM
Replies: 4
Views: 2,662
Posted By Jared_TL
Re: Pre and Midi I/O communication - just looking for some h

Wow. I feel so much better - champagne corks flying and confetti all round - it is working. Thanks for the advice - I knew someone on the DUC could get me set correctly. BTW, I am using a G5, so...
Forum: Pro Tools TDM Systems (Mac) 06-20-2008, 05:33 PM
Replies: 4
Views: 2,662
Posted By Jared_TL
Re: Pre and Midi I/O communication - just looking for some h

It isn't in the AMS MIDI setup (the I/O is there - no cables to anything). I connected it up to 5 in/out - and then went to the peripherals dialog and set it up in the Pre tab (5 in/out, channel 1 -...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 11:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com