Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: bassmonsta
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-18-2012, 03:26 AM
Replies: 3
Views: 3,064
Posted By bassmonsta
Re: not importing audio files on import

Im having the same issue.

Check box is checked to copy on import by default.

Have trashed prefs but to no avail. session resides on a second internal drive, disc allocation shows this as the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-20-2012, 03:00 AM
Replies: 1
Views: 2,985
Posted By bassmonsta
Re: 003 Factory problems connecting to firewire 800

hey boxman, I read your other post and this one as well.

without being alarmist, it sounds more like your iMac is at fault, as it doesn't recognise the drive or the interface. Have you tried...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2012, 08:23 AM
Replies: 0
Views: 3,377
Posted By bassmonsta
Touch/Latch mode 003

Hi all,

Im trying to enter touch/latch mode on my 003 but to no avail. touch and latch both work fine separately. works fine from the auto drop down menu

Running PT10 with complete production...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-18-2009, 02:48 PM
Replies: 43
Views: 15,170
Posted By bassmonsta
Re: cpu overload -- ram?

I have been having these problem ever since opting for pro tools. from an original mbox on a g4 powerbook, through a 002 r on a g5 imac, and now a quad core intel mac with 13Gb ram through a 003...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2009, 08:43 AM
Replies: 0
Views: 2,352
Posted By bassmonsta
Where are my region group folders.

Noticed recently when trying to import a region group from a PT8 into another PT8 session that no region group folders are being created. my groups are within the session, and are listed in my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2009, 08:01 AM
Replies: 3
Views: 2,699
Posted By bassmonsta
Re: importing region groups

I generally have to trash my prefs on a daily basis, makes no difference.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-19-2009, 04:32 AM
Replies: 3
Views: 2,699
Posted By bassmonsta
Re: importing region groups

no crashes, but region group folders not being created, although the region group appears in the session.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-28-2006, 03:46 AM
Replies: 2
Views: 2,435
Posted By bassmonsta
Digi oo2r and Focusrite Octopre problem

Heeeeeeeeeeeeelp.

My newly purchased Octopre will not connect to my 002 rack. I have followed all instructions to the letter but to no avail. There is nothing listed in the answerbase for digi or...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 08:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com