Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: asher400
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-07-2003, 10:15 AM
Replies: 0
Views: 2,613
Posted By asher400
Help!! Constant SCREEN FREEZES and Out of the Blue SYSTEM REBOOTS ITSELF!

While I run pro tools for like 3-4 minutes, I instantly get Blue screens of death stating error on Win32k.sys file and I'm getting many Screen Lockups where i can't do anything, except hit the reboot...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-05-2003, 08:15 AM
Replies: 3
Views: 2,685
Posted By asher400
Re: Screen Freezes Constantly and Need to Reboot (running DIGI002)

Nope Didnt' Work!!

I routed my OXYGEN 8 midi controller to the MIDI IN on the DIGI 002 this time and completely BYPASSED the MOTU EXPRESS XT MIDI Patchbay (disabled it in the device manager) and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-05-2003, 07:44 AM
Replies: 3
Views: 2,685
Posted By asher400
Re: Screen Freezes Constantly and Need to Reboot (running DIGI002)

Wow thanks Da basstard! I'm also experiencing Unexpected Reboots out of nowhere as well..

I'm just hammering away some cool drum beat going via my Midi Controller and the whole System REBOOTS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-05-2003, 07:24 AM
Replies: 3
Views: 2,685
Posted By asher400
Screen Freezes Constantly and Need to Reboot (running DIGI002)

Hey guys,
I'm CONSISISTENTLY receiving SCREEN FREEZES on my machine while playing a few limited tracks where I then have to reboot my machine. My session has very small amount of things going on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-28-2001, 04:12 PM
Replies: 2
Views: 2,606
Posted By asher400
Latency issues at 128 Samples

Guys,
Any idea why i can't record at 128 Samples ?? I keep getting clicking noises and it breaks up every second.. Even when i try 256 and 512 samples, i keep getting the cracks and clicks...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 07:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com