Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: ungratefuldead
Forum: Pro Tools TDM Systems (Mac) 04-25-2010, 07:06 AM
Replies: 9
Views: 6,242
Posted By ungratefuldead
Re: How to send midi into a 192 I/O

I don't consider myself a genius but probably I know the difference between Midi and audio at this point thanks for the invaluable comment.

Thanks DHG for the link
Forum: Pro Tools TDM Systems (Mac) 04-25-2010, 03:11 AM
Replies: 9
Views: 6,242
Posted By ungratefuldead
How to send midi into a 192 I/O

Hi guys,

I received PT HD 2 last month and work perfect, I usually needed for recording audio so Midi did not bother me, I can use drum trigger
trough USB and my Axiom49 trough USB no problem.
...
Forum: Pro Tools TDM Systems (Mac) 04-01-2010, 05:58 AM
Replies: 3
Views: 2,706
Posted By ungratefuldead
Re: Connecting an ADAT interface to a 192I/O

Hi guys,

thanks for the reply.

I used the ADat on the Digital card and 192 I/O and Motu are sync.

One think the 192 ADAT it's supporting 44.1 or have to set it 48?

Thanks again
Forum: Pro Tools TDM Systems (Mac) 04-01-2010, 03:40 AM
Replies: 3
Views: 2,706
Posted By ungratefuldead
Connecting an ADAT interface to a 192I/O

Hi guys,

yesterday I tried for the first time to connect my Motu 8Pre to the 192I/O using and ADAT connection.

I'm able to get the signal of a Mic in to the Motu but not in PT.

The...
Forum: Pro Tools TDM Systems (Mac) 03-30-2010, 09:00 AM
Replies: 3
Views: 4,098
Posted By ungratefuldead
Re: DAE Error -1127 Pro Tools HD 2

Hi all in case you get the same error the problem it's originated by a loose Flex Cable.

Now everything work fine.

Thanks
Forum: Pro Tools TDM Systems (Mac) 03-30-2010, 03:26 AM
Replies: 3
Views: 4,098
Posted By ungratefuldead
Re: DAE Error -1127 Pro Tools HD 2

Hi Chris thanks for the reply I'll try to give you more info:

The Installer never worked I installed myself following the set up instructions.

The digitest it's ok no error founds, it's...
Forum: Pro Tools TDM Systems (Mac) 03-25-2010, 04:41 PM
Replies: 3
Views: 4,098
Posted By ungratefuldead
DAE Error -1127 Pro Tools HD 2

Hi Guys,

I just installed Pro Tools HD 2. but when I try to launch after loading all the plug the error message coming up and everything shut down.

I use a Mac Pro with snow Leopard (I already...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2009, 03:37 PM
Replies: 0
Views: 2,380
Posted By ungratefuldead
Sound replacer does not load a sample

Hi guys,

little trouble here, I want to replace the toms from a recording that I made but i have few problem.

I want to use a sample of a previous drumkit that I recorded.

The audio file are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2009, 01:38 PM
Replies: 15
Views: 19,031
Posted By ungratefuldead
Re: Pro tools 8 access violation error

Hi guys,

thanks for the replies, the version should be 5 not quite sure because I'm not in my studio right now.

I will try morrow what you suggest.

thanks again
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2009, 11:55 AM
Replies: 15
Views: 19,031
Posted By ungratefuldead
Pro tools 8 access violation error

Hi guys,

I would like to know if somebody know a fix for the following issue.

Yesterday I installed altiverb on my machine and then the following error message pop up when pro tools is loading:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2009, 04:59 PM
Replies: 1
Views: 3,086
Posted By ungratefuldead
Connect an Headphone amp to a 003

Hi guys,

we are in preproduction stage before invest in a good studio.

we use a 003 with windows and pro tools 8.

We bought a Behringer Powerplay pro-8 HA8000 and I would like to know how...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-09-2009, 02:32 PM
Replies: 5
Views: 9,602
Posted By ungratefuldead
Re: Connecting an outboard compressor to a 003 rack

Thanks guys really helpful.

I use the compressor as an hardware insert and everything works fine.

Thanks again
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2009, 04:07 PM
Replies: 5
Views: 9,602
Posted By ungratefuldead
Connecting an outboard compressor to a 003 rack

Hi All,

i have a little problem that i cannot resolve and maybe somebody can give me an hand.

I just received an outboard compressor is a TL Audio 5021 and i would like to send the signal...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2007, 01:21 AM
Replies: 0
Views: 1,992
Posted By ungratefuldead
Dae error -9073

Hi guys,


I use prootools Le 7.0 with an mbox2 usb, pc compaq xp home edition 2G ram 320g hardisk dual core d processor.


everything works fine until two days ago after install the adsl at...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 04:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com