Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.02 seconds.
Search: Posts Made By: Wolfgang Eller
Forum: Post - Surround - Video 04-28-2020, 06:42 AM
Replies: 16
Views: 3,305
Posted By Wolfgang Eller
Re: TC System 6000 help needed

Hi Postman
Thanks, you got a PM.
Forum: Post - Surround - Video 04-25-2020, 04:14 PM
Replies: 16
Views: 3,305
Posted By Wolfgang Eller
Re: TC System 6000 help needed

The only answers I got from them are prepared answers, phrases. Trained monkeys!



No problem. Always good to check twice.



Yes. No problem cause the black and the silver icon works with...
Forum: Post - Surround - Video 04-24-2020, 09:59 AM
Replies: 16
Views: 3,305
Posted By Wolfgang Eller
Re: TC System 6000 help needed

Yes this works if you have a black icon but with an remote CPU MK2 then you can do the upgrade but if you have CPU MK1 with the wrong firmware the MK2 mainframe is not seen by the remote CPU and...
Forum: Post - Surround - Video 04-23-2020, 01:41 AM
Replies: 16
Views: 3,305
Posted By Wolfgang Eller
TC System 6000 help needed

Sorry for OT but I think this is a place where I can get what I need.
Is anybody of you working with a 6000 MK2 mainframe and the icon CPU MK1 and still have the icon.cab firmware available?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com