Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.01 seconds.
Search: Posts Made By: Maddern
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-22-2013, 10:45 AM
Replies: 2
Views: 4,311
Posted By Maddern
Re: Mbox 3 for only AD/DA

Hi nst7,

Thanks for the advice... right, you answered that one pretty conclusive... I was under the impression I could somehow bypass the Mbox3 preamp and use its converter.. so that's a 'no',...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-22-2013, 12:07 AM
Replies: 2
Views: 4,311
Posted By Maddern
Mbox 3 for only AD/DA

Hi Guys,

Maybe somebody out there might be able to share some wisdom with me... I'm currently looking at improving my recording chain for vocals - Neumann TLM49 - Mbox3 preamp - iMac 11,2 with...
Forum: macOS 12-23-2012, 05:15 AM
Replies: 4
Views: 3,769
Posted By Maddern
Re: Connecting external preamp

Thanks for your replies guys.. EGS, so a direct connection into ProTools without the Mbox3 is not possible?
Dougfather, I understand where you're coming from... I've got a pretty good mic, Neumann...
Forum: macOS 12-18-2012, 05:40 AM
Replies: 4
Views: 3,769
Posted By Maddern
Red face Connecting external preamp

Hi Guys,

I have a query about connecting an external preamp into PT9... I'm currently running through an Mbox 3 but am considering buying a much better preamp in the shape of an Avalon... now I've...
Forum: macOS 05-23-2012, 01:17 PM
Replies: 2
Views: 2,717
Posted By Maddern
Re: Mbox3 ProTools9... can I get a better setup?

Thanks man! I'm going to try it out on a mate's Avalon and then take the plunge if all goes well...
Forum: macOS 05-23-2012, 11:42 AM
Replies: 2
Views: 2,717
Posted By Maddern
Mbox3 ProTools9... can I get a better setup?

Hi Folks,

Maybe somebody out there can give me some advice. I've been using an Mbox 3 as a preamp into my PT9 software for the past 12 months. This is mainly for vocal tracks, however, I've heard...
Forum: Pro Tools 9 01-19-2012, 05:08 AM
Replies: 5
Views: 3,611
Posted By Maddern
Re: iLOK log in problem

True.. let's hope that's the case man.. will keep trying in the meantime...
Forum: Pro Tools 9 01-19-2012, 05:02 AM
Replies: 5
Views: 3,611
Posted By Maddern
Re: iLOK log in problem

Okay, well, at least we know it's definitely from their side in that case... what's annoying is that there is absolutely no way to contact them? How would they know if there's a problem if they can't...
Forum: Pro Tools 9 01-19-2012, 04:08 AM
Replies: 5
Views: 3,611
Posted By Maddern
iLOK log in problem

Hi Folks,

Has anybody else had a problem logging into their iLOK account recently... been trying for the last 24 hours.. once I've typed my password and user name the page loading freezes up......
Forum: Pro Tools M-Powered (Mac) 01-17-2012, 03:57 AM
Replies: 0
Views: 2,678
Posted By Maddern
MBOX 3 compatible with other preamps??

Hi Folks,
I'm looking for some insightful knowledge.... to be frank, having bought the MBOX 3 to compliment ProTools of which I bought over a year ago but have still to get to grips with (work is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-24-2011, 12:24 PM
Replies: 5
Views: 3,661
Posted By Maddern
Re: Warm vocals on Mbox 3

Thanks guys.. will do....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-23-2011, 11:19 AM
Replies: 5
Views: 3,661
Posted By Maddern
Re: Warm vocals on Mbox 3

I didn't realise I could patch the Behringer with the Mbox... that's something I can certainly try... for some reason or another I've always been under the impression that patching one preamp to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2011, 01:24 PM
Replies: 5
Views: 3,661
Posted By Maddern
Warm vocals on Mbox 3

Hi Guys,

Maybe somebody can assist me out there in Avid-land... I've been trying to get to grips with an Mbox 3. Having recently switched over from Cakewalk to Pro Tools, I thought I'd also do the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2011, 04:41 AM
Replies: 0
Views: 2,268
Posted By Maddern
Analog 1/2 not working in control panel?

Hi Guys,

For some reason or another my analog 1/2 channels in my Mbox 3 control panel have been kind of blanked out, and are totally unresponsive... I can't move the faders, nothing? S/pdif is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2011, 04:59 AM
Replies: 4
Views: 7,989
Posted By Maddern
Re: Mbox 3 no sound??

Been away for a few days.... thanks for the reply... mmmmm, so it seems like a routing issue... I'll check out the thread. If you have any other advice, that would be great man. This really annoys...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-24-2011, 01:05 AM
Replies: 4
Views: 7,989
Posted By Maddern
Re: Mbox 3 no sound??

Hi Man,

Thanks for the reply... in fact, I've just found out that sound does come through my cans, for example if I'm online... however, it's only the mic sound that doesn't come back? The sound...
Forum: General Discussion 02-23-2011, 04:36 AM
Replies: 1
Views: 3,500
Posted By Maddern
Mbox no sound with headphones?!

Hi Guys,

I recently bought the Mbox 3... having already got PT 9, I found my 3rd party interface was not really that compatible, so I decided it best to get an Mbox. In any case, I have the most...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2011, 02:49 AM
Replies: 4
Views: 7,989
Posted By Maddern
Mbox 3 no sound??

Hi Guys,

I recently bought the Mbox 3... having already got PT 9, I found my 3rd party interface was not really that compatible, so I decided it best to get an Mbox. In any case, I have the most...
Forum: macOS 02-23-2011, 01:55 AM
Replies: 2
Views: 2,561
Posted By Maddern
Re: PT 9 not opening??

Thanks man, it did the trick!
Forum: macOS 02-22-2011, 04:45 AM
Replies: 2
Views: 2,561
Posted By Maddern
PT 9 not opening??

Hi Guys,

I'm very green to PT and Avid, having not long ago crossed over from Cakewalk... I recently purchased Pro Tools 9, and installed this with no troubles, and then bought an Mbox to use, as...
Forum: Pro Tools 9 02-08-2011, 05:26 AM
Replies: 19
Views: 13,841
Posted By Maddern
Re: Third Party Hardware NOT Compatible With Pro Tools 9

Hi there,

I recently bought Pro Tools 9 as it was proudly promoted to work with third party interfaces, but I've had problems using it with a Behringer UCA 222 interface. According to Behringer it...
Forum: macOS 02-08-2011, 04:03 AM
Replies: 8
Views: 2,751
Posted By Maddern
Re: New user issue

Hi Mike,

Thanks for the advice, and I checked the playback engine... opening the window, I can see 2 USB Audio CODECS alongside the built in mic, built in input and output. So I unchecked the one,...
Forum: macOS 02-07-2011, 05:45 AM
Replies: 8
Views: 2,751
Posted By Maddern
Re: New user issue

Thanks guys... I'll try out your advice. Strange, that in my I/O setup, my interface is shown in the output, but not in the input?????:confused:
Forum: macOS 02-03-2011, 04:53 AM
Replies: 8
Views: 2,751
Posted By Maddern
New user issue

Hi Folks,

I recently crossed over from Cakewalk and got myself the new Pro-tools 9 software. After the initial excitement of my purchase, I've discovered that I really have a lot to learn with...
Forum: Pro Tools SE and Essential (Mac) 11-18-2010, 01:47 AM
Replies: 3
Views: 4,151
Posted By Maddern
Re: Converting files into WAV

Hi Craig,

Thanks for your info.... I must be doing something wrong, as when I create a new file I always select WAV, but when saving it the only thing in the folder is a ptf? Or am I missing...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 10:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com