Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: nhmorgan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2013, 08:11 AM
Replies: 1
Views: 5,042
Posted By nhmorgan
Mbox Pro 3 Breakout Cable

I need a replacement midi/spdif breakout cable for my Mbox 3 pro. I can't get ahold of avid, and can't find any for purchase. Does anyone know where I can get one, or if someone has one they are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-09-2013, 08:11 AM
Replies: 1
Views: 3,080
Posted By nhmorgan
Need Breakout Cable for MboxPro 3

I need a replacement midi/spdif breakout cable for my Mbox 3 pro. I can't get ahold of avid, and can't find any for purchase. Does anyone know where I can get one, or if someone has one they are...
Forum: Pro Tools 10 02-25-2013, 04:41 PM
Replies: 2
Views: 3,453
Posted By nhmorgan
Re: Problem with SSD4 Drums and Grid

Well, I figured it out. Needed to set grid to beats not time.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2007, 06:05 AM
Replies: 7
Views: 2,356
Posted By nhmorgan
Re: Holding off audio message after upgrading

I have a macbook though, not a Macbook pro.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2007, 06:05 AM
Replies: 7
Views: 2,356
Posted By nhmorgan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2007, 06:41 PM
Replies: 7
Views: 2,356
Posted By nhmorgan
Re: Holding off audio message after upgrading

Thanks for the replies, I am using 7.3 and 10.4.10. I will try the USB port switch, but I think I have gone out of them both. I am using a firewire drive so that shouldn't be the problem. What...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2007, 08:03 AM
Replies: 7
Views: 2,356
Posted By nhmorgan
Holding off audio message after upgrading

I recently upgraded to a 2ghz Intel Macbook, and was aggravated to find out that I would have to also pay $75 to upgrade ProTools LE from 6 to 7 just to get my old Mbox1 to work. OK, I sucked it up...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com