Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.02 seconds.
Search: Posts Made By: jb hoste
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2002, 02:16 PM
Replies: 2
Views: 2,398
Posted By jb hoste
T-racks versus Waves

hi digi users

I've just got a demo of T-racks plug' for PTLE, from IK ... I use to do my masters with wave's C4 and L1 ... Is someone using this plug and do you like it ? I tried also their...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-01-2002, 01:33 PM
Replies: 4
Views: 2,414
Posted By jb hoste
Re: Digi 001 Factory Rumor

I buy a digi 001 today for a friend coming for PC / Cubase world. No toubles in France to get some, but yes the dealer told me that Digi wants to sell 002 in priority... Indeed, the price hasn't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-01-2002, 01:25 PM
Replies: 17
Views: 3,621
Posted By jb hoste
Re: what use for analog chanel plus

thanks Peter and all, I will try again on master tracks,may be with bigger monitors.
I like very much the production of Mitchell Froom & Tchad Blake; it sounds very analog (in fact I think IT IS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-30-2002, 01:47 PM
Replies: 17
Views: 3,621
Posted By jb hoste
what use for analog chanel plus

hi digi users,

Is somerone uses Mac DSP analog channel plug in, and for what ? I trided it on vox, acoustic guitars, even on master tracks ... I donn't really hear the difference, or its sounds...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-26-2002, 02:57 PM
Replies: 5
Views: 1,964
Posted By jb hoste
ram allocation stupid question

hi digi user, here'smy question : I use a G4 400 runnig with PTLE and sometimes Reason (1) working together. I've got 448 Meg of Ram, I set it like this:
150 for PTLE, 150 for DAE, 55 for Reason,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-04-2002, 04:05 PM
Replies: 33
Views: 6,070
Posted By jb hoste
Re: 002 - sould I say, questionable?

Will digi propose a way to up grade from 001 to 002 ? I mean to sell back your 001 if you buy a 002 ? ( sorry for my poor English, I 'me French, Hey Arno Peeters , your name sounds like if you were a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-04-2002, 03:48 PM
Replies: 2
Views: 2,234
Posted By jb hoste
Re: G4 400 or 800 performance

thank you Shameless for your opinion ... I enjoy Channel strip a lot , specially for drums in a 'Mitchel Froom 'style, but in fact it eats many CPU. Of course cost is so important, but maybe my Mac...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-04-2002, 03:30 AM
Replies: 2
Views: 2,234
Posted By jb hoste
G4 400 or 800 performance

hi digi users, sorry for this basic question, but I'm new with Mac and Protool (9 mounth ). My set is: G4 400 448 M ram / digi 001. I know that the basic Mac g4 is now running to 800 . Is there a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2002, 01:41 PM
Replies: 0
Views: 2,301
Posted By jb hoste
B4 in PTLE with 48khz session

Hi folks, no answer last week so I try again:

here's my problem : I recorded songs in a studio with one ADAT locked in 48 khz. Then back to Pro tools (digi 001) with optical inputs in a session in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2002, 01:32 PM
Replies: 4
Views: 2,475
Posted By jb hoste
Re: Focusrite Plugs Confusion

I use it in Audio suite only, but I didn't it could work in RTAS ... In facts, it does not appears in my plug list in RTAS !!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-01-2002, 07:04 AM
Replies: 20
Views: 4,396
Posted By jb hoste
external fx with spdf

hi every one,
sorry about my poor english, I'm French

because of the lack of CPU power with heavy sessions (G4 400 with 448 M ram), I plan to get an external device for reverbs such as Lexicon /...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2002, 03:45 AM
Replies: 0
Views: 2,397
Posted By jb hoste
buz and noises at the end of selections

new digi 001 user... one year working on and a new strange problem : sometime (randomly)at the end of a selection (double clic on a region) a big noise comes out from the system, like a very short...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2002, 03:29 AM
Replies: 0
Views: 1,837
Posted By jb hoste
b4 with 48 kh session

new digi 001 user... I recorded songs in a studio with ADAT ( 8 traks only) locked in 48. I transfered into PT with optical... All rigth ! But when i open the NI b4, it's not in tune ! I suppose it...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 12:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com