Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 137
Search took 0.01 seconds.
Search: Posts Made By: 8trackmac
Forum: macOS 12-09-2011, 12:55 AM
Replies: 2
Views: 2,301
Posted By 8trackmac
Re: 002R PT9 upgrade problems

thanks. right after i posted i installed the updated 9.01 driver.

then, after troubleshooting signal flow, swapping inputs, cables i gradually came to realize my patchbay was half-normaled!
...
Forum: macOS 12-08-2011, 10:45 PM
Replies: 2
Views: 2,301
Posted By 8trackmac
002R PT9 upgrade problems

I'm flumuxed. After running the PT9 upgrade (and driver) my 002R is acting really odd. I am NOT getting any errors/crashes in PT.

What is happening:
When I record enable a track the levels build...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2010, 07:54 PM
Replies: 3
Views: 3,913
Posted By 8trackmac
Woo-hoo! I guess pigs are flying!

Woo-hoo! I guess pigs are flying!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2010, 07:47 PM
Replies: 3
Views: 3,913
Posted By 8trackmac
Pro Tools 9 really hardware free/open?

Hi. I've been out of the loop for a while and just discovered that PT9 has been released. From a perusal of the 'what's new' pdf it seemed to suggest that with PT9 we can finally run PT w/o hardware...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2010, 10:30 AM
Replies: 3
Views: 3,326
Posted By 8trackmac
Re: CPTK install causes PT to crash on boot

hmm. can't edit for some reason. also, unable to find option to change my signature. anyway, my setup is no longer a tibook:

17" MBP 2.5ghz
4 gigs Ram

come on digi. i've submitted this &...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2010, 11:01 PM
Replies: 3
Views: 3,326
Posted By 8trackmac
CPTK install causes PT to crash on boot

Hey all. Just installed CPTK and now PTLE won't launch. Crashes each time. Tried both Mbox Micro & Digi 002R. Trashed Digidesign Database folder. Repaired permissions. No luck. Any ideas?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2009, 10:54 AM
Replies: 0
Views: 2,543
Posted By 8trackmac
Boom recorder or metacorder with 002/003?

I'm just beginning to put together a cart for location sound recording for movie work. Boom Recorder looks pretty good and appears to work with the 002R via core audio. I would plan on getting a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2009, 09:41 AM
Replies: 1
Views: 2,325
Posted By 8trackmac
PTLE compatibility with different hardware

Pretty sure I know the answer to this gang but I'm in the midst of shuffling my hardware around and wanted to make sure:

If I were to buy an Mbox micro w/ PT8 with it would that version of PT work...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-02-2008, 11:37 PM
Replies: 3
Views: 2,456
Posted By 8trackmac
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-01-2008, 01:03 PM
Replies: 3
Views: 2,456
Posted By 8trackmac
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-01-2008, 07:58 AM
Replies: 3
Views: 2,456
Posted By 8trackmac
10.5 leopard & PTLE 7.4.2 hardware compatibility

haven't been able to find this in the prerelease info for 7.4.2. Does anyone have an idea what the minimum system requirements are for pt & leopard. Just wondering if my old 1ghz tibook still has...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2007, 08:33 AM
Replies: 4
Views: 2,866
Posted By 8trackmac
Re: another firewire drive question (seagate = oxford?

thanks all for the support. i upped the dae buffer to 4 and installed the firmware update. after that the bounce went smooth.

i checked at seagates site and it 'appears' the drive has the 911...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2007, 03:24 PM
Replies: 4
Views: 2,866
Posted By 8trackmac
another firewire drive question (seagate = oxford?

greetings duc

tried searching for info but could not confirm:

just bought a 300 gig seagate firewire (dual usb2/firewire) w/ plans to use it exclusively for a protools audio drive.
does it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2007, 11:53 PM
Replies: 1
Views: 2,425
Posted By 8trackmac
expanding 002 input limit via lightpipe?

hey gang. i've been looking everywhere for some info on this and my search terms apparently just aren't adequate. i'm sure there are some folks in the know on the duc:

i've been told it is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2006, 08:51 PM
Replies: 1
Views: 2,581
Posted By 8trackmac
lost PTLE 7 download installer serial information

My hard drive crashed on me the other day and it appears i lost the installer for PTLE 7 that I downloaded when i bought it. anyone have experience retreiving this?
Forum: Tips & Tricks 10-10-2006, 10:54 AM
Replies: 8
Views: 3,852
Posted By 8trackmac
Re: DINR LE Broadband Noise Reduction

well, its been a while but i think i can add a bit more than those above. i use it almost exclusively for mastering sound for movies. it is useful though it is all too easy to overdo it and make...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2006, 08:42 PM
Replies: 10
Views: 3,653
Posted By 8trackmac
Re: fxpansion wrapper, worth it?

i used fxpansion (before i upgraded to pt7...now i have to pay another 50 bux to upgrade it - doh!) and i was quite pleased.
there are several sites where you can find free vsts. the whole mda...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2006, 03:21 PM
Replies: 1
Views: 2,643
Posted By 8trackmac
ilok plugins not loading on startup?

so i thought for sure this worked in PTLE6. =

put ilok in, start protools, pull ilok out and plug in keyboard. then the plugins should work right?
but no. i have to open each plug in w/ the ilok...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2005, 12:05 AM
Replies: 3
Views: 2,645
Posted By 8trackmac
Re: PTLE 7 authorization code

thanks digi.

and thanks for the 7 version w/ bonus plugs. it is really nice to see you guys throwing your users a bone. it rekindles my appreciation and fondness for this company.

keep it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2005, 11:26 PM
Replies: 3
Views: 2,645
Posted By 8trackmac
Re: PTLE 7 authorization code

ok. 14 people have viewed this and no one has replied. c'mon.

simple question: would the authorization code be the one i used for 6.9 (printed in the manual)?
or
is there supposed to be a new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2005, 08:32 PM
Replies: 3
Views: 2,645
Posted By 8trackmac
PTLE 7 authorization code

just downloaded version 7.

installed it. now where on earth is the authorization code?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2005, 10:26 AM
Replies: 7
Views: 1,934
Posted By 8trackmac
Re: Whhhaaaatt?!?

i vaguely remember this kind of issue occurring w/ me back when i used omf tool. you might, instead, try using the digitranslater demo that comes w/ the PTLE install disk.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2005, 11:05 AM
Replies: 4
Views: 2,323
Posted By 8trackmac
mbox 002r dual install?

I know digi has stated that they don't support dual installs of LE software (mbox, 002/R), but i just know somebody has figured out a way to work around it. will a different login work? manually...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2005, 11:54 AM
Replies: 7
Views: 2,611
Posted By 8trackmac
Re: Help on music production for Film and T.V

coming at it from the other end of the spectrum, i have done a few indipedent projects (and gotten paid!) in the film scene. i got really lucky and kind of fell into my first gig, which gave me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-01-2005, 02:18 AM
Replies: 8
Views: 2,819
Posted By 8trackmac
Re: Quicktime import too long?

never got it to work with the quicktime. i did upgrade to 10.3.8 though. PT6.9 seems to be running smooth so far. I never ran it with 6.7 so i can't compare (i went strate from 6.4 to 6.9). its a...
Showing results 1 to 25 of 137

 
Forum Jump

All times are GMT -7. The time now is 07:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com