Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: DIRX
Forum: Pro Tools 12 02-07-2018, 01:30 PM
Replies: 4
Views: 3,020
Posted By DIRX
Re: Latency bug - recorded audio 1ms early

On the Input tab of I/O setup, there is a checkbox "Compensate for input delays after record pass"....
that should turn it off.

Cheers,
Dirk
Forum: Post - Surround - Video 02-20-2017, 10:22 AM
Replies: 2
Views: 2,357
Posted By DIRX
Re: PT 12.7-Sierra-Flux SampleGrabber

Maybe not related, cause I am on PC here, no Flux and PT 12.3, but I had things like you describe caused by R128-metering from NUGEN, Vis-LMH.
This plugin has a "memory"-function, that remembers...
Forum: Pro Tools 12 04-11-2016, 10:57 PM
Replies: 4
Views: 2,232
Posted By DIRX
Re: PT 12 access violation instead of bounce to disk window

Thank you again for your reply.
I am trying to tell, that I know the problen, which is, that in the sessions in question has been already done a bounce to disk, with multiple sources with PT12HD....
Forum: Pro Tools 12 04-11-2016, 03:01 PM
Replies: 4
Views: 2,232
Posted By DIRX
Re: PT 12 access violation instead of bounce to disk window

Thank you JuanPC for your reply,
I am no native english speaking guy, maybe I was not clear enough in my description.

Ilok with PT HD12 on machine->everything fine
Ilok with PT 12 on...
Forum: Pro Tools 12 04-11-2016, 12:19 PM
Replies: 4
Views: 2,232
Posted By DIRX
PT 12 access violation instead of bounce to disk window

Hi,

we have PT 12 HD and PT 12 here. (12.3)
If I have a session or a template, where several "Bounce Sources" have been used, the next time I open the bounce to disk Window in the session, still...
Forum: Pro Tools 12 12-10-2015, 09:18 AM
Replies: 2
Views: 2,227
Posted By DIRX
Re: Nugen VisLM H2 not following pro tools timecode

I have the same behaviour.
Session Start has to be at 00 00 00 00 for the Nugen, otherwise you will have to offset in the plugin.
My session start is 00 58 30 00, and my Nugen is the same value...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 08:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com