Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 161
Search took 0.03 seconds.
Search: Posts Made By: holler
Forum: Pro Tools 12 01-08-2017, 07:16 AM
Replies: 19
Views: 9,731
Posted By holler
Re: Trim plugin

The faders are post-processing except for the Master Fader so a good idea is to use a trim-plugin or clip-gain to set your levels before adding plugins! In other words you may have snare peaking at 0...
Forum: Pro Tools 12 09-13-2016, 09:52 AM
Replies: 12
Views: 6,073
Posted By holler
Re: PT12.5 & Vocalign Project

Yeah, like someone mentioned make sure the clips are the same length, I usually select the shortest one and go down and separate the others from that one! Low flexibility can be something to try as...
Forum: Pro Tools 12 09-09-2016, 10:48 AM
Replies: 84
Views: 22,175
Posted By holler
Forum: Pro Tools 12 08-23-2016, 08:35 AM
Replies: 28
Views: 11,933
Posted By holler
Re: Protools 12.5.2 repeatable crash when selecting midi region

This has happened to me as well! I find that most crashes happen when I work "too fast" for Pro tools to handle. Like I've started doing something before the previous process has completely finished
Forum: Pro Tools 2018 07-30-2016, 02:11 AM
Replies: 5
Views: 10,956
Posted By holler
Can't open project (-20006)

Ok, so I can't open my cloud project, no matter what actions I do.

I've tried deleting the local cache and downloading it again, renaming, rebooting, restarting pro tools, but nothing seems to...
Forum: Pro Tools 12 06-22-2016, 03:28 PM
Replies: 5
Views: 3,078
Posted By holler
Re: I am heaing clicks & pops in the Vocal Track..

Hi, sounds like it's either the buffer size at 32 or some synching issue with your audio interface.

I would try setting the buffer size at 64 and see if it goes away if the latency feels OK at...
Forum: Pro Tools 12 04-19-2016, 07:23 AM
Replies: 15
Views: 7,305
Posted By holler
Re: Monitoring Tracks in Input

Yes, try without!
Forum: Pro Tools 12 04-19-2016, 04:29 AM
Replies: 15
Views: 7,305
Posted By holler
Re: Monitoring Tracks in Input

Hi,

Do you have low latency-monioring active? The behaviour you're describing should be how it behaves when your in record mode only (without input monitoring)

Br
Forum: Pro Tools 12 04-19-2016, 03:58 AM
Replies: 8
Views: 6,958
Posted By holler
Re: Duplicate/Copy Paste Issue

Hi,

See this

http://duc.avid.com/showthread.php?t=378115
Forum: Pro Tools 12 03-30-2016, 01:27 AM
Replies: 138
Views: 42,348
Posted By holler
Re: Pro tools 12.5 is here!

Yeah, I also believe they'll have to do the academic licenses manually again. Eager to download 12.5 so would be great if we could have some info about this!

br
Forum: Pro Tools 12 03-28-2016, 03:30 AM
Replies: 18
Views: 7,969
Posted By holler
Re: Why is Pro Tools 12 Grid Off At Times?

Does this help?

http://duc.avid.com/showthread.php?t=378115
Forum: Pro Tools 12 03-24-2016, 02:01 PM
Replies: 0
Views: 1,767
Posted By holler
General bugs

Perhaps a good idea to help nail down bugs would a general bug's thread, so that even though people might not be able to replicate it initially, it would be helpful whenever the same bug occurs more...
Forum: Pro Tools 12 03-04-2016, 12:46 AM
Replies: 11
Views: 5,632
Posted By holler
Re: Stuck Notes when using Sylenth/Spire through Metaplugin or Patchwork

In a version history of TAL U-No-LX i recalled seeing this:

Stuck MIDI notes for AAX plugin format fixed (v2.75).

https://tal-software.com/products/tal-u-no-lx
Forum: Pro Tools 12 02-27-2016, 09:12 AM
Replies: 11
Views: 5,632
Posted By holler
Re: Stuck Notes when using Sylenth/Spire through Metaplugin or Patchwork

Hi,

I'm experiencing this with U-he Diva, NI Reaktor and Arturia synths (that I know of), can't comment on MetapluginSynth with Sylenth I'm afraid!
Forum: Pro Tools 12 02-23-2016, 09:46 AM
Replies: 20
Views: 7,153
Posted By holler
Re: BUG?: Duplicate clip leaves small space before next clip

Thanks, I'm not able to replicate it in a new session, but in the same session it's replicable every time, although, upon re-opening the project it now adds 1 sample instead of falling 1 sample...
Forum: Pro Tools 12 02-23-2016, 09:05 AM
Replies: 20
Views: 7,153
Posted By holler
BUG?: Duplicate clip leaves small space before next clip

Hi,

thought I'd report this, perhaps you can see if you're able to replicate it on your systems!

https://vid.me/bNYE

System specs:
Pro Tools 12.4.0

OS X El Capitan 10.11.1 (15B42)
Forum: Pro Tools 12 02-20-2016, 08:04 PM
Replies: 21
Views: 12,583
Posted By holler
Re: Structure not letting drag samples

Does anyone know if this "function" has been added to the AAX-SDK? Last I read was three years ago at PTE

"Moving forward, we have captured this feature request and would like to do it in a...
Forum: Pro Tools 12 02-12-2016, 07:55 PM
Replies: 13
Views: 5,697
Posted By holler
Re: 12.4, I confess...

I don't like Avid all the time, far from, but one must give credit when credit is due. Did you actually try to select your tracks and use bounce? It's a great function and better implemented than...
Forum: Pro Tools 12 01-20-2016, 10:20 PM
Replies: 0
Views: 1,886
Posted By holler
Instruments midi reverting to none

This happens for at least one instrument channel per project upon opening, and is really annoying as it can take a while to realize an instrument isn't playing.. I can't be the only one buggered by...
Forum: Pro Tools 12 01-18-2016, 01:26 AM
Replies: 44
Views: 18,048
Posted By holler
Re: So what is next? PT 12.5

Stability and performance!
Forum: Pro Tools 12 01-10-2016, 07:24 AM
Replies: 87
Views: 25,216
Posted By holler
Forum: Licensing & Accounts 12-26-2015, 04:37 AM
Replies: 19
Views: 9,619
Posted By holler
Re: Upgrading Pro Tools 12 Edu with no support plan

Hey Nigel,

Thanks for you info! I'm in this position, where and how do I contact Avid?

My free upgrades end in late april 2016!

br
Forum: Pro Tools 12 12-20-2015, 03:38 AM
Replies: 48
Views: 17,286
Posted By holler
Re: Slow graphics when displaying Avid plug-ins

We need this fixed now!! Has avid confirmed this? It's a pain, and you can forget about usung the built-in compressors etc! Using Yosemite I used the quartz debug with beamsync disabled which also...
Forum: Pro Tools 12 12-05-2015, 06:47 PM
Replies: 135
Views: 33,601
Posted By holler
Re: Pt 12.4

How about the extreme sluggishness in El Capitan without Quartz Debug!

Come on!!
Forum: Pro Tools 12 12-03-2015, 01:12 PM
Replies: 0
Views: 2,120
Posted By holler
PT 12.3.1 and AvidAppManager missing from downloads

Hello,

please see topic, only able to find 12.2.1 or so in my installs

FWIW I was able to find a downloaded version of 12.3, but right now I'm without AvidAppManager and so unable to update to...
Showing results 1 to 25 of 161

 
Forum Jump

All times are GMT -7. The time now is 09:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com