Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: tomhartman
Forum: Pro Tools | Carbon 03-29-2022, 06:18 PM
Replies: 43
Views: 3,235
Posted By tomhartman
Re: More Carbon Sync Issues...Must Get Solved...

No what is crazy is that this made it through BETA testing without this showing up. It showed up within a day or so of me buying one. I ended up selling it.

TH
Forum: Pro Tools | Carbon 12-10-2021, 03:03 PM
Replies: 43
Views: 3,235
Posted By tomhartman
Re: More Carbon Sync Issues...Must Get Solved...

Yeah I would see things on the timeline, like at BAR 2, but on playback it would play milliseconds before bar two on a given track.

I sent all the files to Avid, engineering wrote back and said I...
Forum: Pro Tools | Carbon 12-08-2021, 02:00 PM
Replies: 43
Views: 3,235
Posted By tomhartman
Re: More Carbon Sync Issues...Must Get Solved...

Didn't sell license, have too many masters done in PT so always need a copy around;)
Forum: Pro Tools | Carbon 12-08-2021, 07:58 AM
Replies: 43
Views: 3,235
Posted By tomhartman
Re: More Carbon Sync Issues...Must Get Solved...

No I finally sold the unit and moved on...was spending more and more time in Cubase anyway...
Forum: Pro Tools | Carbon 11-02-2021, 06:30 PM
Replies: 43
Views: 3,235
Posted By tomhartman
Re: More Carbon Sync Issues...Must Get Solved...

No low latency monitoring menu item any more in Ultimate....it's a major bug, because when the problem happens, a restart usually cures it. This is costing me a ton of time.
Forum: Pro Tools | Carbon 11-02-2021, 11:16 AM
Replies: 43
Views: 3,235
Posted By tomhartman
More Carbon Sync Issues...Must Get Solved...

So today I did two acoustic guitar tracks. Both were sent directly to the main mix out.

When I played back the first track (against a reference track), it was fine. Then I noticed I still had the...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 04:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com