Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: robersl
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2009, 09:26 AM
Replies: 33
Views: 9,120
Posted By robersl
Re: Computer crapping out at under 50% of CPU limit in Pro Tools. What gives?

For what it's worth, I get very similar issues with PT8. I have 7 processors assigned to PT and 16G of RAM, but I get "Out of CPU" error messages regularly when the usage meter is sitting at 15-25%....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-14-2007, 09:12 AM
Replies: 4
Views: 2,524
Posted By robersl
Re: Groove/Quantize Assertion error

As follow-up, for anyone searching the DUC for this problem in the future, let me tell you what I did to solve this issue.

I went into a different session, and, just as Tom implied, this was a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-12-2007, 01:40 PM
Replies: 4
Views: 2,524
Posted By robersl
Re: Groove/Quantize Assertion error

Thanks for the response Tom.

It hadn't occurred to me that this might be session specific. I'll try opening a different session and see if it works there.

Steve
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-11-2007, 10:56 PM
Replies: 4
Views: 2,524
Posted By robersl
Groove/Quantize Assertion error

When I attempt to select a Quantize Grid under Grid/Groove Quantize, I get an Assertion error for FileLoc.cpp, line 89.

I have gone through the delete databases and preferences treatment twice,...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 07:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com