Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Tim Itis
Forum: Pro Tools TDM Systems (Mac) 04-28-2004, 05:01 PM
Replies: 3
Views: 2,186
Posted By Tim Itis
Re: PT bug - naming bounces

Not sure if this will help, but it's something to check

Paste also doesn't work if you try to copy & paste text in the comments window if you have cap locks on. Could be the same thing in that...
Forum: Pro Tools TDM Systems (Mac) 01-23-2004, 11:38 AM
Replies: 11
Views: 3,073
Posted By Tim Itis
Re: Sloppy lock with Sync I/O?

Saw a very similar thing recently that turned out to be a bad video cable going to one machine, so the video ref the 2 were getting were actually different signals. Never would have known, but our...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2003, 04:35 PM
Replies: 11
Views: 3,571
Posted By Tim Itis
Re: Firewire Drives: "selective" invalid audio drives?...

Partition with Silverling, then use Erase Disk to format each partition. Again, make sure you only have the apple FW drivers active.
Forum: Tips & Tricks 02-25-2003, 02:09 PM
Replies: 1
Views: 2,504
Posted By Tim Itis
Re: Urgent Help, Please!!

Varispeed will end up with you not running at 25fps anymore, so I guess it would drift. How about using Serato Pitch & Time (or anything else that does the same thing) to stretch it for you, then...
Forum: Pro Tools TDM Systems (Mac) 02-25-2003, 08:30 AM
Replies: 3
Views: 2,287
Posted By Tim Itis
Re: SCSI Drive Nightmare!

Check SCSI cables for bent pins and make sure it's properly terminated. If not, try Techtool Pro. It's saved many drives for me.

Try putting it back on the rig you had it on before too, see if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-24-2003, 03:04 PM
Replies: 11
Views: 3,571
Posted By Tim Itis
Re: Firewire Drives: "selective" invalid audio drives?...

You need to go into the extensions manager and actually disable the LaCie drivers. Even if you format with "erase disk", it will use the LaCie drivers if they're active.
Forum: Pro Tools TDM Systems (Mac) 02-24-2003, 01:31 AM
Replies: 2
Views: 2,452
Posted By Tim Itis
Re: logic & sync IO

Not sure about a sync i/o with Logic. I know a MOTU Digital Timepiece will generate LTC from Logic.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2003, 06:34 PM
Replies: 11
Views: 3,571
Posted By Tim Itis
Re: Firewire Drives: "selective" invalid audio drives?...

Had the same thing with a LaCie. Make sure to disable any LaCie extensions that might be there from when you installed Silverlining, only leaving Apple's Firewire Enabler and Firewire Support and...
Forum: Pro Tools TDM Systems (Mac) 10-05-2002, 08:49 PM
Replies: 8
Views: 2,009
Posted By Tim Itis
Re: HELP! My comp can\'t shut down?

Saw the same thing on a few of the early G4's, everyone in the room thought they'd lost their minds because it happened every time. Not sure if it was true, but heard later that it was something to...
Forum: Pro Tools TDM Systems (Mac) 10-05-2002, 08:34 PM
Replies: 1
Views: 2,300
Posted By Tim Itis
Re: setup of LucidGenx6 clock

Have the same setup with superclock running to the USD and each 888 individually, usually run like that with the Lucid set to internal & driving everything. Also have superclock running from the USD...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com