Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 259
Search took 0.02 seconds.
Search: Posts Made By: budster
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-21-2022, 08:58 AM
Replies: 3
Views: 265
Posted By budster
Re: MacMini 2018 + Sonnet Echo 3 + HD native + Problems

A question for you: if you change your playback engine to built-in or aggregate do you still get the errors?


I understand this will not solve your issue.
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-18-2022, 03:17 PM
Replies: 40
Views: 2,352
Posted By budster
Re: Sonnet Echo 3 Chasis not Recognized my Mac Studio/PT

I understand what you're saying that on the website it is supported I'm just giving my experience. On my new Mac Studio the HDX is working great with the Sonnet echo three and the HDN is working...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-10-2022, 07:32 AM
Replies: 40
Views: 2,352
Posted By budster
Re: Sonnet Echo 3 Chasis not Recognized my Mac Studio/PT

I have had the same issue. When I started this thread I tried a bunch of things with the HD native card and a Sonnet Echo Express 3 and an SE-II chassis both with native cards. I did the firmware...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-10-2022, 07:24 AM
Replies: 7
Views: 489
Posted By budster
Re: OWC ThunderBay Flex 8 and Omni HD PCIe card?

I do not know. I'll have hopefully some answers once I receive the unit.
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-08-2022, 10:36 AM
Replies: 7
Views: 489
Posted By budster
Re: OWC ThunderBay Flex 8 and Omni HD PCIe card?

I saw that chassis at Namm last weekend. They will be sending me a unit to test with both HDX and HD native cards with a new Mac Studio machine. Let's see what happens.
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-03-2022, 11:26 AM
Replies: 40
Views: 2,352
Posted By budster
Sonnet Echo 3 Chasis not Recognized my Mac Studio/PT

I am trying to run a Sonnet Echo 3 TB2 internal with TB 3 card (upgraded by Sonnet) on Mac Studio - Os Monterey 12.3 - PT HD/Flex 2022.4.

Initially, the Mac Studio recognized the Chassis and...
Forum: Post - Surround - Video 03-17-2022, 05:01 PM
Replies: 4
Views: 384
Posted By budster
Re: Problem with time code in Pro tools

Is the offset consistent or is it an unpredictable drift?
Forum: Buy & Sell 03-17-2022, 04:56 PM
Replies: 25
Views: 2,676
Posted By budster
Re: WTB: PT HD 10 / 11 / 12 License + iLok

Hi there,

DO you still have a need?
Forum: macOS 03-09-2022, 01:50 PM
Replies: 857
Views: 58,359
Posted By budster
Re: New "Mac Studio" finally enters the world

I'm in a similar boat. We have all Mac 5.1 towers I do have a Sonnet chassis that I want to try with this configuration. We will be testing one with an HD X2 system and a Sonnet Echo and see how it...
Forum: Post - Surround - Video 01-13-2022, 08:42 AM
Replies: 14
Views: 1,115
Posted By budster
Re: Atmos -- why are my objects playing out of time?

I'm sure that Avid has it on their list of desired features for upcoming releases.
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-15-2021, 09:24 AM
Replies: 7
Views: 730
Posted By budster
Re: Dadman crashing as Login Item

Hi J,


Would you be willing to share your delay script?


Buddy
PT Ult 2020.11 HDX2
S6 2021.6.1
Forum: Post - Surround - Video 10-13-2021, 10:01 AM
Replies: 6
Views: 653
Posted By budster
Re: Strange Picture Codec Issues

We generally ask for Avid DNx HD 36 or newer DNx LB either .mov or MXF with window burn.

Be aware however, depending on what version of ProTools you're running, you may not be able to import the...
Forum: Post - Surround - Video 10-06-2021, 10:43 AM
Replies: 6
Views: 653
Posted By budster
Re: Strange Picture Codec Issues

Just in case others are having this issue, I updated the Avid Codecs with Installer version 2.76 and now the pictures are playing OK.
Forum: Post - Surround - Video 10-02-2021, 10:12 AM
Replies: 6
Views: 653
Posted By budster
Re: Strange Picture Codec Issues

I have not. I will go on the other site and look for the newest Avid codec installer.

Hopefully it will install on Os Sierra and not be a metal graphics card(Mojave and above) type of installer.
...
Forum: Post - Surround - Video 10-01-2021, 11:46 AM
Replies: 6
Views: 653
Posted By budster
Strange Picture Codec Issues

Dear All,


Our picture department upgraded their systems using Os Big Sur and media composer 2021.6 on Intel iMacs. We unfortunately are on older systems using Os Sierra and PT HDX 2019.6 on...
Forum: Post - Surround - Video 07-08-2021, 08:03 AM
Replies: 3
Views: 302
Posted By budster
Re: PT 2020.12 Video import bug (or feature?)

PT 2020.11 also does not have this issue that I know of.
Forum: Post - Surround - Video 07-06-2021, 07:02 AM
Replies: 6
Views: 1,115
Posted By budster
Re: 2021.6 with High Sierra 10.13.6

Hey Michael,

Are you using it with EuControl and S6/S4? Dadman?
Forum: Pro Tools 07-06-2021, 06:52 AM
Replies: 27
Views: 3,381
Posted By budster
Re: 2021.6 and High Sierra

Just another tangent, but are any of you 5.1 Mac Pro people running EuControl for S6/S/4 on the same set up?
Forum: Pro Tools 07-01-2021, 01:26 PM
Replies: 11
Views: 5,123
Posted By budster
Re: Video Engine Problems in PT 2021.6

Avid DnX HD 36 23.976

It worked in PT 2020.11 and 2021.3
Forum: Pro Tools 07-01-2021, 06:35 AM
Replies: 11
Views: 5,123
Posted By budster
No Video Engine in PT 2021.6 on M1 Mac

No video engine. Of course, I am running an unsupported Mac mini with the M1 chip, but it was running well on 21.3.
Forum: Pro Tools 2020 06-03-2021, 11:53 AM
Replies: 12
Views: 2,539
Posted By budster
Re: One Annoying Issue With 2020.11

So did this end up working for you?
Forum: Pro Tools 2020 06-03-2021, 11:47 AM
Replies: 24
Views: 2,639
Posted By budster
Re: Pro Tools and 9093 Errors

I have just built a system from scratch. MP 5.1 12 core w/24GB ram, running High Sierra, PT Ult 2020.11 with HDX 2. I had only Avid, McDSP and iZotope RX8. 9093 issues. Installed Waves 9.92...
Forum: Pro Tools 2020 03-22-2021, 08:58 AM
Replies: 95
Views: 38,833
Posted By budster
Re: Anyone tried Protools on an M1 mac yet?

This should probably be a new thread, but has anyone successfully gotten their HDX cards working on the new M1 machine running Big Sur? I've been testing a new Mac mini with 16 gigs of RAM running...
Forum: Pro Tools 2020 02-24-2021, 11:04 AM
Replies: 20
Views: 2,161
Posted By budster
Re: Big Sur on Intel Mac

Thanks so much for all of the input. The only reason this came up is because some of them are having issues. Of course I have suggested a clean install of OS Catalina.

Following directions and...
Forum: Pro Tools 2020 02-22-2021, 07:45 AM
Replies: 20
Views: 2,161
Posted By budster
Big Sur on Intel Mac

Hi all, I'm just wondering if anyone out there is successfully using Pro Tools Ultimate on an Intel Mac and any version of Big Sur?

Well this is obviously not recommended, many of our students...
Showing results 1 to 25 of 259

 
Forum Jump

All times are GMT -7. The time now is 08:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com