Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Sugarnutz
Forum: Pro Tools 09-30-2022, 05:44 PM
Replies: 27
Views: 4,484
Posted By Sugarnutz
Re: SSD5 not working in 2022.9

All good here with the standalone app installer on Monterrey 14.6 and Pro Tools Ultimate 2022.9.
Forum: Pro Tools 09-30-2022, 12:30 PM
Replies: 27
Views: 4,484
Posted By Sugarnutz
Re: SSD5 not working in 2022.9

Why does SSD4 still work then?
Forum: Pro Tools 09-29-2022, 07:39 PM
Replies: 27
Views: 4,484
Posted By Sugarnutz
Re: SSD5 not working in 2022.9

I'm on macOS Monterey 14.6 by the way.
Forum: Pro Tools 09-29-2022, 04:18 PM
Replies: 27
Views: 4,484
Posted By Sugarnutz
Re: SSD5 not working in 2022.9

What looked like SSD5 which was the only title under Slate in my plugin list was actually SSD4, 5 wasn't showing but it was under Instruments category and it indeed has a black GUI. Try reinstalling...
Forum: Pro Tools 09-29-2022, 04:06 PM
Replies: 27
Views: 4,484
Posted By Sugarnutz
Re: SSD5 not working in 2022.9

Don't have a black GUI but no kits will load and therefor no sound. What was odd though when I first opened SSD5 the library base directory was set for the SSD4 library and those kits worked....
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 06:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com