Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: usedmanatee
Forum: macOS 06-18-2011, 10:16 PM
Replies: 2
Views: 3,351
Posted By usedmanatee
Re: Structure Free (only) missing presets and crashing with beachball

Well, problem is "solved" by the LittleSnitch workaround. Anybody who catches my issue in a search, refer to this thread:
http://duc.avid.com/showthread.php?t=277616
Forum: macOS 06-17-2011, 01:22 PM
Replies: 2
Views: 3,351
Posted By usedmanatee
Re: Structure Free (only) missing presets and crashing with beachball

Am I the only one Structure Free is crashing on at all? Will test it on my 10.6.6 system
Forum: macOS 06-14-2011, 01:54 PM
Replies: 2
Views: 3,351
Posted By usedmanatee
Structure Free (only) missing presets and crashing with beachball

Hey folks,

All my other packed-in and 3rd party plugins are getting their presets just fine, but Structure Free only loads the sine wave with no other presets showing. Furthermore, anytime I...
Forum: Pro Tools 9 06-13-2011, 08:55 PM
Replies: 1
Views: 4,661
Posted By usedmanatee
Question Restore factory plugin presets ?

Hey folks,

Is there a way to restore the factory presets from somewhere? (e.g., is there a restoration .zip file out there somewhere?) I frankly don't care about the preset I wrote-over by doing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-13-2011, 08:13 AM
Replies: 5
Views: 3,156
Posted By usedmanatee
Re: Digi002 with 2 Hard Drives on MacbookPro connection?

regarding chaining, I found I needed to use two 400<->800 cables. I'm using an OWC that has one 400port and 2x 800. Originally I attempted to go:

Mac 800 port -> HD 800 port -> HD400 port ->...
Forum: macOS 06-11-2011, 09:51 PM
Replies: 16
Views: 4,848
Posted By usedmanatee
Re: Keeping it clean?

I hear that, Dism. I do think it is extreme, though, about as extreme as you can go - but I don't mean that as a bad thing. On the spectrum of being all installed on one account, versus creating...
Forum: Pro Tools 9 06-11-2011, 02:00 PM
Replies: 7
Views: 6,963
Posted By usedmanatee
Re: Sustain NOT recording in pro tools 9!!!

Just my experience (from yesterday afternoon). For me, sustain is definitely recording in 9.03. I did have to go into the default filters to let through aftertouch. The default was to let...
Forum: macOS 06-11-2011, 01:53 PM
Replies: 16
Views: 4,848
Posted By usedmanatee
Re: Keeping it clean?

well, booting to a different system drive would be fairly extreme but would definitely isolate your PT side! If you have the capacity to do that, or from a separate partition installed only with PT...
Forum: Pro Tools 9 06-09-2011, 08:24 PM
Replies: 15
Views: 9,774
Posted By usedmanatee
Re: Software instrument performance in Pro Tools 9

Just adding my 2 cents with more of the same kind of stuff, the short version: use PT for some things, and a more forgiving daw for heavy virtual instrument programming.

--

I also used Cubase...
Forum: Tips & Tricks 06-08-2011, 09:27 AM
Replies: 4
Views: 5,830
Posted By usedmanatee
Re: quick mbox pro (3) question re firewire power

Right, because that was my question and that is what I was disagreeing with. Right. :rolleyes: I've been using it for days, I think that would have been plenty obvious even if I hadn't RTFM...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2011, 05:11 AM
Replies: 26
Views: 11,683
Posted By usedmanatee
Re: Best mics for acoustic guitar fingerpicking?

If you can find a pair of Rode NT-1a, a matched pair (with case and two shock mounts) looks to be about 550 street price now. I've only got one, but my friend and I have recorded a lot of his...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 11:36 PM
Replies: 4
Views: 6,034
Posted By usedmanatee
Re: Mac OS X 10.6.7 and MBOX2 problem

I've got a late 2010 and I'm doing two things against the recommendations: 1) I'm running my tracks mainly off my SSD because my external drive hasn't come in yet and 2) I'm running 10.6.7 .

PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 08:39 PM
Replies: 26
Views: 11,683
Posted By usedmanatee
Re: Best mics for acoustic guitar fingerpicking?

someone can probably help you better if you specify your budget. :D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 05:30 PM
Replies: 6
Views: 2,890
Posted By usedmanatee
Re: Ok, Avid, this is a problem

Bill, is the MON800 really as transparent as billed? At that price it's tempting even though I'm not having as much of the MBOX pro problems as others (yet).

RE: the slow turning down / jumpy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 03:02 PM
Replies: 35
Views: 16,320
Posted By usedmanatee
Thumbs up Re: Low Latency Monitoring not working- MBox Pro

I concur, good tip Chris. Actually great.

Just picked up the Mbox Pro (3) a couple of days ago and this solves my biggest issue so far. Not only does it get 0 latency monitoring, but it also...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 08:24 AM
Replies: 1
Views: 2,550
Posted By usedmanatee
Re: mono button (hw or sw) while under host control?

well, strangely enough in my current project it DOES work again. I think this has more to do with the mbox pro driver falling out than anything else. I've had to do more than just a few power...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2011, 07:49 AM
Replies: 1
Views: 2,550
Posted By usedmanatee
Question mono button (hw or sw) while under host control?

I'm using an Mbox3 Pro, and I'm noticing that my mono button (either the hardware or the software button on the control panel) is disabled when controlled by PT (Host Control Enabled). :confused:
...
Forum: Tips & Tricks 06-05-2011, 09:40 PM
Replies: 4
Views: 5,830
Posted By usedmanatee
Re: quick mbox pro (3) question re firewire power

Thanks, yes I was quite aware that the device itself is not bus powered before I even bought it. I disagree that my question is addressed in "the manual." Here is what I found in the Mbox Pro User...
Forum: Tips & Tricks 06-05-2011, 09:00 AM
Replies: 4
Views: 5,830
Posted By usedmanatee
Question quick mbox pro (3) question re firewire power

Hey y'all. Picked up an Mbox Pro + PT9 combo last night so that I could collaborate with folks using PT. So far just testing the Mbox pro, sounds quite nice.

question: is it just me, or is the...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com