Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 43
Search took 0.02 seconds.
Search: Posts Made By: o-matic
Forum: Avid S4/S6 12-09-2021, 02:05 AM
Replies: 7
Views: 281
Posted By o-matic
Re: Network periodic transmit error

As I'm not sure what you really mean, I sent you photos of the back of my S6.
I'll keep you informed about these connections errors...
Forum: Avid S4/S6 12-08-2021, 10:20 AM
Replies: 7
Views: 281
Posted By o-matic
Re: Network periodic transmit error

I've shut down wifi and didn't get this error again since.
I use port 1 for WS1 and port 4 (!) for WS2.
Not sure which port is concerned though.
But I can investigate if it's necessary.
Thanks...
Forum: Avid S4/S6 12-08-2021, 01:34 AM
Replies: 7
Views: 281
Posted By o-matic
Re: Network periodic transmit error

I often got this error too :
"A network Receive Error has occurred. Communication to Master Module may not function. Please restart surface."
Even more annoying.
Forum: Avid S4/S6 12-08-2021, 01:29 AM
Replies: 7
Views: 281
Posted By o-matic
Re: Network periodic transmit error

Wifi is on.
But regarding the network, it's computer out - S6 in. Internet and local network are on another output.
Forum: Avid S4/S6 12-07-2021, 09:29 AM
Replies: 7
Views: 281
Posted By o-matic
Network periodic transmit error

Hey !

I often got this error asking me to restart WSControl. When done, everything is back to normal.
What can can I do ?
My PT, Eucon and S6 are up to date.
Thanks !
Forum: Avid S4/S6 11-17-2021, 03:31 AM
Replies: 6
Views: 384
Posted By o-matic
Re: Process bucket behavior

Ok, now layout states are recalled correctly... At least sometimes.:confused:

I've set the "Auto-Saved Changed Layout" option to "Save to Current Layout Slot With Function Change".
Forum: Avid S4/S6 11-17-2021, 03:16 AM
Replies: 6
Views: 384
Posted By o-matic
Re: Process bucket behavior

Yes ! And I've just understand the role of this option. :D
I can memorise it's state when storing a layout so every layout recall recalls the fonction too...
But is there a way for a layout to...
Forum: Avid S4/S6 11-16-2021, 07:43 AM
Replies: 6
Views: 384
Posted By o-matic
Re: Process bucket behavior

Thanks, Jeff. I looked at this option suspiciously... But no, checked or not, it's the same...
Forum: Avid S4/S6 11-16-2021, 04:53 AM
Replies: 6
Views: 384
Posted By o-matic
Process bucket behavior

Hey all !

I'm having unexpected behavior of the Process section on my S10. I can't figure out what (or if) I can change anything in the user settings...
When I'm in Layout mode, my Dx channels...
Forum: Avid S4/S6 11-09-2021, 01:36 AM
Replies: 9
Views: 990
Posted By o-matic
Forum: Avid S4/S6 11-09-2021, 01:35 AM
Replies: 2
Views: 273
Posted By o-matic
Re: Swapping, v21.10

Yes ! Great !
Thanks, Jeff !
Forum: Avid S4/S6 11-08-2021, 06:29 AM
Replies: 2
Views: 273
Posted By o-matic
Swapping, v21.10

Hey all,

I've been updating to 2021.10 and try the new swap feature which should be very useful to my workflow.
But I'm experiencing a strange behaviour in the soft key displays.

After...
Forum: Avid S4/S6 11-08-2021, 06:01 AM
Replies: 9
Views: 990
Posted By o-matic
Re: EUCON 21.10 Released

Hey Eddie,

Is there a S4/S6 Operation 21.10.pdf somewhere ?
Forum: Licensing & Accounts 02-28-2020, 06:07 AM
Replies: 59
Views: 8,216
Posted By o-matic
Re: Ilok Cloud not Works!!!

Same here. Real shame. I’ve been waiting all morning for the ilok servers to wake up.
When a new feature messes up a normal working day, it means it should be improved...
Forum: Avid S4/S6 09-25-2018, 01:05 AM
Replies: 176
Views: 88,096
Posted By o-matic
Re: S6 Tip ‘o the Day

This one is awesome ! Thanks Jeff :)
Forum: Avid S4/S6 06-17-2018, 02:07 PM
Replies: 19
Views: 6,134
Posted By o-matic
Forum: Avid S4/S6 06-15-2018, 01:50 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

Hey Jeff.
I'm sorry I'm not familiar with the meaning of 'subnet'...:D
But, the S6 works after I disable the firewall. No firewall ? Is it what you suggest for a normal configuration ?

Can you...
Forum: Avid S4/S6 06-08-2018, 01:03 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

Hey Eddie. I was about to create another thread because the problem happened again after a restart of the mac.
With the same error message : mismatch version.

The WSControl is initializing the...
Forum: Avid S4/S6 06-07-2018, 05:48 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

Avid support was about to ask for a remote session during the day. A bit comforting.
Forum: Avid S4/S6 06-07-2018, 05:46 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

Believe it or not, this morning I wanted to try to re-install the 18.3 update, just in case, and the S6 was back to normal : WS Connect has been loaded on my 2 workstations without complaining about...
Forum: Pro Tools 2018 06-07-2018, 02:04 AM
Replies: 12
Views: 3,222
Posted By o-matic
Re: Sierra and ProTools 2018.3, big clicks + audio loss

The graphic card is a Radeon 5770.
Forum: Pro Tools 2018 06-07-2018, 12:58 AM
Replies: 12
Views: 3,222
Posted By o-matic
Re: Sierra and ProTools 2018.3, big clicks + audio loss

Thank you guys for your answers and suggestions.

I still hope I can resolve the main problem of this topic.

But I tried to update to High Sierra (10.13.5 witch is not qualified btw ;)) and...
Forum: Avid S4/S6 06-07-2018, 12:37 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

I restarted it several times and uninstalled it as well. The fader modules are off. Did you have the little danger sign next to the WSConnect icon too, Eddie ?

No real help from Avid support...
Forum: Avid S4/S6 06-06-2018, 01:44 AM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

Thanks Jeff. I'd really like to use the latest fonctions of the 18.3 nevertheless.

I updated this morning to High Sierra. The PTools seems ok. However, the S6 doesn't. "Master module version...
Forum: Avid S4/S6 06-05-2018, 10:14 PM
Replies: 19
Views: 6,134
Posted By o-matic
Re: 18.3 update - EQ for Cubase users

I previously run the Dadman 5.1.1. I tried to update to 5.2.
On today to do list : trying to update my system to High Sierra and hope it will do the trick.
I opened a case on the Avid support...
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT -7. The time now is 05:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com