Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: Fitzgrade
Forum: Pro Tools M-Powered (Win) 11-14-2012, 10:08 PM
Replies: 2
Views: 10,340
Posted By Fitzgrade
Re: No Elastic Audio installed Properly

Solved Yaaaaaaaaaaaaaaaaaaay
This guy i love him

http://duc.avid.com/showthread.php?t=236131
Forum: Pro Tools M-Powered (Win) 11-14-2012, 06:55 PM
Replies: 2
Views: 10,340
Posted By Fitzgrade
Re: No Elastic Audio installed Properly

SiSoftware Sandra

ID
Host Name : Jamie-PC
Workgroup : WORKGROUP

Computer
Model : OEM System Product Name
Serial Number :
Chassis : Desktop
Forum: Pro Tools M-Powered (Win) 11-12-2012, 05:45 PM
Replies: 11
Views: 7,390
Posted By Fitzgrade
Re: Avid-what's going on with M-audio drivers support?

Man i have the same issue with the fast track pro sound dies randomly once a week if not once a few days what i do and it seems to work for me is too turn off the monitors if you have studio monitors...
Forum: Pro Tools M-Powered (Win) 11-12-2012, 05:32 PM
Replies: 2
Views: 10,340
Posted By Fitzgrade
No Elastic Audio installed Properly

Im having a problem and ive searched everywhere for advice to no avail.
I cant get my MP 9 to work like normal.

I run pro tools everything loads up fine untill i get a error messege ''The program...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-12-2012, 05:17 PM
Replies: 3
Views: 4,077
Posted By Fitzgrade
Re: Elastic Audio not working

This is exactly whats gone wrong with mine "Elastic Audio.dpm" did not install properly and is greyed out in sessions.
But im on MP9. But its obviously the same has anyone else ran into this??
Ive...
Forum: Pro Tools M-Powered (Win) 08-29-2012, 02:21 PM
Replies: 2
Views: 2,528
Posted By Fitzgrade
Re: Getting nothing but error messeges

I tryed installing Sandra 2012 but im getting this issue. Failed to connect to target computer. SiSoftware Sandra server not started, check SiSoftware Sandra installation.

How can i get help when...
Forum: Pro Tools M-Powered (Win) 08-14-2012, 09:24 AM
Replies: 2
Views: 2,528
Posted By Fitzgrade
Getting nothing but error messeges

Its got to the point where i cant use MP 9 anymore all i get is error messeges and not enough memory. Any also using midi really frustates me when it changes threw the program change that was set in...
Forum: Pro Tools M-Powered (Win) 08-05-2012, 10:47 AM
Replies: 3
Views: 2,998
Posted By Fitzgrade
Re: Program change

If i could please please please get sum help on this ive asked around no1 knows what im doing wrong or need to do. Thanks
Forum: Pro Tools M-Powered (Win) 08-05-2012, 10:39 AM
Replies: 0
Views: 3,203
Posted By Fitzgrade
Access Violation 0x00000000

Im getting this at start up which is causing start up to freeze.

Could not complete your request because Access violation unable to read location 0x00000000

Havnt a clue waht to do
Forum: Pro Tools 9 07-16-2012, 10:12 AM
Replies: 0
Views: 2,123
Posted By Fitzgrade
midi iformation issue

Hey im getting a really annoying thing happening when i load up a midi file in pro tools it only happens on certain vsts like Virus Ti for exsample.
There must be certain midi messeges being sent...
Forum: Pro Tools M-Powered (Win) 07-07-2012, 09:15 AM
Replies: 3
Views: 2,998
Posted By Fitzgrade
Exclamation Re: Program change

Heeeeeeeeeeeeeeeeeeeeelllllllllllllllllpppppppppppp meeeeeeeeeeeeeeeeeee!!!!!!!!!!!!!
Forum: Pro Tools M-Powered (Win) 07-04-2012, 04:30 AM
Replies: 3
Views: 2,998
Posted By Fitzgrade
Exclamation Re: Program change

I cant understand why after the 2nd time in trying to get help on here i just keep getting blanked i have a very small but very iritating problem while trying to use alot of vsts. As you see by the...
Forum: Pro Tools M-Powered (Win) 06-25-2012, 11:11 AM
Replies: 3
Views: 2,998
Posted By Fitzgrade
Program change

When i am using my virus ti and have midi clips playback a preset i pick out after it loops back to the first bar it changes back to the default patch i know its got to do with program change but i...
Forum: Pro Tools M-Powered (Win) 04-02-2012, 05:18 PM
Replies: 2
Views: 3,078
Posted By Fitzgrade
Re: Adding vsts to my pro tools sessions

Cheers man got it. Another thing when i am using my virus ti and have midi clips playback a preset i pick out after it loops back it changes back to the default patch i knw its got to do with program...
Forum: Pro Tools M-Powered (Win) 04-02-2012, 11:14 AM
Replies: 2
Views: 3,078
Posted By Fitzgrade
Adding vsts to my pro tools sessions(((((New issue)))))

I am a 4 year Fl Studio producer and i really knw how to work with vsts that i was using with it but i knw you can use vsts but you have to download software i think. Can sum1 go threw what i need to...
Forum: Pro Tools M-Powered (Win) 04-01-2012, 04:42 PM
Replies: 5
Views: 3,680
Posted By Fitzgrade
Re: Ilok Issue when starting up

Ive done all that even downloaded and repaired with new update. Now after nearlly loading i get this messege The program cant start because MSVCR71D.dll is missing from your computer. Try...
Forum: Pro Tools M-Powered (Win) 03-17-2012, 09:48 PM
Replies: 5
Views: 3,680
Posted By Fitzgrade
Re: Ilok Issue when starting up

I dont remember if i registered it on ilok.com i just remember installing it with the cd-rom then when it loaded up it asked me to enter the registery info without having to go to ilok.com.
Do i...
Forum: Pro Tools M-Powered (Win) 03-15-2012, 11:04 PM
Replies: 5
Views: 3,680
Posted By Fitzgrade
Forum: Pro Tools M-Powered (Win) 03-15-2012, 03:44 PM
Replies: 5
Views: 3,680
Posted By Fitzgrade
Ilok Issue when starting up

Hi my pro tools mp 9 was working fine a few months ago i havnt been using Pro tools 9 too much lately but want to get started again and when i go to start it up i get this.
Error. missing iLOk...
Forum: Pro Tools M-Powered (Win) 08-19-2011, 01:35 PM
Replies: 5
Views: 3,056
Posted By Fitzgrade
Re: Please Help me with update.

I have done that as soon as i installed it. But when i go to my Avid account there is nothing in there. What should i do or could you show me where it is in your account by pics.
Forum: Pro Tools M-Powered (Win) 08-19-2011, 05:42 AM
Replies: 5
Views: 3,056
Posted By Fitzgrade
Re: Please Help me with update.

Why does nobody answer questions here????:mad:
Forum: Pro Tools M-Powered (Win) 08-17-2011, 05:34 PM
Replies: 5
Views: 3,056
Posted By Fitzgrade
Please Help me with update.

Can someone please post here the latest updater for M-powered 9.
Thanks the download isnt in my avid account because i didnt buy it from avid themselves but a shop in Ireland that had to get it...
Forum: Windows 08-15-2011, 07:05 PM
Replies: 9
Views: 4,160
Posted By Fitzgrade
Re: Messege too CWSAND

I dont want to go to 9 because i use a M-Audio soundcard. I simply want the latest upgrade FOR m-powered 9. Or is the 9.0.3 realease only for Pro tools 9.
How do you export a track you make to mp3...
Forum: Windows 08-15-2011, 02:49 PM
Replies: 9
Views: 4,160
Posted By Fitzgrade
Re: Messege too CWSAND

The thing is i didnt buy it from Avid website and i registered before i bought it. And when i got pro tools i just installed it straight away and registered it when it came up during the...
Forum: Windows 08-15-2011, 01:53 PM
Replies: 9
Views: 4,160
Posted By Fitzgrade
Re: Messege too CWSAND

I cant contact AVID because i dont want to pay 30 euro for one call. And i dont think i have a avid account because i bought the boxed version.
Anyway i am a M-Powered user i forgot to mention...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT -7. The time now is 12:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com