Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 72
Search took 0.02 seconds.
Search: Posts Made By: J.D. Andrew
Forum: Pro Tools 2020 03-18-2021, 02:04 PM
Replies: 1
Views: 396
Posted By J.D. Andrew
Re: "Could not complete the Bounce To Disk command because vector"

Ok. Quit and restarted and works fine again. Good fun.

Side note, does everyone have to log in every time they're going to post? Every single reply? Seems strange.
Forum: Pro Tools 2020 03-18-2021, 01:55 PM
Replies: 1
Views: 396
Posted By J.D. Andrew
"Could not complete the Bounce To Disk command because vector"

Hello everyone.

Has anyone seen this error before? It's the first time that I have. A google and DUC search hasn't come back with any results.

Trying a reboot and prefs trash and will see...
Forum: Pro Tools 2019 02-05-2020, 01:57 PM
Replies: 3
Views: 680
Posted By J.D. Andrew
Re: Import PT 6 file into

I built an old TDM rig just for this type of stuff. DM me if you don't have any other luck.

Best,
J.D.
Forum: Pro Tools 2018 12-19-2018, 09:39 PM
Replies: 5
Views: 1,929
Posted By J.D. Andrew
Re: Open .pts (Pro Tools 6.4.1) in Pro Tools 2018

If you have the old system and it works, don't get rid of it. Just keep it so that you always have the backup. And then experiment with what works as you transfer a session over and open it on the...
Forum: Pro Tools 2018 04-30-2018, 07:49 PM
Replies: 25
Views: 9,177
Posted By J.D. Andrew
Re: Bounce to disk offline error on 2018.4! take care, use online instead!

I'm having the same problem. I submitted mixes for 6 shows and 3 came back with sync issues. I'm looking at the mix that I reimported and it doesn't line up to the proxy video audio that I was...
Forum: Pro Tools 2018 03-10-2018, 07:08 PM
Replies: 4
Views: 2,125
Posted By J.D. Andrew
how long Til avid.com back up?

I started a clean install before downloading the new version, and of course the site is down. Any info?

Thanks
jd
Forum: Pro Tools 12 10-26-2017, 11:35 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools 12.8.2, Console 1 and -9105

So after several months of fighting this bug, we're getting closer to at least knowing what causes the -9105 error with Console 1.

It isn't liking UAD plugins. So as long as I don't use them...
Forum: Pro Tools 12 10-22-2017, 08:32 PM
Replies: 6
Views: 3,993
Posted By J.D. Andrew
Re: f4 button just works part of the time?

Yeah, just saw this on the 12.8.2 read me file.

Grid mode shortcut (F4) doesn't select or toggle Grid mode on late 2016 MacBook Pro with Touch Bar if a web browser is launched with a web page...
Forum: Pro Tools 12 10-03-2017, 02:53 PM
Replies: 0
Views: 1,682
Posted By J.D. Andrew
Quantize region crash (12.8.1 HD)

Hi there. Just trying to quantize some regions and all a sudden I can't do it without getting a crash.

I had just found the thread where someone told how to fix the overlapping quantize "feature"...
Forum: Pro Tools 12 09-27-2017, 10:17 AM
Replies: 1
Views: 3,171
Posted By J.D. Andrew
Re: OMF Import problem

I figured it out. For some reason a file was thinking its timestamp was around the 24 hour mark, so the session was too long to import.
Forum: Pro Tools 12 09-27-2017, 09:53 AM
Replies: 1
Views: 3,171
Posted By J.D. Andrew
OMF Import problem [solved]

I'm getting this error on OMF import. I've searched but haven't found this exact error line. Some are close. Never saw an exact conclusion/fix.

Could not complete the Import Tracks command...
Forum: Pro Tools 12 09-20-2017, 11:33 AM
Replies: 6
Views: 3,993
Posted By J.D. Andrew
Re: f4 button just works part of the time?

Update. Restarting Pro Tools does not solve the issue, but requires a full computer restart.
Forum: Pro Tools 12 09-13-2017, 12:10 PM
Replies: 6
Views: 3,993
Posted By J.D. Andrew
f4 button just works part of the time?

Hey all.

My f4 button just works some of the time when switching to grid mode. I'm churning through a lot of sessions and at the start of the day it worked, and now it doesn't.

Don't have time...
Forum: Pro Tools 12 09-11-2017, 04:07 PM
Replies: 0
Views: 1,514
Posted By J.D. Andrew
Outputs stay in old output when changing in 12.8.1?

So I'm importing mono tracks into a session. They go to the default output "stereo", which is out 1-2. but when I assign them to their 5.1 output, say "C" on output 3, they go to the assigned new...
Forum: Pro Tools 12 08-10-2017, 07:44 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools HD 12.7.1, Console 1 and -9105 (12.8 now...)

Nope, that only worked a couple of times and isn't working now on another song. Sheesh.
Forum: Pro Tools 12 08-10-2017, 12:11 AM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools HD 12.7.1, Console 1 and -9105 (12.8 now...)

So after a few -9105's tonight, I was staring at the session folder and instead of trashing prefs, with Pro Tools open but no session, I decided to just trash the WaveCache file and see what...
Forum: macOS 08-07-2017, 10:42 PM
Replies: 4
Views: 2,824
Posted By J.D. Andrew
Re: (-9105) Error Occurred When Switching Sessions

You aren't by chance using Console 1 are you? I've been having a problem with it being the culprit of a ton of -9105 errors.

jd
Forum: Pro Tools 12 08-07-2017, 08:47 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools 12.7.1, Console 1 and -9105

Yeah, that sounds like a different kind of pain than mine. However I do have to pull out the USB from the Console 1 after every reboot because of some nonsense. Thankfully it just takes a second...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-07-2017, 08:43 PM
Replies: 0
Views: 2,377
Posted By J.D. Andrew
Sonnet eGFX Thunderbolt 3 chassis and Avid HDX

Just wanted to pass along my findings for using these things together.

The auxiliary power connector for the HDX card is a non-standard size and so if you try to use it in the eGFX chassis, the...
Forum: Pro Tools 12 08-07-2017, 08:08 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools 12.7.1, Console 1 and -9105

Hi Johan.

I have not been able to make any progress on it. I just cross my fingers that resetting the OSD window works, but it never does when I have someone looking over my shoulder. I guess...
Forum: Pro Tools 12 07-17-2017, 08:20 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools 12.7.1, Console 1 and -9105

Thanks. I've been in touch with Softube, but they don't have much else for me to try. Resetting OSD window before I open any session helps...some. But every little bit I still get the error. Then...
Forum: Pro Tools 12 06-28-2017, 09:07 PM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Re: Pro Tools HD 12.7.1, Console 1 and -9105 (now 12.8HD)

So I tried a previous version of the Console 1 software and that didn't work.

I updated to 12.8 and back to most up to date version of Console 1. Worked great for about 24 hours and now I'm back...
Forum: Pro Tools 12 06-27-2017, 09:51 AM
Replies: 10
Views: 3,822
Posted By J.D. Andrew
Pro Tools 12.7.1, Console 1 and -9105

I've seen people talk about this error and other plugins but not with Console 1. I've tried the newest and the previous installers of Console 1 but keep having the same problem.

Usually a prefs...
Forum: Pro Tools 10 08-06-2014, 04:13 PM
Replies: 2
Views: 2,391
Posted By J.D. Andrew
Re: Plugs that were formerly HW inserts don't save new plugins?

Hi Chris.

Yes, that seems to work. I removed all of the hardware inserted (deactivated) plugins before importing, and haven't had the problem so far today.

I do much prefer being lazy and not...
Forum: Pro Tools 10 08-05-2014, 11:45 AM
Replies: 2
Views: 2,391
Posted By J.D. Andrew
Plugs that were formerly HW inserts don't save new plugins?

I'm having a problem where I have a session. I import session data. Some tracks used to have hardware inserts, but I'm importing new plugs in their place. I work on the session and then save and...
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT -7. The time now is 12:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com