Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (https://duc.avid.com/forumdisplay.php?f=15)
-   -   Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT LE 6 (https://duc.avid.com/showthread.php?t=196495)

cescarboro 05-02-2007 01:38 PM

Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT LE 6
 
Help! I have a Intel based 1.66Ghz Mini Mac OS X 10.4.7 - I just bought a used Mbox w/PT LE 6.2

The software doesn't work on my computer.

I'm willing to download Pro Tools updates but I wanna make sure it's gonna work before I do.

The following quote is from the Digidesign download page:

"Pro Tools LE software will not work without a Digidesign Pro Tools LE hardware interface connected"

What exactly does this mean? (dumb it down for me please)

I need all the help I can get.
Thanks

Park Seward 05-02-2007 01:45 PM

Re: Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT LE 6
 
7.1.1 is the oldest version that will work on an Intel Mac. If you want the newest, for $75 you can download the latest 7.3 version. Then, you should download 7.3.1 and then 7.3.1cs2.

cescarboro 05-02-2007 07:30 PM

Re: Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT
 
The following quote is from the Digidesign download page for PT 7.3:

"Pro Tools LE software will not work without a Digidesign Pro Tools LE hardware interface connected"

What exactly does this mean? (dumb it down for me please)

Thank you

Avid 05-02-2007 08:08 PM

Re: Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT
 
A Digidesign Pro Tools LE hardware interface is the hardware audio interface, like your Mbox, that is supported with Pro Tools LE software. The list of supported interfaces with Pro Tools LE 7.3 can be found on this page:
Pro Tools LE 7.3 for Mac OS X System Requirements
http://www.digidesign.com/index.cfm?...4&itemid=24400

Pro Tools LE 7.3 for Mac OS X has the following system requirements:

Pro Tools LE Audio Interface Required
Pro Tools LE 7.3 supports the following Digidesign products:
003 Factory
003 Rack
Digi 002
Digi 002 Rack
Mbox 2 Pro
Mbox 2
Mbox 2 Mini
Mbox
FWx Record/Playback Option for VENUE D-Show Systems

...and additional system requirements on that page. Pro Tools systems are integrated software/hardware systems. The Pro Tools software will not work if the Pro Tools audio interface is not connected to your computer.

For more compatibility information specific to your Mac, see the main Pro Tools LE 7.3 for Mac compatibility page:
http://www.digidesign.com/index.cfm?navid=54&eid=3107

Click on the Compatibility link at the top of the DUC for the Pro Tools LE for Mac OS X Compatibility Grid, with update and upgrade information.

Barnabas 05-02-2007 08:52 PM

Re: Help! I have a Mac OS X 10.4.7-Just bought an Mbox w/PT
 
Quote:

The following quote is from the Digidesign download page for PT 7.3:

"Pro Tools LE software will not work without a Digidesign Pro Tools LE hardware interface connected"

What exactly does this mean? (dumb it down for me please)

Thank you

It means that you cannot run Pro Tools LE without Digidesign hardware (Mbox, 002, etc.) attached to your computer.


All times are GMT -7. The time now is 01:14 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com